Jump to content
Do Not Sell My Personal Information


  • Join Toyota Owners Club

    Join Europe's Largest Toyota Community! It's FREE!

     

     

Connection issue with infotainment


Glc
 Share

Recommended Posts

Hello, my partner has a 2023 Yaris Cross with the TAS600 infotainment system. We have noticed that it regularly looses connection with our phones when both wireless and wired. This never occurs in my own 2024 C-HR.  The car has been brought back to our Toyota dealer, but they can't find anything wrong with the infotainment system. 

Has anyone else had similar issues or any advice to rectify the issue?  Thanks for any help. 

Link to comment
Share on other sites

Are both phones linked to the car?
Are both phones in the car at the same time when this happens?

  • Like 1
Link to comment
Share on other sites

No, when they are connected at different times. Depends on who is driving. 

Link to comment
Share on other sites

1 hour ago, Big_D said:

 

 

Link to comment
Share on other sites

13 hours ago, Glc said:

Hello, my partner has a 2023 Yaris Cross with the TAS600 infotainment system. We have noticed that it regularly looses connection with our phones when both wireless and wired. This never occurs in my own 2024 C-HR.  The car has been brought back to our Toyota dealer, but they can't find anything wrong with the infotainment system. 

Has anyone else had similar issues or any advice to rectify the issue?  Thanks for any help. 

my wife has a 2023 cross not sure which system she has but its the bigger screen as she got the tech pack. Hers will often not find the phone over wireless when starting the car so she has to connect manually using the infotainment system. We have put this down to the android bug rightly or wrongly as hers is a Samsung phone. There is also another bug about it looses connection if it looses mobile signal. But not sure either of these bugs will be effecting you and I think they are related to only wireless connection so would not explain why it would do it on cable.

Perhaps just double check the infotainment software is up to date

https://support.google.com/androidauto/thread/97890637/android-auto-known-issues-updated-5-17-2024?hl=en&sjid=17063023791015831572-EU

  • Like 1
Link to comment
Share on other sites


YC Excel, 2023 model, Pixel 7 phone, always use USB connection for phone. Occasionally - about 1 in every 20 journeys - if I'm using Android Auto the infotainment screen will suddenly dump me back to the home screen. Pressing the Android Auto button then does nothing, need to remove/replace USB lead, instant reconnection. Only seems to do this on long journeys, not noticed any correlation with signal strength etc

  • Like 1
Link to comment
Share on other sites

Thank you all for your help :biggrin:

Link to comment
Share on other sites

Latest Deals

Toyota Official Store for genuine Toyota parts & accessories

Disclaimer: As the club is an eBay Partner, The club may be compensated if you make a purchase via eBay links

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share







×
×
  • Create New...




Forums


News


Membership