Jump to content
Do Not Sell My Personal Information


Raspy Sound


Spuffington
 Share

Recommended Posts

Hi guys,

Don't know whether you can help me, but my Gen 7 TS has recently (after leaving the dealership!) started making a real rasp/vibrating sound when pulling away. As the revs go through 1,100rpm I get this real rude boy Nova sound for about 200rpm and then it goes. I also get a whistling noise from under the hood, sounds like a loose belt or something.

I can't re-create the rasp noise when the car is in neutral, it only happens when it's in gear.

It's going in tomorrow to have the replacement tyre fitted, am going to get them to look at it, especially as the noise only started after they had it in for something completely different. :rolleyes:

Just wondered if anybody might have any ideas?? :help:

Link to comment
Share on other sites


Havent got a clue what the raspy sound is but after everything that has happened i wouldnt be taking my car to that dealership after they have put it right this time.

Yeah - I reckon you're right!! :angry:

Possibly a heat plate vibrating on the exhaust???  :unsure:

Heat plate sounds like a good explanation.....

Anymore ideas guys? :unsure:

Link to comment
Share on other sites

Is the raspy sound and the whistle related, is the car running well.

I would also bet on some sort of shielding on the exhaust, wot wer they doin?

Is the whistle some air intake or vacume hose off and quite separate from the rasp? I had one and it was the main air intake to manifold rubber , the jubilee type clip was slack on my ford mondeo

Link to comment
Share on other sites


Thanks guys.

I've just heard that the whistling noise I'm getting is a knackered aux. belt tensioner. Is that common?

They're ordering another in for me and fitting tomorrow - hopefully that'll be the end of the problem!! :(

As for the rasp, they can't recreate it unless it is close to stalling - so they reckon it's not a problem. We shall see, if it gets worse, I'll take it to another dealership and get them to take a look at it.

Link to comment
Share on other sites

Thanks guys.

I've just heard that the whistling noise I'm getting is a knackered aux. belt tensioner.  Is that common?

They're ordering another in for me and fitting tomorrow - hopefully that'll be the end of the problem!!  :(

As for the rasp, they can't recreate it unless it is close to stalling - so they reckon it's not a problem.  We shall see, if it gets worse, I'll take it to another dealership and get them to take a look at it.

Yeah. It`s cropped up a few times. Hope you don`t have reason to go back yet again. :thumbsup:

Link to comment
Share on other sites

Hope you don`t have reason to go back yet again. 

Yeah - unfortunately it's gonna have to go in again unless they sort out this raspy noise at the same time as the aux belt tensioner. :(

It's really wierd - it only sounds when it's in gear, when I'm pulling away the car sounds almost like a chavved up Nova. Horrible blowy/raspy/vibrating sound.

Beginning to think I've bought a real lemon. :crybaby: How can so many things happen to a 10month old car????? :huh:

And to top it all off - just went to Sainsbury's and came back to find someone :censor: had keyed the rear spoiler hopefully I'll be able to t-cut/polish most of it out. What is wrong with people eh?!!! :ffs:

Link to comment
Share on other sites

No respect mate. Thats the trouble. I drive a crappy old xantia diesel as my daily driver. Just do the bare minimum to keep it running/legal and no one touces it. The GT4 i`ve virtually got to hire a security guard when i park it up. Attracts the wrong sort unfortunately.

Back to your raspberry (Sounds better than lemon :lol: ) When it`s in gear the engine/tranny will rock slightly when you pull away. Engine mounts have to have an amount of give. I`m wondering if this is causing the exhaust to vibrate against something like a heat shield or cross member perhaps? :unsure:

Link to comment
Share on other sites

Back to your raspberry (Sounds better than lemon  ) When it`s in gear the engine/tranny will rock slightly when you pull away. Engine mounts have to have an amount of give. I`m wondering if this is causing the exhaust to vibrate against something like a heat shield or cross member perhaps? 

Thanks Daktari - I'm no mechanic, but it certainly seems like the most plausible explanation.

Am going to try and take the engineer out tomorrow so that he can hear exactly what it is and then sort it out. Fingers crossed it'll get sorted - getting very fed up indeed. Just such a let down when the car should be a joy to own. :(

Oh and to answer Martin's question, it originally went in just to have the brake discs skimmed and wheels swapped around (front to back). Wouldn't have thought they could've messed that much up in the process.

Will keep posted on what they say tomorrow. Cheers for your help though.

Dunk

Link to comment
Share on other sites


Dunc - You know where to get the car cared for in the future................. :yes:  And they will be happy to help you :yes:

Absolutely!! I'll be tripping along to your dealership for my service :thumbsup:

I'm pleased to report now that everything has been solved and the car no longer sounds like a boy-racer Nova and drives as sweet as a nut. Absolutely beautiful - very smooth and the best it's been since I got it.

God knows what the problem was, but it's solved. I'm going to email them tomorrow to ask exactly what it was so I can report back and note it just in case anyone has the same problem in future. But thanks for all your support & help guys'n girls :group-cuddles:

Link to comment
Share on other sites

  • 3 weeks later...
Thanks guys.

I've just heard that the whistling noise I'm getting is a knackered aux. belt tensioner.  Is that common?

They're ordering another in for me and fitting tomorrow - hopefully that'll be the end of the problem!!  :(

As for the rasp, they can't recreate it unless it is close to stalling - so they reckon it's not a problem.  We shall see, if it gets worse, I'll take it to another dealership and get them to take a look at it.

Yes, the belt tensioner pulley bearing is very very common (on gen 7s only). My Mum's gen 7 has had two of them get noisy, the car has only done 20k miles! :angry:

And the rasping sound is familiar too, not sure what it is though. Definitely exhaust related, possibly heat shield or something resonating in a cat/silencer box as others have said.

Link to comment
Share on other sites

Dunc - You know where to get the car cared for in the future................. :yes:  And they will be happy to help you :yes:

Absolutely!! I'll be tripping along to your dealership for my service :thumbsup:

I'm pleased to report now that everything has been solved and the car no longer sounds like a boy-racer Nova and drives as sweet as a nut. Absolutely beautiful - very smooth and the best it's been since I got it.

God knows what the problem was, but it's solved. I'm going to email them tomorrow to ask exactly what it was so I can report back and note it just in case anyone has the same problem in future. But thanks for all your support & help guys'n girls :group-cuddles:

Hi Dunk,

I'd really appreciate hearing what the rasping noise was and how they fixed it as I am suffering the exact same noise on my T-Sport and you are right - it's ebarrassing when pulling away!!

Thanks

Steve.

Link to comment
Share on other sites

  • 8 years later...

Hi, I know this is a very old topic, but can anyone explain me the raspy noise, on gen7 celicas, because I have got the same problem, and its f annoying .

I have new back box, new gaskets everywhere, (manifold, doughnut, backbox)! I can hear t when Im in lo rev, pulling away. Please tell me how to sort it. I know loads of you had the same problem. Thank you

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership