Sign in to follow this  
Steve

Hilux Surf Rear Window

Recommended Posts

Hi guys and gals

I have a problem with my rear window

Wound the window sown using the key and wound the window all the way to the bottom

Went to wind window back up and it would not budge

Window clicks but no movement... the motor always sounds fine and always worked ok.

tried using the button inside too.. to no avail

Any surf owners know what the problem might be??

Share this post


Link to post
Share on other sites

I would think that it's one of the wires between the tailgate and main body of the surf, or failing that it's one of the relays in the control unit which is located behind the nearside trim.

You need to remove the tailgate panel and lubricate the motor and gears, once you have done that try reversing the power cables to the motor, if that works it has to be a broken cable of a fault in the relay box.

See here for more info http://www.showmesome.info/hilux/workshop/

Share this post


Link to post
Share on other sites

cheers

I can hear the relay clicking when turning key

I can also hear a clicking near the motor

I tried winding the window up with tailgate down to see if the tailgate open buzzer works in wich is does.

Share this post


Link to post
Share on other sites

hi andy

it doesnt tell you how to wind the window up?

but still a good article because the rear demister is not working.

Share this post


Link to post
Share on other sites

I hope you have it fixed by now Steve but i did have this problem with mine at one point.

What i did was to open the tailgate clip in the catchs in the sides so it thinks the tailgate is in the closed position, remove the carpeted card, remove the access pannel by undoing the screws and then whilst turning the key in the to lift the window trying to help the window up to take the strain off the motor (just mind you fingers) which got the window up ( just remember to surport the window as it lifts)

I also cleaned the runners in the in the tailgate and the guides which the window runs up into when used normally and ive never had a problem since.

Share this post


Link to post
Share on other sites

> I would think that it's one of the wires between the tailgate and

> main body of the surf, or failing that it's one of the relays in the

> control unit which is located behind the nearside trim.

Are the relays/fuses located behind the panel over the rear left wheel (94 Hilux Surf)? I hatwo problems with the tailgate: no power at the spade connectors on the demister at the window end, and no power to the window motor, so I am suspecting fuses/relays. I can get the window to go up & down by connecting a battery directly to the window motor connector.

The really annoying bit is that I have a manual, but the wiring only covers the pickup body. Looking at the wiring in the Hilux, with relays & fuses generally well marked, it looks like the rear window winder & heater were an afterthought :-)

Ciaran

Share this post


Link to post
Share on other sites

The relays are behind the panel rear near side, but the most common thing is broken wires where it goes into the tailgate, you have checked the window lock button on the drivers arm rest, some people do forget about this.

Share this post


Link to post
Share on other sites
The relays are behind the panel rear near side, but the most common thing is broken wires where it goes into the tailgate, you have checked the window lock button on the drivers arm rest, some people do forget about this.

I did not make that mistake (I was using the external keyswitch anyway, which is not affected by the window lock), but I made another equally stupid one. I had taken most of the tailgate apart and freed everything up (which with hindsight sorted it out) but I was getting no voltage at the motor terminals because the doorlock cables were not closing the limit switch. Dumb.

Thanks very much for the reply, it forced my brain to engage gear.

Ciaran

Share this post


Link to post
Share on other sites

Hi guys and gals new to the forums and to my surf and have hit a strange one already my rear window works from the internal button but not from the key switch i can here a relay clicking when i turn the key but nothing from the window or motor any ideas where i should start looking

Thanks

Andi (The Doc)

Share this post


Link to post
Share on other sites

Hi guys and gals new to the forums and to my surf and have hit a strange one already my rear window works from the internal button but not from the key switch i can here a relay clicking when i turn the key but nothing from the window or motor any ideas where i should start looking

Thanks

Andi (The Doc)

Did you ever get a response or a fix. I have the opposite problem. I can only get the back window up and down with the key but the switch at the drivers position won't do it and neither will the rear wiper work? I have the schematic but it is truly impossible to follow.

Share this post


Link to post
Share on other sites

Hi guys and gals new to the forums and to my surf and have hit a strange one already my rear window works from the internal button but not from the key switch i can here a relay clicking when i turn the key but nothing from the window or motor any ideas where i should start looking

Thanks

Andi (The Doc)

Did you ever get a response or a fix. I have the opposite problem. I can only get the back window up and down with the key but the switch at the drivers position won't do it and neither will the rear wiper work? I have the schematic but it is truly impossible to follow.

firstly check that the switch to lock all switches in the drivers arm rest is in the correct position - 2ndly check that the rear wiper is in the correct parking position , if its not the window wont work .

Share this post


Link to post
Share on other sites

cheers

I can hear the relay clicking when turning key

I can also hear a clicking near the motor

,, your cogs of gone in the motor mine done the same thing last month , i had mine re conditioned for £33.00 ,, take your motor off and you,ll be able to move your window up and down when you need to ,, while you got your motor off try turning the the small cog on the motor if it turns its foooked ,,lol if you need more help let me no and i,ll give a phone number to the guys who fixed mine ,,,

Share this post


Link to post
Share on other sites

Hey, i have a similar problem where a 2.5mm white/red cable in the rear harness by the left side back speaker was damaged and caused power loss in rear window, door windows and central locking. I cant find any blown fuses and i dont know were the cable came from. can anybody shed some light?

Thanks

Sam

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this