Jump to content
Do Not Sell My Personal Information


Internet Problems


sotal
 Share

Recommended Posts

Well it seems to be more of a PC problem to be honest.

We have 5 PC's connected to the Internet through a router. All work except mine. Mine did work until this morning, and it kind of works now.

If I try to view a website I get nothing, but I have found if I go to a very small webpage such as a holding page with just text on, it can download the very beginning

FTP connects fine to the server but if I try to download a file it starts off at 1.4KB/s then drops steadily to 0 (usually lets me download about 1KB)

Secure Shell Access Connects to a server as well, and is fine until you run a command that would bring back more than one line of output.

Ping and tracert work perfectly.

I have disabled the routers firewall, I have disabled my PC's firewall (and now uninstalled it) I have done a virus scan and spyware scan. I have rebuilt winsock, and have even tried going back to a system restore point from a week ago. Now I'm running out of ideas!

I can connect fine internally. Infact I am connected via Remote Desktop to one of the other machines to get to the web, and that works fine, I can also get to the routers web admin pages.

It's driving me mad - I can't think of anything else to try!

Link to comment
Share on other sites


This is doing my head in now!

I have just installed another copy of Windows XP to run alongside the previous one, totally clean and does exactly the same thing :(

So according to me that rules out the following:

my machine - 2 OS's can't both be messed up?

my network card - able to use Remote Desktop etc

The Network Cable as it works internally

The router as it works for the others, and I disabled the firewall

The Internet Connection - As it is working

So I'm a little stuck as to what it can be?

Link to comment
Share on other sites

Ok this is a response from a mate of mine...

Reboot the router would be my first step (although I guess they did to disable the firewall) then I'd start thinking about MTU sizes and other weird and wonderful stuff like that and then I'd probably say <if my vocabulary was any smaller, it would be nearly as small as my genitals> to it, reinstall the OS and hope it goes away then.....

MTU issue is the only thing I can think of, but I can't see why it would just spontaneously break.

Maximum Transmission Unit.... the size of biggest packet you can send down the network more or less

....if you send something bigger, it SHOULD automatically split it into several packets and then rebuild them at the other end. In theory different parts of the network can have a different MTU and the routers still handle it right in practice (esp with Netgear routers) sometimes it doesn't quite work like that....so as a complete random guess, the MTU on his PC is bigger than that of the ADSL link. The rest of the PCs have the same MTU or smaller as the ADSL. Router isn't splitting the packets properly from his PC and so it all goes screwy or the other way round, his MTU is smaller than the ADSLs and the router isn't splitting inbound packets properly, which is probably more likely....wouldn't be something that just happens at random though....

(My brother used to have a problem accessing Hotmail as the URLs were so the packet containing them needed to be split, the Netgear router didn't do this properly and Hotmail just screwed up and asked him to login all the time) *guesses they ran some kind of network optimisation thing and it hosed their PC

*shrugs

Link to comment
Share on other sites

Sounds like it's a problem with the router mate....don't know what maunfacturer you have but have you tried to update the firmware?

Also have you tried to release/renew DHPC? and ipconfig /all command?

Plus is the connection wire/wireless?

Link to comment
Share on other sites

Thanks for the replies Jaydan and Dave,

Right I've reinstalled WIndows so it's not a software problem. (I did try lowering the MTU before I reinstalled but it didn't alter it)

I've tried different cables and internally it works fine on any of them, (connection is wired)

I've reset the router to factory settings

I've phoned the ISP and they told me there is no way they could block me.

So I've just about given up after a wasted day at work and come home, but I've brought the PC home as well, so I can get it sorted tonight so as not to waste another day tomorrow. Will try it on my home router in a minute, if that works I know it's the router. If not it must be something wierd with the NIC or something.

Still got to do a dasy work when I get it running :( had a busy day today which has been missed :angry:

Link to comment
Share on other sites


Sorted, after 8 hours <_<

Must be the Router at work, plug it in here and it works instantly. I've got a spare router so I'll have to take that one in with me. The Technical Support bloke is off on holiday for 3 weeks. So I get lumbered with this sort of thing (and it was my PC!!)

Well I'll start again today. Just got to pretend it's 9.00am now and I've got loads of work to do :ffs: :ffs:

Link to comment
Share on other sites

Took me an hour to sort it this morning at work. The router had gone completely !Removed! up and won't allow any computers to connect. I did the hard reset thing by sticking a paper clip in and reseting it and voilia it rebooted, next bad thing was that I didn't have the password for the connection! :angry:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership