Jump to content
Do Not Sell My Personal Information


My Car Is Broken


Recommended Posts

I took my out on friday night, everything was running fine, started everytime with no problems. The car was on in the driveway for saturday and sunday not being touched, then tonight I got in to go swimming, turned the key to start it and it didnt turn over, just made a clicking noise. I thought that my Battery wasnt charged enough so i hooked it up to my mums car Battery, tried to start again but it wouldnt turn over and it was just this clicking again.

Could it be the starter motor?

Or possibly the alternator?

What could have caused it? I havent done anything to it, it was working fine the other night.

Any Help Will Be Greatly Appreciated.

Rich

Link to comment
Share on other sites



starter motor is on the back of the engine, one end nearest the gearbox. it is held on with two bolts. There will be some wires going to it, try and wriggle those wires to see if its a loose conneciton.

the starter motor is actually two items. it is an electric motor which spins round, and an solenoid which throws out the starter gear to mesh with the flywheel and this then cranks over the car.

You've checked the Battery - normally its a duff Battery that doesn't produce enough "oomph", then I would double check connections and then its most likley a solenoid problem

Link to comment
Share on other sites

starter motor is on the back of the engine, one end nearest the gearbox.  it is held on with two bolts.  There will be some wires going to it, try and wriggle those wires to see if its a loose conneciton.

the starter motor is actually two items.  it is an electric motor which spins round, and an solenoid which throws out the starter gear to mesh with the flywheel and this then cranks over the car.

You've checked the battery - normally its a duff battery that doesn't produce enough "oomph", then I would double check connections and then its most likley a solenoid problem

Cheers Andrew, what would we all do without you :P

Link to comment
Share on other sites


Just to let you all know, I got the starter motor back from the garage today, the guy had it in pieces, couldnt find anything wrong with it, so i put it back on the car, and everything is now working fine, guess it just need a good cleaning and greasing :P

Thanks for all your help

Rich

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership