Jump to content
Do Not Sell My Personal Information


1986 Celica 3s-ge Engine


Dave66
 Share

Recommended Posts

I have a 1986 Celica with the 3S-GE engine. Has been ultra reliable up until now. Recently started an intermittent problem, starts from cold...no problem, runs for about 5 minutes and then stalls, won't restart for 5 or 10 minutes, and so it goes on. This happens most of the time but not all the time. Anyone got any ideas?

Link to comment
Share on other sites


could be the cold start injector switch. may be worth letting mr t or a mobile diagnostic take a look at it :thumbsup:

Link to comment
Share on other sites

  • 3 weeks later...

if u look for the diagnostic socket (passenger side at the bulkhead) connect up TE1 and E1 connectors using a piece of wire to bridge them.

Turn on your ignition (but dont crank the car over), the engine light should flash an amount of times, then a pause and youl get another set of flashes.

try that and see if it reveals anything, and let me know the code error no. and if you dont have access to code meanings post again and il let you know.

good luck

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...




Forums


News


Membership