Leaderboard


Popular Content

Showing content with the highest reputation on 02/15/2019 in all areas

  1. 1 point
    See you there mate!
  2. 1 point
    Hi there For the hell of me i cant remember...im almost certain it was Ebay... Ill have a look at my account later...see if i can find them... They look much smarter than the originals in my opinion. Had an mot yesterday and he didnt comment...im almost certain theyre road legal too...car passed tho...hooray...1 advisory...reverse light inoperative...damn...cant believe i missed that...came home...changed bulb over...job done!
  3. 1 point
    You are not wrong there.🤐
  4. 1 point
    Turbo's are not cheap. I'd say go with him then if something goes wring the g'tee is with him...……………...go for it.
  5. 1 point
    Interesting stuff here I`ve been looking for, but before anything whether you have a cheap J2534 chinese + vxxx.x.x version of techstream , remember it runs on windows XP normally. At least everything I've download from the web is. I've tried at least 4 versions, one came with the cable (v10.x.x) the rest all freebie downloads with registration key + Xhorse drivers don't work on win 10 , i tried all registry tips and tricks, no go. A year later, yes I bought a BT dongle, yes it clears DTC's for €15, but that doesn't give me the info I need....... So.... the other day (down with flu), I tried looking up Windows XP! Wow, about the 5th line down on a google, there's a site , "makeuseof", basically you create a virtual machine on your Win 10 laptop and load Windows XP in it. The setup was simple, but then I've forgotten how XP was, so take a hint do the following, allow "drag and drop" in your VM, then add the Xhorse driver and Techstream software, java v1.6.20 (not the latest, techstream tells you if its not correct, I tried!), by dragging the software installation packs to the VM, install them , plug in your compliant cable, start TIS, fill in you hacked user code then switch from VIM to MVCI on the setup menu "VIM select" and it works! Now when I say it works, I got a drop down dialog box after connecting and Avensis wasn't listed(everything else including brands I haven`t seen in the EU)! But on win 10 , I just got connect failures,a couple of connections without vehicle brand names, tried 1ADFTV but didn`t connect, so its a start. Given my 1AD-FTV engine is in the auris(2006-2012), corolla(2006-2013 and verso`2009-2013) RAV4 2013 Ill try those tomorrow, in addition to the other names like Premio , Allion and Scion tC. I`m trying a v12.x.x version,, if the above tests fail I'll try earlier versions,, maybe Avensis wasn't on the list due to an Ozzie or Kiwi version of TIS? Hope this helps, don't forget , you need a J2534 cable. Rgds



  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up