Jump to content
Do Not Sell My Personal Information


azara50

Registered Member
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About azara50

  • Rank
    azara50

Profile Information

  • First Name
    Phyllis
  • Gender*
    Female
  • Toyota Model
    carina e cd auto
  • Toyota Year
    1997
  • Location
    Greater London
  1. In the hot weather, the o/d light comes on, it says its off but the switch is on, it only happens when the weather is hot, what does this mean?
  2. The speedo is working today, checked the gear oil again while idling and its at the 2nd notch up on cool, lower than halfway between hot and cool, does that mean it needs a small top up?
  3. Thanks for your reply, gearbox oil has been checked, it drives good, but now and then the speedo stops and that causes the o/d light to start flashing, then it drives in first gear without changing up, took off the air cleaner assembly, just cannot see a speedo sensor. Cannot see any wires attached to a sensor, nothing like the haynes manual.
  4. I have a '97 Carina e 1.8 cd automatic, occasionally the speedometer stops working and the gears won't change up and the o/d drive light starts flashing, then another time it works fine, I've looked for a speedo sensor under the air cleaner, there is nothing there, no electrical wires except the earth cable, its been happening since I had a new brake caliper put on drivers side front wheel as it was seized but I don't think it was that, does anyone know where the speedo sensor is on these models?
  5. I have a '97 Carina e cd automatic, occasionally the speedometer stops working and the gears won't change up and the o/d drive starts flashing, then another time it works fine, I've looked for a speedo sensor under the air cleaner, there is nothing there, no electrical wires except the earth cable, its been happening since I had a new brake caliper put on drivers side front wheel as it was seized but I don't think it was that, does anyone know where the speedo sensor is on these models?
  6. The speedo started working the next day and was OK for a while then a couple of days ago it stopped again, looked under the air filter thingy, cannot see any speedo sensor no wires or anything else on the auto gearbox except the earth cable, so is there anywhere else the speedo sensor might be? its working again now though. Can't understand why it keeps stopping. It drives fine, gearbox is OK, its a mystery
  7. I have a carina cd automatic,1.8 r reg, the speedo suddenly stopped working and the over drive light is flashing on the dash, is this the speed sensor, or something else?
  8. Have you tried ebay?
  9. My carina e cd had a strange smell coming in the car today, looked in the bonnet and it seemed to be coming from the alternator, do you think its on its way out, temp was normal, no smoke, just a smell, belt seemed OK
  10. Well I disconnected my alarm where Jaggerismyname said it was, and now no more flat battery, and everything works fine, I just use the key, no remote, I think the immobiliser still comes on because the light is on, I may be wrong but who cares as long as the battery don't go flat.
  11. I have a Carina e cd, I only have a key no remote, I think someone must have disconnected the siren, because I found out that the alarm went off with no sound and kept draining the battery, so I disconnected the alarm and everything works fine but no flat battery, maybe someone disconnected your siren.
  12. Seized ball joint???? maybe your steering fluid needs changing could have some gunge in it
  13. Have you checked your steering fluid, could be low or could have a leak somewhere.
  14. The alternator was tested as OK by a mechanic, I have now disconnected the plug for the alarm (under the expansion tank) no problems anywhere and so far the battery has not gone flat, even when standing for a few days, I never had a remote anyway, just use the key, the immobiliser seems to be working too, well the light comes on, so I assume the immobiliser is working OK. Thanks to Jaggerismyname saying where the alarm plug was.
×
×
  • Create New...