Adam Atchinson

Member via FB
  • Content Count

    31
  • Joined

  • Last visited

Everything posted by Adam Atchinson

  1. thinking about it mine also only used to do it on motorways
  2. i just kept resetting the fault for bout a year then had enough and sold it
  3. when mine went I'm to limp mode i used to get a p0400 code which is an egr fault all i used to do was disconnect the batt for 10 secs reconnect and all was well and it went for another couple of thousand miles before it did it again
  4. its going in next week for it doing at the expense of the dealer :P
  5. well after having issues with my auris's erg valve causing limp home mode every couple of 1000 miles i have sold up and bought my self a mini cooper s back to the petrol side ;) and never looking back and I'm strangely getting more mpg in the mini than the auris got its been a pleasure fellas and thanks for all the help
  6. i had the same i unlugged the ecu plugged it back in and it working 20,000 miles later
  7. mine does this and if its really cold it rises to 1200
  8. Does the 2.2 autos have a low oil alarm as u lot know the dip stick is useless or does ppl have an idea on how to make the dip stick more effective
  9. if i was u mate i would take the pressure sensor lines off at the sensor end which is just under the wipers thing on the driver side and put some compressed air down there or if u have no air then some brake cleaner try break up whats in there also have u had the 5th injector maybe worth looking at seen as its easy go get to
  10. when you drive the car dont keep the throttle in one position for more than 10 secs as the ecu starts taking reading from pressure sensors after 10 secs of constant throttle so if u keep fluctuating the throttle it will never take readings so never throwing the code up ( this is info i have read in another place so dont hold me 100% to this as i have not tryed it )
  11. Adam Atchinson

    Ecu

    i didnt disconnect is but it probs is a good idea though and i did try disconnecting it for 10 mins but didnt do owt so i tryed the above method and that worked for me]
  12. Adam Atchinson

    Ecu

    there is just one ECU for the power steering it lives under the dash board behind the clocks just pull the surround that is around the dials it just push fits the remove the 4 screws holding the dials in and remove then (no need to disconnect just put them on top of the dash ) then the box u can see in the hole is the powersteering ECU just disconnect all the connectors wait 5 or 10 mins then put them all back and bingo should work one of the connectors is a c*** so just perciver with a small flat blade screwdriver to remove the clip that holds the connector in
  13. id take it back to the people who fixed it and tell em to sort there lifes out and fix it why should u pay out for there shoddy work
  14. i have changed mine and i just took batt out of the keys just incase but i had no problems took the batts out new ones in and they worked like usual
  15. Adam Atchinson

    Ecu

    i had the powersteering pack up toyota said i needed a new ECU but being a aircraft mechanic by trade i thought id have a go at fixing it i basicly took the dials out which is 2 screws and then disconnected the ecu reconnected it and the error went away and hasnt come back and that was 5000 miles ago
  16. thank god its not just me then as i thought it was half full when it turns out it was nearly empty when it went to dealer
  17. has anybody else noticed that the dipstick on the 2.2 is less that useless or is it just or me or my car that is diffrent as i checked the oil 2 weeks ago and it came up as half full but it came back from service today and they said it was on the bottom of the dip stick
  18. i have the same small puffs come out of mine only happens very rarely though like once every 2 or 3 months
  19. do what i did mate i pulled the surround around the dials then took the 4 screws out of the dials and took them out but left the connector attached then the box behind them is the power steering control box i just unplugged all the plugs on it left it 5 mins and then put it all back together and that was 6000 miles ago and not had a problem since try that before going to mr T if it works u owe me a pint ;)
  20. just nip down maplins u can get a relay for a couple of quid id do it that way just to make sure tbh maybe chuck a resistor in before the relay so it doesnt dim ya reversing light at all
  21. u could just set up a simple relay which is activated by the reversing light and then turns on a dirext feed from somewhere else such as the battery
  22. i saw my revs flicking slightly at idle other day thought it was something wrong as it not been starting right recently until i read this
  23. loose connection on speaker behind door card or more likely loose connection behing the radio where it had been removed before and damaged
  24. hey guys im after a bit of knowlage here lol this is my first diesil so im a bit stuck as to where the fuel filter and where the glow plugs sit on the 2.2 i beleve i have found the injectors so if somebody could point out where these bits are pictures would be very awsome many thanks adam
  25. does an 07 t-180 have a CAN bus system ?