27901591

Registered Member
  • Content Count

    96
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 27901591

  • Rank
    Club Member

Profile Information

  • Gender*
    Male
  • Toyota Model
    Auris Motorsport
  • Toyota Year
    2008
  • Location
    Lancashire

Recent Profile Visitors

3,299 profile views
  1. Thanks for the quick reply guys will check tonight. :)
  2. Hi Guys, So my passenger side headlight went and decided to replace it, however its not working, when i turn the headlights on there is 12v power coming to the connector as i tested with multimeter, i tried using the bulb from the driver side which is working but when used on the passenger side it doesnt work, all the bulbs work on the driver side but not the passenger side. Cant imagine it being a damaged cable as there is power coming through? Its never happened before and it just happened all of a sudden. Help please
  3. wondering if anyone can help, seemed like the right post to get suggestions from. i have the 2.0 diesel auris which is making a engine knock sound, i had it on the computer and injector 4 was out of balance (in the orange) so i got it replaced for a reconditioned one put it back in coded and it is still showing as injector 4 being in the orange and engine knock still continues. it starts on first turn however from November till about march time it has been having the start up problem where id have to turn it like at least 15 clicks before it would start. any help or suggestions?
  4. i think i may have resolved this issue with an alternative to the valve and program thing. basically i poured in a full bottle of 250ml "STP diesel injector cleaner" into a full tank of diesel. ever since the cars been starting on the first turn doesnt matter how long that little light stays on for. however ive now switched from STP to REDEX which is more expensive and is like a premium quality cleaner. it states on the bottle it resolves starting problems. ive not had any starting issues since so its worth trying it for the sake of £5-10 before you buy this valve.
  5. It must be just the way it is then, with Germans especially audi A3 the rev and acceleration is so responsive it's just immediate.
  6. i know this is a old thread, but quick question, my throttle is lagging i.e. when i put my foot down the rev needle doesn't shoot up as quick. so i was think there might be slack in the cable to the pedal and you can adjust it. then i realised this car doesnt have a cable throttle but a electric one?
  7. Can anyone confirm changing this valve resolves the starting problem
  8. Hi I've been having this problem for like 6-8 months. When the cars been idle for like more than 6 hours especially over night the car has problems starting. I'll start it and it's like the battery is dead but obviously battery is ok. It just turns over and then drops dead again. Anybody else had this problem? Any suggestions? Over read on some other car threads and also few auris ones that people have changed the glow plugs but sometimes the problem still persists.
  9. anybody managed to find a way of turning the headlights on when the car is unlocked with the fob like most of the german cars??
  10. Turned out to be rear discs, although they had plenty left on them they were still squeaking, copper greased the back of them and its all sorted. Thank you guys
  11. Anyone know how to replace the glow plugs, having problems with the cold starts, have to turn the key on and off like 6 times before that little symbol stays on for more than a second?.??
  12. I recently put brand new front brake pads in and whilst driving slow or fast you can hear a very loud squeaky noise, it STOPS when I APPLY the brake pedal, it's definitely coming from the front wheel that's for sure. Just now I removed the alloy to check the calliper to see whether I'd put something wrong and realised when I give the calliper a nudge back and forward (towards the passenger side alloy and back) it makes the same noise but obviously not as long or continues. I don't think there is a noise from passenger side calliper. Also I didn't grease anything when I put the pads in?? Please help. Thank you
  13. Any pics of the rear bumper diffuser (decal) prefferably on a black SR?? http://au.toyotaownersclub.com/forums/topic/17190-08-corolla-levin-zrfor-sale/page-8 Costs £55ish from toyota. want to see one on a black auris before i buy it.
  14. After an hour of careful listening and looking, I realised when I fitted the HIDs I forgot to put back one of the screws/clips and the plastic cover was vibrating on the metal, funny how something so small was causing such a annoying noise.