Jump to content
Do Not Sell My Personal Information


kosmos5457

Registered Member
  • Posts

    2
  • Joined

  • Last visited

Posts posted by kosmos5457

  1. Okay, so I have a Toyota Avensis on a 57 plate, so from 2007 and it is rather old now. I'm not someone who knows much about cars and doesn't spend a lot on them either as always on tight budget. However, with the hot weather we are seeing at the moment, decided that after about 4-5 years of the Aircon not functioning, that I would take it to be re-gassed. I was offered a free air-con check but they said in order to check it, that it must have gas in it.

    The car was checked for leaks, no leaks found, over 100g of residual gas in there from before too which suggests that it may have done okay for retaining gas which I expect will have evaporated over time. When it came to turning on the aircon though, the button has the green light to indicate it is on and there is a change to the noise from the engine as well as a slight increase in revs when engine is running but idle. There is just nothing coming out through the vents.

    I have been online looking for some advice and suggestions seem to be checking fuses first, but I am not certain of what I should be checking. I know the fuse box is on passenger side of the vehicle under the bonnet and there is also a relay fuse box. One suggestion is that that I should swap the fuse for the horn with one of those for the aircon but it looks like a larger fuse. I've circled the ones which I think they are and to be honest, wish this could be a simple fix and won't cost me much to get sorted.

    Anyone here have any advice for me?

    avensis_fuse_box_circled_fuses.jpg

    fusebox_diagram.PNG

    avensis_fuse_box1.jpg

  2. Hello everyone,

    I would like to take the opportunity to introduce myself as a new AYGO owner. I've had the AYGO Move for a week now and having been getting used to the car, I have some questions, most of which relate to the integrated TomTom and media player.

    I only realised after ordering the car that the model I chosen doesn't seem to have bluetooth audio streaming which is something I had in my previous car but thanks to an after-market radio unit. The TomTom does have the iPod integration and I cannot seem to get this working fully with my iPhone5, so for now I am having to use the AUX input to play music. TomTom has been hit and miss with the bluetooth too, seems fine for making call but receiving calls, it is anyone's guess whether the sound will come from the phone, the speaker or via bluetooth!

    Now I realise most of the gripes till now relate to this TomTom unit which seems to sometimes read out computer generated instructions and other times not! Sound either works or doesn't it seems! It is a bit strange.

    Now I bought an A2DP Bluetooth 30-pin adaptor from Amazon for about £7, named the i-Wave, hoping I can make this work with the TomTom/CD player, but till now I have been unable to. I got this idea from having read something relating to getting audio streaming working with the ECLIPSE II which if I am not mistaken is the same unit as what is in the AYGO. Streaming music via bluetooth is something I would really like to have in one way or another, so would you have any suggestions?

    I do not want to use an FM transmitter for example. I know Toyota have a Bluetooth kit but isn't that only available in certain models of AYGO? Or could my local dealer take a look at fitting this kit?

    Also, DAB it was never an essential for me but more of a would have liked. What systems are out there that would allow me to receive DAB in the car on the cheap?

    No glove box, though I have realised from doing some reading on here that I could get one on eBay. I knew before buying one that as standard it doesn't have one but if I could get one, that would be great. The less hassle to fit, the better.

    Any help or advice on all the above would be much appreicated.

    Many thanks in advance!

×
×
  • Create New...




Forums


News


Membership