Jump to content
Do Not Sell My Personal Information


kimbos

Registered Member
  • Posts

    22
  • Joined

  • Last visited

Everything posted by kimbos

  1. They told me to bring it back in. Getting a bit fed up to be honest. No t sure what to do yet
  2. Got it back new ECU fitted, second car park I was in selected reverse gear and started to go off straight away. Phoned mr t who phoned head office at my request. Basically they have never had any problems until mine and they dont have any suggestions other than they can disconnect them. No mention of money back yet.
  3. Well taking mine back to mr T for the fourth time they want it for a couple of days. Very disappointed, hope they get it sorted. They go off anytime even when you select reverse.
  4. Mine doesnt creep but it still sometimes does it even when warm
  5. I have a 2007 xtr with 56000 miles on the clock, when I change from 1st to 2nd it feels almost like the clutch isnt disengaging properly and it doesnt change into 2nd very smoothly. Are there any fixes or is it a peculiarity of the vehicle.
  6. When I was after mine I went there and found them very expensive. They wouldnt give me any more for my bmw in mint cond than any other garage 1200pds and only 66000 miles. I bought a rav in southampton 2yrs newer and 650pds cheaper from a garage. It pays to look around.
  7. Whatever the reason it has saved me buying a new shaft. It may well be that it wont last only time will tell but at least it has confirmed that it is the shaft
  8. I got my garage to grease the intermediate shaft and the noise has gone
  9. This was on a level gravel car pak
  10. Well got the vehicle back from toyota great service. Unfortunately when we went out and reversed in a car park with nothing behind it started beeping. This happened 3 times for no apparent reason so am going to take it back to the garage
  11. No I dont do any towing kevin but I will let you know if it includes the isolating switch. Kim
  12. Booked in for sensors to be fitted. Colour coded and vehicle picked up and dropped back 299pds all in what a bargain
  13. I have just been informed that my local toyota garage is fitting the sensors for £295 supply and fit
  14. Thanks for that I will discuss it with the garage
  15. Thanks Kevin I am a plumber/heating engineer and I always cringe when I have to drill holes for the taps in a bath so I dont want to mess up the bumper. I will leave it to those in the know Thanks
  16. Thanks Don, I am just recovering from an operation so my wife was worried about driving it, it is something I would probably have done myself but I need to get it sorted for her peace of mind. Thanks Again Kim
  17. Thanks Don I did read this but the parts bloke at toyota was quite specific not to use the latest 80 shaft for some reason, he took the advice of some tech expert in the company
  18. Thanks Gust no doubt he will put in an appearance soon, if not I will send a message as soon asI get use to using the forum.
  19. I have just bought the rav4 and I want to get some colour coded rear parking sensors, can anyone recommend any and do toyota sell them separately or do you have to have them fitted as well. Thanks Kim
  20. I think this has been well documented but I am a bit stuck as to which way to go. I purchased my rav4 from a garage in romsey, I thought it was a good price and I had seen a few others that werent as good. I drove it home having t I got home and put it to bed. I then began tried it out at the garage. After driving it 100 miles which were trouble free. I put it to bed and noticed the familiar clunking noise assosciated with the steering, which is still happening now I checked the forums and TSB,s which led me to the intermediate shaft issue. I contacted the garage who had given me a RAC warranty which I understand is not very good and they agreed to pay for a new shaft if I got it fitted, I agreed to this as it would have cost me more to lose a days pay and travelling than what it would cost me. My local garage checked the vehicle over and said it was a good one but could not find anything to suggest what was causing the problem, they did say they could change the shaft if I wanted them to do it but could not guarantee it would resolve the issue. I contacted the local toyota garage and they said that all the tsb,s relating to the shaft do not apply to my chassis number. Also the part number Last two numbers 60 has been replaced by 70 and then 71, I said that I understood it has been changed again to 80 but they said it is not listed for my vehicle and that the 71 part would be the one. The conclusion was they suggested that the fault may lie somewhere else. The vehicle has done 55,000 miles and it was sold with a full mot. Can anyone advise me which way to go without spending money on unecessary parts and labour or is there any way of checking. My garage did drop the intermediate shaft and it liiked ok, he regreased it and tightened up all the bolts. Kim
  21. Hi, I have recently bought a 2007 rav4 xtr to accomodate a second dog. We previously had a bmw 3 series. I am a plumbing and heating engineer and I was in the police service having completed 31 yrs before retiring and retraining to be a plumber. I have followed numerous posts and look forward to participating in the forums.
×
×
  • Create New...




Forums


News


Membership