Swerve74

Registered Member
  • Content Count

    37
  • Joined

  • Last visited

  • Days Won

    1

Swerve74 last won the day on March 23 2016

Swerve74 had the most liked content!

Community Reputation

3 Neutral

About Swerve74

  • Rank
    Club Member

Profile Information

  • First Name
    Irving
  • Gender*
    Male
  • Toyota Model
    Auris hybrid estate owner
  • Toyota Year
    2013
  • Location
    Tyne & Wear

Recent Profile Visitors

1,137 profile views
  1. Toyota auris hybrid flat battery. Once I got the car charged and running there was a light on the dashboard that won't go off. Traction control. If I enter maintenance mode will the correct the light or does it need reset diagnostically. Thanks.
  2. Toyota auris hybrid flat battery. Once I got the car charged and running there was a light on the dashboard that won't go off. Traction control. If I enter maintenance mode will the correct the light or does it need reset diagnostically. Thanks.
  3. Have just had the car on the diagnostic and the fault seems to be with the hybrid auxiliary pump. Would this affect the engine water system as I had lost water from the engine expansion tank. ??????
  4. This morning I started the car and kept the engine running until the fans kicked in. I Waited about 5 minutes with the engine still running and the red warning came on.Ive since Been out in the car today and kept the heaters on hot and no problems.
  5. Thanks I'm going to get the engine upto temperature tomorrow and see if I can find any leaks. Thanks again.
  6. It first started when I had problems with the check hybrid system warning message. I took it to the dealer and they reset the system and eventually after another visit they diagnosed hybrid battery failure. They changed all hybrid batteries under the back seats under the yearly hybrid insurance check guarantee. But since then I've been driving very carefully as this message seems to come on when I'm accelerating hard.
  7. Whilst driving at a leasurly speed. 55 mph The dashboard lite up with the red water warning. I pulled over and noticed that the expansion tank was low and you could see that water had escaped from the tank. Not sure if this is coming out of the small hose next to the cap. Or a pipe under the expansion tank. Any help greatly appreciated.
  8. Just been reading on a Prius forum regarding the hybrid system cooling fan. I'm wondering if there could be a blocked air pipe. My fan when it's running is blowing air back into the cabin.is there an air outlet under the rear wheel shroud. Any help appreciated.
  9. Thanks Greg. Something for future reference. Does the software come with the cable. Thanks again for your reply. Also can you recommend a cable on eBay as there's a lot to choose from. I would be using it with windows 10. If possible.
  10. Well here's an update. Drove the car for 590 miles before the dreaded message came back. Rest using OBD2 universal tool. This tool will not give me any fault codes on the hybrid system. Managed 55 miles before it gave same message. I reset it again and took for a drive today. 10 miles only before fault came back. It seems that it happened when the fan kicked in on the hybrid cooling circuit. Had back seat out so could see when the fan kicked in. I've left the fault on the dashboard and will reluctantly ring Toyota dealer tomorrow to see what they have to say. I'm thinking it's the fan that could be faulty but reluctant to spend on another without knowing if this is at fault. Any ideas would be appreciated.
  11. Been under the bonnet this afternoon coolant liquid definitely has movement it's on the low point so I don't know whether it needs a little top up. Also so the fan assembly that is under the passenger rear seat does this this operate all the time or just when needed. Thanks.
  12. I had this dreaded message about 3 days ago hybrid system fault. I took the back seat out removed the plastic cover and hoovered the fan interior. I also put a screwdriver in and-pulled lots and lots of black hairy dust etc. We also cleaned the fan blades. I done 200 miles before the fault appeared again I have cleared it again with my universal OBD2 box. I've also this time sprayed the fan with some WD-40 I'm hoping that this will help a little bit lubrication I'll keep you posted.
  13. Swerve74

    Dash cams

    Fitted my thinkware f750 myself. Easy. Earth live and ignition switched live for parking mode.
  14. Thanks frosty I'll get it ordered. Thanks again for the speedy response.