sundodger

Registered Member
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

2 Neutral

About sundodger

  • Rank
    New Member

Profile Information

  • First Name
    Steve
  • Gender*
    Male
  • Toyota Model
    2019 Corolla/2018 Yaris/2019 Aygo/2016 Aygo
  • Toyota Year
    2019
  • Location
    Dunbartonshire

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. sundodger

    Apple Carpay

    Has anyone else had issues with Apple CarPlay since the IOS13 update?. It now makes my infotainment system reboot and I can only assume it is the iPhone update that has caused it. Sent from my iPad using Tapatalk
  2. Hopefully someone with more miles on their clock could help but I will pay more attention the next time I am on the motorway. Sent from my iPhone using Tapatalk
  3. Thanks for the welcome. When I was looking at the info screen I noticed that the battery did charge to the 2 bars below full then the power was to the wheels only. The other thing I noticed is that sometimes the car was in EV mode whilst at high speed (65-70) but the engine was still running at 1000 rpm. There were no red arrows from the engine though. Sent from my iPad using Tapatalk
  4. Thanks. I was looking for the edit tab in the Tapatalk app and not the website. All done now. Sent from my iPad using Tapatalk
  5. Thanks. Done it. Only problem is I have a 2019 Corolla, a 2018 Yaris and a 2019 Aygo. You could say I like Toyotas as my son has a 2016 Aygo too. Sent from my iPad using Tapatalk
  6. Thanks. Looks about right then. Didn’t even think about using the different modes buttons as my previous auto didn’t have it and still getting used to the car. Thanks for the tip. Sent from my iPad using Tapatalk
  7. Will do but can you point this newbie in the right direction please. Sent from my iPad using Tapatalk
  8. Just back from a 1200 mile jaunt from Glasgow to Southampton. Out via Newcastle, Lincolnshire and Norfolk and back via the M6 over the course of 2 weeks. We didn’t flog the car as we are just getting used to it and were not in any hurry. It only has 1800 miles on the click now. Averaged 56.5 MPG using the onboard trip computer. How does that compare to other 2.0Ls? Is this a reasonable mileage for the model? Thanks. Sent from my iPhone using Tapatalk