Jump to content
Do Not Sell My Personal Information


T354

Registered Member
  • Posts

    4
  • Joined

  • Last visited

Profile Information

  • First Name
    Ross
  • Gender*
    Male
  • Toyota Model
    Corolla T3
  • Toyota Year
    2004
  • Location
    EastLothian

Recent Profile Visitors

264 profile views

T354's Achievements

Newbie

Newbie (1/14)

  • First Post
  • Conversation Starter
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. Hi, I have the Corolla T3 vvti petrol engine (1.4) Great car but I have a concern with regards to some rear end chirping/squeaking. A while back (last October) I had started to get this squeak from the nearside rear that would only occur when I was driving over speed bumps. I taken it into a garage and had my suspension checked and was told that everything checked out, no issues with bushings and shocks and mounts were all good. They mentioned about removing a loose metal tab/backing from the pad and the noise was gone. Sure thing it was and I had no issues again until I taken my car to another garage a few weeks later for new brake discs and pads. From the moment I picked the car up that day the squeak was there. The strange thing about it is that it doesn't do it all the time, if the weather is wet or dry, warm or cold, it picks and chooses when it decides to do it. Some months later the squeak over bumps seems to be not as frequent but now I more often than not have a cyclic chirp that's in rotation of the wheel. I used brake cleaner and it seemed to ease off for a few days. Have since had my car MOT'd and have had a clean pass with no advisories. The last two weeks I've noticed the chirping squeaking even more, I work in Edinburgh and drive through one street in particular that's cobbled and has buildings on either side that allow me to hear the noise clearly with the windows open. As soon as I'm driving over the road surface you'll hear the chirp erratically until I come to a stop at the end of the road. I've now also noticed a rattle when going over speed bumps, seems to happen after the rear wheel has moved off from the bump. It's not a loud clang but more of a metallic rattle (possible exhaust heat shield) Anyway I'm suspecting something to do with rear brake shoes/handbrake cable and possibly the brake hardware clips? 6/7 months ago since I had new pads and discs installed but brake dust on my alloys is unbelievable. In fairness I do mainly city driving 7 days a week. Had the car for 2 weeks shy of a year with no issues other than what I'm currently experiencing. As usual with things like this, garages never seem to hear it as it doesn't do it for them. They'll check the car over and tell me "for it's age it's pretty solid underneath, corrosion isn't even of any concern for a 15 year old car and nothing is falling off" I had intended on getting under the car myself (safely) and checking over for any obvious signs. As usual the weather has other ideas. Apologies for the long post but mainly looking to see if anyone has experienced similar issues. I'm concerned that it may well end up being suspension related and costly. I tend to baby my car unfortunately and I don't feel ready to give up on her yet
  2. Hi, thanks very much for your reply, I did suspect it could possibly be something like this but wasn't 100% certain. I'll definitely take it to a couple of garages for their opinion and then take it from there. The car typically drives like a dream so I want to make sure it's well looked after. It's relatively low mileage and over the last year it had only done less than 2k miles. That seemed to be the average for the last 2 to 3 years so it has had minimal use as the previous owner was registered disabled. I know that sometimes comes with some negatives as with short journeys and not running for very long at any time. I've eased the car in and so far hasn't let me down. I've spent a little time making sure everything else is in good order and maintained. I'll check back with the outcome once I've visited a couple of garages this week. Thanks again 😁
  3. Hi, I'm new to the forum and was looking for some reliable advice before I take the car to get looked at. I've had my second hand Corolla for 5 weeks and love it. However I have noticed that there's a distinct howl when driving in gears up to 4th. This is upon acceleration and deceleration as well as slow cruising. It sounds a bit like a winding/whirring noise and I'm not sure if it's typical noise from transmission or if there's actually an issue. It's done it since I bought the car but I've become more aware of it recently especially when I'm driving without the radio on etc. It doesn't sound rattley, no clicking or knocking. It stops when I press the clutch and when I'm driving at speed I can't hear it. Gear shifting is fine and engagement overall seems normal. The clutch seems in good order too. Any advice welcome. I have a video too but unsure how to upload it properly.
×
×
  • Create New...




Forums


News


Membership