Kuba92

Registered Member
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kuba92

  • Rank
    New Member

Profile Information

  • First Name
    Jakub
  • Toyota Model
    Auris TR Valvematic S-A
  • Toyota Year
    2009
  • Location
    Hertfordshire
  1. Kuba92

    Auris annoying noise between 30-55 mph

    Hi, does anyone know where is exact location of clutch actuator in my car? Either clutch or actuator seems to be a problem. Error P0900 shows up, car won't change gears, stays at blinking Neutral (N)
  2. Kuba92

    Auris annoying noise between 30-55 mph

    Its semi automatic gearbox
  3. Kuba92

    Auris annoying noise between 30-55 mph

    Okay, will get them check that:) Found out it sounds simmilar to sound as engine making on first gear (if it makes any sense)
  4. Kuba92

    Auris annoying noise between 30-55 mph

    Is it possible that wheel bearing making that kind of noise only on slow speed?
  5. Kuba92

    Auris annoying noise between 30-55 mph

    Its more like buzzing or humming, hard to find a good example without hearing it:(
  6. Kuba92

    Auris annoying noise between 30-55 mph

    Tried but its hard to record when driving as its not super loud. When raving on stand nothing happens.
  7. Hello everyone, I've got Auris 2009 1.6 Valvematis S-A, since couple months there is a constant strange noise coming from the front of the car, only when driving between 30-55mph. Its not a gearbox I reckon, cuz it stays same when im switching to lower or higher gear. Other thing is it only appears when im accelerating slowly (quiet when gas pedal is not pressed). Sounds like frictions, rather low sound than high. Drove over 5k miles and it stays same, nothing over 55mph. Did anyone have same problem? Car is working fine its just that annoying sound. Thanks.