Rebecca6178

Registered Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Rebecca6178

  • Rank
    New Member

Profile Information

  • First Name
    Rebecca
  • Toyota Model
    Regius
  • Toyota Year
    1999
  • Location
    Cheshire
  1. Rebecca6178

    Help! Head gasket gone?

    Thank you everyone for your replies. I am going to book it in with a different garage today and get a second opinion. Will let you know the outcome!
  2. Rebecca6178

    Help! Head gasket gone?

    Hello, I am completely new to this so apologies if this post is in the wrong place. We have a Toyota Regius (1999), Japanese import, LPG conversion but also runs off petrol. It has done approx 70,000 miles. Within the past couple of months it has started chugging when stationary, with low revs (below 1). It has also been losing coolant with no visible leak. On occasion it also seems to lose power in so far as when trying to get speed up it isn't always as responsive and takes longer to get to 60mph.. We have had regular services on both the car and the gas tank. We have taken it to the garage and they have told us they believe that there is a problem with the head gasket. They did do a test where they found the water in the radiator to be bubbling. To get it fixed will cost in the region of £1,000 and 10 days in the garage. I am (obviously!) really hoping that the fault may in fact be something else. My question is whether anyone else has had similar problems and, if so, was it in fact the head gasket? Thank you in advance for any help. Rebecca