silky1873

Registered Member
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by silky1873

  1. got them to work .. had to swap over the wiring to the headlight plug as they dont fit securely when you try and fit them the other way. doesnt click in and slides out easily, but was a 5 minute per light fix but , tbh not impressed with them at all. theres maybe a 5% increase in visibility , they look bright close up but anything over 20 feet or so theres nt much difference between the standard ones and these ,
  2. did you have any issues with fitting these , mine just came today 5 min fit if that and not working at all
  3. im getting around 48-51 mpg on mine just using it for the 16 mile round trip to work and scooting about, motorway travelling got around 60 mpg iirc on it the last time i checked
  4. thanks for that eygo ging to give them ago rather than the amazon / ebay ones i must agree, the lights are awful on this car, theres not much between the LEDs and the headlights, as for main beam , my wifes headlight on her captur through out more light than the main beam on an aygo does,
  5. how in gods name did they made changing this such a pain in the **** got the flat blade ones from tesco as a short stop as these ones i had were just smearing, read on here the 19" fits so since there was no 16's in store picked one up and it doesnt fit unless im doing something really wrong / stupid here, got the front one done in 30 seconds, rear one was a pain and now ive broke two of the tabs off the wiper arm so heading on to ebay to look for one when i found the new one not fitting , i pushed the old one back on and pushed the tabs in to secure it and they snapped off, meaning the wipers on but isnt secure is there a simple way to do this or am i being really daft about this as ive had no problem changing blades on any car ive ever had except this one lol
  6. just on batteries , was out today putting in some screen wash and just noticed how tiny the battery is on these, 😁 in all my 25 years of driving ive only ever replaced one battery and that was on my 1988 405 mi16 after doing an engine rebuild and i dropped it and cracked the case . replacing the battery back then was less than £30 , so seeing halfords one at £95 for an aygo certainly opened my eyes a bit lol
  7. where did you get the black tinited ones from ,think they would lok better on my orange and black one rather than the clear
  8. Mine that I just picked up on Friday 😁😁😁
  9. silky1873

    led lights

    anyone fitted these to their aygo at all , driving home tonight and lights pretty poor, nearly as bad as the insignia i had and that takes a lot, looking online and im getting all different bulbs coming up , ive a 1 litre petrol 2014 model, so its showing 9012, 9006 and hb4 , they all look the same to me to be honest, can anyone advise on whether they've done it and were the results ok
  10. hi there, (xbox user name above btw) names graeme and just bought myself my 2nd wee aygo ( 2nd one ) went from an insignia vx line to this so been taking a good bit of stick but allowed me to buy the wife a captur got a 2014 and loving it so far, nifty wee car , and a good wee upgrade from the original