Avais

Registered Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Avais

  • Rank
    New Member

Profile Information

  • First Name
    Avais
  • Toyota Model
    Auris 2009 Petrol
  • Toyota Year
    2009
  • Location
    Worcestershire
  1. What did you do with this then? I am having the same problem.
  2. Cheers dude. Stop/start it is! It was a heavy-ish glass bottle (dont remember the capacity, etc) I will give it a go and get the 'Charging System' light checked to see if its any issue. Thanks for your time
  3. Hi Guys, Experienced an unusual issue today evening. Car: Auris 2009 1.3 vvti Petrol with Econ on/off system. I was driving and suddenly I heard 3 consecutive beeps while I was still driving, at low speed (20 mph) and I do not have sat nav in my car. I heard the sequence only once with no warning etc light on dashboard. Can anyone help/know what would that sound indicate? Few things to note: 1. I had a bag on passenger seat, a juice bottle, could it be seat belt error? 2. I have been seeing 'Charging System' message with beep when I turn the system on but it vanishes once I start the engine 3. Could it be fuel level warning? I have 3 bars, like 'I am going to reserve beeps...' Any help much appreciated. Thanks Avais
  4. Thanks a lot! I will keep in mind these points 🙂 Appreciate it
  5. Hi Community, My first post for my first car 🙂 Bought an Auris 2009 1.33 Petrol a few weeks back. The stereo does not have anything other than CD so I am thinking to upgrade it. Anyone have any valuable feedback on things like this/Anyone had this installed and would like to share feedback please? https://www.amazon.co.uk/gp/product/B07FQCK1Z5/ref=ask_ql_qh_dp_hza I will make sure the size fittings, all I am concerned is how reliable would be the GPS navigation on this? Any help much appreciated Thanks