Jump to content
Do Not Sell My Personal Information


Lawnmowerman

TOC Supporter
  • Posts

    387
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Lawnmowerman

  1. The motor trade gave so much of their business away. Exhausts, tyres, batteries, air con etc. Now desperately trying to get it back. Wonder how many Toyota dealers have ever calibrated a 'screen'.
  2. And if the Rescue Services fitted a space-saver in lieu of a punctured tyre???????????????????????? Can't see a space-saver in the boot being an issue for an insurer - if it does then best just to switch off the lights now..................
  3. The garage puts it into 'repair mode' so no data recorded for the duration. They should take it off again. The MyT app said this as unable to programme charging - it said it would come off after 24 hours. Sloppy isn't it. So 'off piste' whilst in their charge - they forgot to turn off the dash cam though 🙂
  4. Yup, I've seen that too. Looking at the energy monitor it shows both powering.
  5. Received the letter today from Toyota regarding the Brake Actuator recall. Phoned the garage and the receptionist said there was no recall for my car. I insisted there was as I had the letter in my hand. The Service Manager took over the call and told me there wasn't one for my car . When I insisted and told him the Toyota Owners Club were all over it he became dismissive and adopted quite an attitude. He insisted I check my VIN to see if it matched the letter. He explained he was on Toyota Europe website and there was none for my car. Toyota's letter had the original registration not my cherished number. Something I can't quite fathom as I had thought that DVLA provided details and they know the cherished number. Knowing the VIN was correct, I called the help-line number on the letter who confirmed the valid recall. As I was speaking to them the Service Manager tried to call me. His explanation was that the work was performed at its service on Monday the 16th and therefore would not show as needed. I asked him to explain why the action carried out then was recorded as WGG22 on his invoice and MyT but the letter refers to XGG22 - he couldn't. He also was at a loss as to why the technician had recorded incorrect makes of tyres at the service nor could he explain why the service doesn't appear on the MyT app either. He also asked the model - when told PHEV he asked if it was FWD or AWD - I told him to take a wild guess...... So frustrating...
  6. Autoglass did a good job on my 4.4 - eventually. Despite telling them the exact spec. of my car they had the wrong screen initially. It was still usable so just a minor inconvenience.
  7. The extra sound deadening measures over the HEV make it sound even more pathetic - but it is truly pathetic in its own right...........
  8. I hear Moskvich is being resurrected 😂😂😂............
  9. Looks good in that colour though Colin 😀
  10. My PHEV (registered October '21) had WGG22 ECU Reprogramming Recall carried out on Monday when in for it's service. Not XGG22 - is this another (different) issue? No letter received.
  11. In their survey, the installers work out your total consumption possible in your home and decide if you have enough 'headroom' to run everything and charge the car.
  12. Mine shows as Hybrid Health Check and Offside 'B' post wind noise, WGG22 ECU reprogramming recall
  13. I 'finessed' (took large chunks out!) of the moulded polystyrene with my cordless Makita multi-tool (others are available) 😀. Th floor is not quite flush but almost - after a couple of hours 'finessing' I deemed it acceptable!
  14. Ouch, that must have been some impact!
  15. 14 mile (each way) commute twice per day and with a little splash of electricity between both journeys I usually don't need the ICE. Once a week a 35 mile journey out and the same back - so the ICE kicks in on the return.
  16. No change in my oil level in 10,000 miles. Was it bang on max at delivery?
  17. just had the car serviced (10,209 miles & 7 1/2 months old). Tried to set up charging by MyT app but an error shows - dealer has not removed repair mode, this will automatically reset after 24 hours. Great. Had a look at the Visual Health Check supplied and apparently my N/S/F tyre is a Yokohama VR whilst all the others are Bridgestone HR - even the spare! I don't think so. Fronts reading an even 6.5mm and the rears an even 7mm. The spare 3mm. It also states - add 3 notes and they are only found on the invoice which are: 1: Remove rear window sticker (it was right at the top and I didn't even see it for months - hate any stickers over the rear window elements). 2: Carried out recall X4422 3: Carried out ECU software update They couldn't hear the wind noise - not surprised as it was a wet day. I had checked progress during the day via the MyT app and the latest info. showed that it moved 86yds at 8:30 (and still does - no updates since). It had in fact covered 7 miles since I dropped it off - it obviously goes off-piste when in repair mode so no opportunity to find out how they used it. The journey history does show a cascading series of 'E's on the display which I take it to be part of the the Hybrid Health Check process. The invoice suggest that the hourly rate is £61.28 + vat (but FOC as I have a service plan).
  18. The video - now that really does wind me up! You pay God knows how much per hour for a technician wandering about with a camera thinking he's Cecil B. DeMille. Then admin to upload the video and send it to you - why? To prove they actually had your vehicle in the workshop? Grrr. In days gone by - I know, I know. Everything needed adjusting and you knew you had a service. Later, when everything auto-adjusted you only knew if it had been serviced if the mechanic left some grease on the steering wheel!
  19. At our around £40k I struggle to see any 'Luxury' cars - just some decent cars and some not so decent. Poverty spec. Audi Q5 Plug in starts at £53,640 - would that be luxury?
  20. 'Mony a mickle maks a muckle' As we say in Scotland
  21. You would hope wouldn't you - better to find out now rather than................... My Yeti needed different bolts hence the question.
  22. Straight over my head 😀........
  23. No one likes paying taxes.........
  24. Whilst driving solo (the majority of my trips) I have the radio switched on and no wind noise apparent. However, with my wife alongside and no radio on, there is wind noise from the O/S 'B' post above 50 mph. Curiously, today at about 65 mph - no wind noise! I suspect the wind was in a different direction hence the lack of wind noise. Anyone else noticed this?
×
×
  • Create New...




Forums


News


Membership