itm

Registered Member
  • Content Count

    33
  • Joined

  • Last visited

Everything posted by itm

  1. Many thanks for that - very helpful. If £125 is a very competitive price for a replacement battery I'm guessing that these batteries are a helluva lot more expensive than conventional 12V batteries? (I would usually spend £60-80 on a car battery). Ironic really, given how relatively little work they do compared to a normal car battery!
  2. The one I'm thinking of buying supplies 300 amps peak current. Should that be enough to start it?
  3. I've always carried a jump starter in the glovebox with previous cars, and it has proved priceless when batteries have failed in the past. Unfortunately it was stolen earlier this year, and I've since bought an Auris Hybrid (2016 model). Would a jump starter be of use with the Auris Hybrid, or is it possible to jump start it from the HV battery?
  4. itm

    Loss of power

    We dropped off the car at Toyota service this morning. The engineer said his guess was that the battery cooling duct beneath the rear passenger seat may have been obstructed, causing the battery to overheat, which would have put the car into safety mode. He seemed to regard that as "normal" behaviour. Has anyone else experienced this? He said he's going to run some diagnostics.
  5. itm

    Loss of power

    Yes steering and braking were fine - it was just the engine power that died. I'll give Toyota a call this week.
  6. itm

    Loss of power

    My wife was driving our Auris Hybrid 1.8 (2016 model) on the M40 last night, and it suddenly lost all acceleration while travelling at around 50-60mph on a level road. She tried accelerating hard, and the tachometer needle was well into the "Power" zone, but the car had lost all power. She pulled over onto the hard shoulder for a few minutes, then restarted her journey and the problem seemed to go away. It could be a coincidence, but she and her 2 passengers also noticed a strong smell of petrol inside the car afterwards. Any idea what the problem might be, and what the procedure for getting it looked at under warranty is? (we bought it second hand from a Toyota dealer in Twickenham a couple of months ago). It has about 21,000 miles on the clock.
  7. The problem isn't at startup, when it does indeed return to the last selected station. The problem is that I am then unable to use voice control to switch to a DAB station.
  8. Whenever I use the "station" command to select a radio station it always seems to select the FM version of the station, rather than the DAB version (e.g. for BBC Radio 2). Is there any way to force it to select the DAB version (where available, of course) as this displays alot of useful info about the programme and currently playing song.
  9. Does anyone have any recommendations for a good solid phone mount which can handle large phones (Galaxy Note 4/LG V20)? I had an air vent mount but it doesn't work very well on the Auris Hybrid air vents
  10. Turns out the problem was a fuse. Now replaced and all back to normal. Thanks for the feedback.
  11. For some reason the Energy monitor screen isn't displaying the usual activity while driving - i.e. no arrows showing when HV battery is charging/discharging etc. Is this normal?
  12. Thanks for that - yes I was indeed talking about the 12V battery. I had no idea how it shared duties with the HV battery. By jumper terminals I assume you mean the +ve block in the fuse box (covered by the plastic cap) plus any nearby earth connection? When I first set eyes on the battery in that tiny compartment in the boot I thought "that's going to be a bugger to get out"!
  13. I have a couple of questions regarding the battery on the Auris Hybrid (2016 model): 1. Does a flat battery manifest itself in the usual way - i.e. a failure to crank up the petrol engine - or are there additional signs in the Auris Hybrid? 2. I notice that the battery is tucked away in an unusual spot in the boot. How easy is it to replace it yourself when the time comes?
  14. Thanks - that's really useful (and reassuring) to know!
  15. Thanks for all the responses. Presumably the fallback method of holding the toyota emblem on the keyfob against the start button requires a small amount of residual charge in the keyfob's battery? (i.e. it wouldn't work if you just returned from a 3-week holiday and the battery was completely flat?
  16. Thanks for that - I hadn't even noticed the power socket at the back of the centre console!
  17. It looks like the fuse is a low-profile mini fuse (not the micro2 which I thought it might be)
  18. It's OK - I just found a pair of needle-nosed pliers in my toolbox which I didn't know I had - they did the trick
  19. I've just been trying to prize one of them out using a pair of tweezers, but couldn't budge it. There's no room to get a pair of pliers around it either. Does anyone have any hints for tools/techniques for removing them?
  20. Ahhh...can't believe I missed that...thanks!
  21. I just tried this and it doesn't seem to allow 2 phones to be connected simultaneously. When I try to connect the 2nd phone manually it prompts me to disconnect the other phone first :0(
  22. I find the voice guidance intrusive on the Sat Nav - I'd prefer to use the screen only for guidance. Is there any way of turning off voice guidance?
  23. Perfect - thanks. Presumably that connection comes on with the ignition? I need to shop around for a piggy-back fuse, as the one that I have is for larger fuses. Do you happen to know if the Auris interior fuses are Micro2 size?