river001

Registered Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About river001

  • Rank
    New Member

Profile Information

  • First Name
    Chris
  • Gender*
    Male
  • Toyota Model
    Toyota Auris
  • Toyota Year
    2009
  • Location
    Other/Non-UK
  1. Here is a youtube video of the hiz hiz sound the engine make after power loss an black smoke have occured and I have to stop. Any advice ? Note: The hiz hiz sound is in the begining of the video the first time I give gass.
  2. Toyota Auris 2009 Diesel, power loss and black smoke. I have a Toyota Auris 2009, 1,4 90hk, Diesel. Lately I am experiencing losing engine power and black smoke comes out behind. This happens on a regular basis. Especially when I drive up long slopes, but also sometimes on flat roads. I lose engine power and the car is moving slightly forward. Black smoke comes out behind. Then I must gear down in the 1st and 2nd gear to make it come. Sometimes I completely lose engine power and have to stop the car. Put it in free and give gas. Then there is a lot of black smoke coming out and I hear a ticking sound of the engine before it loosens and I get full engine power again. Then I can drive normal for a week maybe, and the same problem occur again. My mechanic carried out diagnostic and found a failure with the MAF sensor, so we changed it. This is what I have done so far: New MAF sensor OK New Diesel filter OK New airfilter OK The car oil consumption is quite normal OK Then my mechanic also has carried out a new diagnostic and no issues found The car has run only 130 000 Any advice what this could be ? Im thinking maybe the EGR valve. I'm completely new to this forum. Thank you in advance for any feedback. 😃