Rudigor

Registered Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Rudigor

  • Rank
    New Member

Profile Information

  • First Name
    Rudkovskyi
  • Toyota Model
    Avensis
  • Toyota Year
    2008
  • Location
    Other/NonUK

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, again. Yesterday I made a topic but it's no longer up to date. After consulting few work shops all of them said that the problem is DPF. The decisions was made is to cut a hole and manually clear everything, and as far as I understand EVERYTHING, so just an empty box will be left. My question is, will my car require remapping? Will be my car still in limp mode? Little bit background. The car suddenly started losing power. Motor warning sign as well as TRC off and VSC lighted up. The car lost power, as it couldn't accelerate properly and in slight upward slopes it lost speed and RPM went down even when going on lower gears. Workshop run diagnostic and it shows following errors (p2002 (Its DPF), c1241 (low battery), c0371 (Yaw sensor), c1201(message engine control)).
  2. Hi. I am owner of Avensis T25 2009. Today VSC, TRC OFF and check engine lights came on. Also i have no traction, uphill 25 km/h, downhill 80 km/h. Guys at workshop run diagnostic and it shows following errors (p2002 (Its DPF), c1241 (low battery), c0371 (Yaw sensor), c1201(message engine control)). They told me that I need to replace Yaw sensor and it is ONE WITH ABS block and it will cost me 25000 nok(i live in Norway, it around 2500 Euro) The car costs 4000 euro, so I little bit confused about such costly impairment. Can somebody advise me something, or at least tell me where Yaw sensor is in my model. Is it possible just to shut this whole system off, so it not blocking my traction, so I can get to some other country where fixing minor problems of a car dont caost an arm and a leg ? Also I have already read a lot of posts about same problems, and am I getting this right, even if computer diagnostic showed problem with Yaw sensor, in reality the problem can be somewhere else, or you think that replacement of this sensor can fix my problem ?