Jump to content
Do Not Sell My Personal Information


Ebrahim23

Registered Member
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Ebrahim23

  • Rank
    New Member

Profile Information

  • First Name
    Ebrahim
  • Toyota Model
    yaris
  • Toyota Year
    2012
  • Location
    Other/NonUK

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @flash22i have the same model yaris built in the same place and the same year as well, i installed my stalk and it does not work, any ideas?
  2. i just bought a mic a few days ago and connected it up , look for a toyota yaris that someone is stripping and buy the microphone (it’s located behind the aircon control switch) , the connector for the microphone was taped up to the back of my aircon control switch , i just plugged it in and everything is working perfect!
  3. my car is a manual as well, maybe the clutch switch is needed to activate the cruise control?
  4. Hi i have a yaris 2013 1.3 XS model , I bought a cruise control stalk and fitted it on my vehicle but it does not work, any ideas? Here’s a pic of the unit i bought, it’s from a 2009 Toyota Rav 4 , it has the code 18A174 on it. Could my vehicle possibly be not wired up for cruise control? There is the cruise control lights in the back of the cluster but they don’t light up even when the vehicle is in the ON position and all the other lights come on.
  5. does anyone know what these plugs which are under the centre console are for? there’s two taped up to the wiring harness and one that’s just hanging in there, see the pics attached.
  6. yes i did , as flash 22 said it was the mic detect wire since my car did not have a microphone wired up to it , i just took the mic detect wire out of the connector , and removed one of the screws from the radio metal housing and put the wire there and tightened the screw down onto it which grounded the connection . Working fine for the past one year , i took my car to four different Toyota dealers here in South Africa and no one could figure it out , can’t believe it was something so simple . Thank you Flash 22 !!!
  7. sorry i didn’t see your attachment but now i see that is actually the microphone. What other parts do i need from the vehicle that the microphone came from for the microphone to work? Thank you for helping me, been looking for some info on the internet for over a year now.
  8. also is there a specific connector cable which goes straight to the radio from the microphone connector?
  9. hi do you know if this is the microphone? This is from the car from which i got the screen.
  10. hi do you by any chance know the microphone part number or have a picture of the microphone or it’s location?
  11. i have a 2012 Toyota Yaris , it had a factory radio which did not have bluetooth. I got a Radio with a screen from a 2015 model toyota yaris and fitted it onto my car however the bluetooth does not work. if you click bluetooth it just says loading and does not go to the next menu. if you click the phone option on the radio it says no microphone connected, i’m not sure if a microphone would cause the bluetooth to not work. please help.
×
×
  • Create New...




Forums


News


Membership