Jump to content
Do Not Sell My Personal Information


Viffergb

Registered Member
  • Posts

    8
  • Joined

  • Last visited

Profile Information

  • First Name
    Graham
  • Toyota Model
    Corolla
  • Toyota Year
    2020
  • Location
    Berkshire

Viffergb's Achievements

Rookie

Rookie (2/14)

  • One Year In
  • First Post
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

5

Reputation

  1. Many thanks Graeme for the confirmation. I was obviously imagining that it should have one ๐Ÿ˜€. Must admit, I don't open the bonnet that often....certainly not over the past 12 months for obvious reasons ๐Ÿ˜‰. Thanks again, much appreciated.
  2. Hi, We've a Corolla 'Touring Sports Design 2.0' model that has just had its first service. Although I'm not 100% certain, I believe that on the few occasions I opened the bonnet in the year leading up to its service, there was a plastic engine cover fitted to the top of the engine. Just over a week after the vehicle was returned from having its service, I again opened the bonnet just to check on levels as we had completed some long motorway journeys during the week. To my surprise, I could see the top of the engine in all its glory, hence no engine cover. On contacting the garage and asking if it should have a cover, I was advised it didn't. In order to prove categorically whether it should have one or not, and possibly taking the matter further if it should, could anyone on here please confirm if it does indeed have a cover fitted, please? Our model is the 'Touring Sport Design 2.0L' Many thanks. Graham
  3. Managed to succeed in activating it today, but not impressed with the distinct lack of confirmation responses to the various steps in the whole process. Quite ambiguous TBH! It needs improving ๐Ÿคจ
  4. Looks like I need to try the activation step in 'MyT' again, as it obviously didn't complete on my first attempt. Thanks for the tip about a possible visit to the dealer may also be required.
  5. Many thanks, and as I suspected....I need to try activating again, as I obviously didn't succeed first time around.
  6. Apologies for breaking in, but we took delivery of my wife's Corolla in June and I thought the 'MyT' app didn't have much to offer, so now seeing your reporting on hybrid driving hints etc tells me I haven't linked it correctly to the car. I seem to remember following that instruction about driving faster than 7mph, but wasn't convinced at the time that it had connected properly! The app does show our correct vehicle details, paint colour, VIN etc, but nothing by way of reports on driving habits, tips etc. I'm also totally confused about what I should see when clicking on the 'eStore' app....'cos at the moment nothing happens. Any advice much appreciated....not that we particularly want those features, as we have 'Android Auto'.....more a case of overcoming my frustration (and dented pride) at not being able to get certain features operational, due most likely in no small way to 'finger trouble' and ignorance on my part ๐Ÿ˜‰. Thanks
ร—
ร—
  • Create New...




Forums


News


Membership