aurisfin

Registered Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About aurisfin

  • Rank
    New Member

Profile Information

  • First Name
    Anssi
  • Toyota Model
    auris
  • Toyota Year
    2008
  • Location
    Other/Non-UK
  1. http://aijaa.com/XPoKUl http://aijaa.com/CO1Lxi Noticed that my new belt has some weird marks and is getting really hot, could it be slipping? could it be my water pump seizing (it's not leaking)? You really can't hear the sound in the video but it sounds like the belt is slipping or rubbing against something.
  2. Ac doesn't seem to have any effect on the noise. I aldo tried spraying some water on the belt but that didn't help either (propably not pulley misalignment then?) Belt runs true to my eyes atleast
  3. It's 1.6 dual vvti (1zr-fe) with a 5 speed manual transmission. The noise occurs both when driving (doesn't matter at which gear I'm on and happens both while accelerating and decelerating) and when revving while stationary in neutral.
  4. hello everyone! I noticed that my 2008 auris makes a weird chirping noise when the rpms are just below 2000 when the car is at operating temperature or close to it. I have replaced the serpentine belt and that made no difference (pulleys felt good also, no play and bearings felt smooth). I've also noticed that the clutch makes some creaking noises sometimes, could it be a bad release bearing (could be just lack of lubrication between clutch fork and ball? I haven't really been able to locate where the noise is coming from. Any help is appreciated