Jump to content
Do Not Sell My Personal Information


Reddy Ran

Registered Member
  • Posts

    4
  • Joined

  • Last visited

Profile Information

  • First Name
    Ranjeeth
  • Toyota Model
    Toyota Verso
  • Toyota Year
    2011
  • Location
    Other/NonUK

Reddy Ran's Achievements

Newbie

Newbie (1/14)

  • One Year In
  • One Month Later
  • Week One Done
  • First Post
  • Conversation Starter

Recent Badges

0

Reputation

  1. Update: Checked fuse(7,5A), was blown and replaced. Checked relay and bulbs by switching positions of working ones and found working ok. Checked the tow bar wiring inside socket and the blue wire(L) is not connected which is for the rear fog light. And there should be a grey(GR) for the switch function between car and trailer fog light and I don't find any grey wire there. Attached wiring picture and also the tow bar installation downloaded from some website, please let me know if someone has any idea how this can be solved. Verso LHD Tow bar wiring kit 7-pole PZ457-E8564-00 AIM 001 565-1.pdf
  2. Hello, I have a doubt if your Cabin blower(fan) is working or not? As you mentioned it blows hot air so blower is kicking in right? And later you wrote as fan not kicking in? 1, What I know is if the cabin blower is not working your car AC will not work means AC compressor(AC clutch will not engage) won't start. Assuming you have sufficient refrigerant in the system. -- Cabin blower or electricals to your blower failed, as you mentioned some electrical updates 2, If the cabin blower is working then there can be multiple reasons -- first could be Leakage in the system (refrigerant low) -- And may be many other reasons, Major is compressor failure. Get the car checked by AC mechanic and don't use AC until then to avoid major repairs. And describe more of your observations if possible, I can try to analyze the cause.
  3. Hello Devon Aygo Thank you very much! You are right and I tried to push the pin earlier, it springs back normal. Will try to check it by opening tomorrow. I think there may be another reason as I went to a mechanic today and he did a quick check and couldn't find the cause. He pointed if it could be some wires which requires lot of time for him to fault trace.
  4. Rear fog light is not working on my Toyota Verso LHD AR2 2011, 2.0 D-4D. Checked bulb and ok, fuse blown(replaced new), checked relay and works ok. The rear fog light still don't work. The car has a Towbar connected. If somebody faced similar issue or can help with finding the fault? I'm new to this forum and can't find a similar post, please let me know if there is already a thread for similar issue. Thank you!
×
×
  • Create New...




Forums


News


Membership