Jump to content
Do Not Sell My Personal Information


CBphev

Registered Member
  • Posts

    34
  • Joined

  • Last visited

Everything posted by CBphev

  1. Can you tell me where in the app I can see if the car is locked?
  2. Response from Toyota (great service) Hi Chris, Thank you for your email, I'm sorry you're experiencing issues with the app. This feature is only available to our testing and preview environment, this should not be visible in the released app and we are working on removing this feature as it is causing issues with the app. The is being worked on as a priority and will be removed from the app shortly, in the meantime I'm sorry for any inconvenience caused. If you are still experiencing issues with the app please delete and re-download. Thank you for your patience and for contacting Toyota. Kind regards, Amar
  3. Agreed, ability to check if car is locked and remote lock would be good. But for now... The option no longer appears for me (but same app version still)
  4. Mine is version.... general_version 4.9.0 (30140) What version have you guys got? I have messaged Toyota to ask for help and will report back.
  5. My t was just updated and I now have a button for remote park. Unfortunately app crashes and closes eveytime I push the new button (android phone). What does this exiting new button actually do!!??
  6. I have a range of 42 miles when fully charged, doesn't seem to change if it's cold or very cold, I might have to invest in less heavy right shoe!
  7. Spoke too soon, phone just rebooted itself at random so might have been that! Working again now! Perhaps also a PICNIC moment (Problem In Chair Not In Computer)
  8. Anyone else having issues this morning (4th Feb 0745) with the toyota app, I am stuck on 0% "just a moment, we are receiving your data"
  9. Thanks guys, I regulary find that turning the climate on through the app takes 20 secs or so, but like Nick said, it always happens. Ernie, I am 95% sure I can turn on the remote the climate through the app whilst it is charging. Maybe my issues have been a little server glitch but will keep an eye on it!
  10. Anyone else having issues recently with remote climate control. When trying to turn on I get a message saying error, the climate control cannot be switched on or off. Ensure all the doors of the car are closed properly and try again. If i use the key, to turn on climate, it works fine, and then the app will work as normally to turn it off and on All the doors are closed, the car locks, all interior lights go off as normal, remote key AC works fine - which makes me think it is the app / servers that have the issue rather than the car. Its so inconvenient not being able to turn your car heat on without having to open the front door and press the button (also cant set front demist on!) - I know a 1st world problem eh!
  11. These are 3 small chips so hopefully won't be that noticable with a dob of paint on! Thanks for the reply, I might have to wait and get your feedback when it warms up on how the 218 matches!!
  12. Ah thanks, I assumed that would just have shown the main colour of the car! Will look when it has warmed up outside!
  13. i live in aberdeenshire, have set cabin heating on whilst plugged in at about minus 7 and it seemed to warm up - but after the 20 min timer it hadnt hit the 22degC setpoint. I set it going again and when i went to the car it was nice and toasty. Not seeing any mega cold snaps in the weather forecast next week but can keep a closer eye and give more specifics next time it does cool down if you wish
  14. Washing the car today and have a few paint chips around the side and top of windscreen. Does anyone know the gloss black paint code suitable for the dynamic phev? Annoyingly the paint underneath is red like the car so they are very noticeable! Thanks
  15. Has anyone had an issue with the scheduled heating not working randomly? (2021 PHEV). I have a schedule heating daily, sometimes the car is plugged in, sometimes it isnt. Every now and again, it just doesnt happen and I am chilly when I get in the car! (I would say 10% of the time it seems to forget to heat up!) I cant make a link with ambient temps, it has worked down to minus 8 so far (live outside of aberdeen in the chilly north) but this morning it was hovering around zero degC and it didnt turn on. Also, have had it work with the traction battery quite low (showing <15 miles range) so cant make a link there either! I know its a first world problem but wondered if anyone else had the same experience?
  16. sorry Ian, Cant say if the cars attitute is altering at speed, I can only tell you my experience, and that is that when i go faster, it appears the lights are pointing lower - could be a perception rather than reality - I have taken a few pictures with my dash cam, will try upload them and see what they show! might show I am mad, might show I am not!! I am going to adjust the drivers up a little bit at the weekend to match the passenger side as the more I notice it now, the more I think it actually would help a bit!
  17. ok so checked, nearside is spot on, offside is slightly low - but not too bad. If you get in the back you can seeing them adjusting. But still, when stationary or going slow they seem fine, as soon as you get some speed up, they are just pointing so low!
  18. Thanks all, I am off to my friends garage tomorrow to measure them properly with a beam setter and then adjust from there
  19. thanks, looks like they are manually adjustable.... and I ahave a friend with a beam setter so might see if they are just not adjusted correctly from the factory and maybe tweak them up a bit!
  20. Any other PHEV users finding the headlight aim is very low? We live in the countryside and at night, you litterally cant see more that 10m in front of you unless you have the full beams on! The manual says they are auto eveling depending on the load in the car which they might be, but they auto level with a very low aim!!
  21. thanks for the replies everyone, brim to brim fill is a great method but I have been using the car daily for a few weeks now and..... havent had to visit the petrol station so that isnt giving me the numbers I was looking for - however, @ernib unlocked it for me - the screenshot of the my T app what what i was missing, I wasnt scrolling along to see the total MPG chart, but I am sorted now, thanks very much!
  22. ah, might be able to answer my own question here, I generally keep car in EV only mode which is why I cant see it, if I put in auto hv/ev mode I think that will show total consumption since I reset it last!
  23. Hi ho, Got 900 miles on my PHEV now but am really struggling to find overall MPG figures over that 900 miles. When I turn the car off, it gives me a value for that journey, and in the infotainment, I can find a graph which gives MPG but only seems to give that for an individual week. I also cant find anything in myT. Is there a secret stash of driving data in an unobvious menu path that I am missing? THanks Chris
  24. I also found a way to turn it off this morning! How long till I regret that I wonder!!
×
×
  • Create New...




Forums


News


Membership