Jump to content
Do Not Sell My Personal Information


gregpearce32

Registered Member
  • Posts

    9
  • Joined

  • Last visited

Profile Information

  • First Name
    Greg
  • Toyota Model
    Yaris xp10 d4d
  • Toyota Year
    2002
  • Location
    Yorkshire

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

gregpearce32's Achievements

Rookie

Rookie (2/14)

  • Dedicated Rare
  • Conversation Starter
  • First Post
  • One Month Later
  • Week One Done

Recent Badges

0

Reputation

  1. One of my projects is to put my 1nd-tv nlp10 diesel engine into a sirion/justy/myvi, anyone done this?
  2. Found this on another forum https://mhhauto.com/Thread-FAQ-Toyota-Techstream-on-VAG-K-CAN-Commander-1-4-ELM327mod-and-VAG-KKL-409-1-k-line
  3. Ordered this https://www.ebay.co.uk/itm/USB-Cable-KKL-VAG-COM-409-1-OBD2-OBD-OBDII-COM-Volkswagen-Audi-Seat-Skoda-/363701236361?mkcid=16&mkevt=1&_trksid=p2349624.m46890.l6249&mkrid=710-127635-2958-0 supports k-line ISO9141 protocol
  4. Yes checked the model number too nlp not listed either
  5. Hi all i have a 2002 jtd Yaris 1nd-tv d4d and have connected j2354 mini vci with v14 techstream but it doesn’t have my engine listed, i have v12 and v13 on the dvd it came with. just wondering if anyone knows what version lists the 1nd-tv as i have a none start problem and need to see what health check will bring up
  6. I realised that after disassembly but they were baked in so only way I could get them out was with biggest adjustable spanner on solenoid nut which loosened them in the process
  7. Good idea ive not tried that only bled lines to injection pump, not done leak down test yet, loaded Techstream onto my laptop today so will connect tomorrow
  8. Hi there i have a 2002 jtd d4d yaris, i took injectors out just after Christmas to clean carbon from nozzles after issues in accelerating up hill and general sluggishness, but while trying to get them out i mistakenly unscrewed the top solenoid bolt, after getting them out i took apart as per injector diagram, and replaced one ball seat which had broke. Then car wouldn’t start i think i knocked glowplugs when removing injectors, now after weeks of struggle drilling through head as 3 were welded in i have now redrilled and tapped holes and reassembled with hylomar on body and aluminium grease on threads, still no start, i have techstream just wondering what i need to check and reset cheers greg
  9. Hi there i have a 2002 jtd d4d yaris, i took injectors out just after Christmas to clean carbon from nozzles after issues in accelerating up hill and general sluggishness, but while trying to get them out i mistakenly unscrewed the top solenoid bolt, after getting them out i took apart as per injector diagram, and replaced one ball seat which had broke. Then car wouldn’t start i think i knocked glowplugs when removing injectors, now after weeks of struggle drilling through head as 3 were welded in i have now redrilled and tapped holes and reassembled with hylomar on body and aluminium grease on threads, still no start, i have techstream just wondering what i need to check and reset cheers greg
  10. Welcome to Toyota Owners Club - Toyota Forum. Please feel free to browse around and get to know the others. Why not introduce yourself in the New Members section.

×
×
  • Create New...




Forums


News


Membership