Jump to content
Do Not Sell My Personal Information


steveruss

Registered Member
  • Posts

    11
  • Joined

  • Last visited

Profile Information

  • Toyota Model
    Celica 1.8 VVTi

steveruss's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

0

Reputation

  1. Hi I have a 2002 Gen 7 140 Celica approx with approx 80,000 miles on the clock, approx 2 years ago I had new brake discs and pads fitted. Around three months ago the drivers side brake caliper seized slightly, I could still drive the car, but enough to make the wheel/disc hot and cause excessive break dust, the car would also still free wheel when on a slight incline. When I took in for a check up, they said that the caliper was sticking and the brake piston had seized, they freed and lubricated the pistons and the car was fine, 3 months later the same think has happened. Do you think I need new pistons, calipers, discs, lines etc? or should I just have it freed again? Money is as always tight, be good to hear you thoughts. I drive the car approx 12,000 miles a year although not frequently, some times the car doesn’t get used for 2-3 days in a week. Thanks in advance, Steve
  2. Thanks for the replies, I had a look last night, the washer bottle motor is almost impossible to get to as it is located underneath the headlight, in front of the wheel, looks like I’ll have to remove some items to get to it, might leave it until I have a free weekend and do a deeper investigation! I also had a fiddle about with the plastic trim around the boot lock and the light works again now?!? Just hope it stays like that! Thanks again
  3. Hi, I have a 52 reg 140 Gen 7 Celica and have two problems: 1) The rear washer jet doesn’t work, I have checked under the bonnet and the pump motor appears to operate but no liquid is coming out at the other end, the nozzle doesn’t look like its blocked (although difficult to tell) and the pipe appears to be in good condition at the boot hinge. Does anyone know what might be causing the problem and how to fix it? 2) The rear boot sensor is intermittent, e.g. when I unlock the car and open the boot the light doesn’t come on and the car locks itself after a few seconds. I've looked everywhere but can't find a micro switch. Does anyone know where the switch is or how to fix it? The problem might be related to 1). Thanks in advance.
  4. I took the car back to the dealer with the view of switching the wheels with the other Celica to identify whether the problem was wheel or hub related. When I got there we first went for a test drive in my car, it proceeded to vibrate intermittently at around 70mph on the motorway. They then rebalanced the front wheels for what would be the sixth time. The car now appears to drive smooth again?!? I've since driven on the motorway at various speeds without a sign of the wobble / vibration that was there before. Out of interest I counted the weights on the front wheels this time so I would know if any fell off in the future: Front off side – Outer rim 2x5g (10g) Inner rim 1x5g (5g) 15g total Front near side – Outer rim 11x5g (55g)+ 2x5g (10g) Inner rim 0g (0g) 65g total Again quite a bit different than before, very odd. Fingers crossed the car will stay like this for good. Thanks for the help.
  5. I arranged for my car to have the wheels analysed using the force match wheel balancer in Derby, they explained over the phone that they would prefer to use a traditional dynamic wheel balancer first as their machine was very accurate and it would also be cheaper and quicker, if it didn’t resolve the problem I could always have the force matching done later and they would waiver the dynamic balancer fee. When I arrived at they inspected my wheels, they noted that the number of weights on the front curb side wheel seemed excessive (150g) and also spread out along the wheel rim, which they said would counteract each other. They also advised me it shouldn’t take more than 75g to balance a wheel of that type, if it does then there is a problem (this is also apparent many other websites I have now looked at), they took off the existing weights and rebalanced the wheel, the machine recommended (65g total). I then took it for a test drive only to find the vibration was now back to around 70mph, they suggested they balancing the rear wheels and swap them with the front, this however as before this did not solve the problem in fact it seemed possibly to make it worse still. I noted that the wheels that were now on the front had even less lead on then the previous ones, could it be that the more weight on the front wheels have on them the greater the resonating frequency? Like a flywheel? They then advised me as the force matching process would take up to 2 hours and would cost around £30 pounds per wheel that it would be cheaper to try a set of different wheels and tyres, they said that they would let me try on a set for free however they didn’t have any wheels at the time that would fit a Toyota but they would be getting some in over the next week. Trying out a different set of wheels and tyres would isolate whether the problem was wheel or hub related. It was the opinion of the garage that the problem is unlikely although possible to be caused by the tyres (Perrilis) as they had never a had any problems with them before and they were also bought at different times, they said it was most likely that all the alloys were buckled / out of round or its something else rotary on the hub. I also think I may have spotted a pattern in the symptoms. I’ve noticed while driving around a long continuous curve on the motorway the vibration would get very strong and intense then start to fade out again go smooth then fade back to very strong again, I noted (generally) that if I was going along on a straight bit of road the vibration would either be there or not only to get stronger or weaker when I started to go around a corner, although this isn't always the case. I.e. if the wheels were out of round there would be a point where both wheels would be in phase (no vibration) as I start to go around a corner the outer wheel would rotate quicker than the inner wheel the wheels would then become out of phase (severe vibration). Could this be caused by out of round wheels or an imbalance within the wheels? Also as the wheels have been balanced over five times in the past with similar results (70mph vibration) it is unlikely that the symptoms could be caused purely by wheel balance alone. The theory generally seems to fit the characteristics of the problem. The theory also relies on the fact the majority of the wheels would have to be out of round. The previous owner driving over a bump at speed or by the wheels being refurbished poorly making the rims out of round or effecting the rotational dynamics of the wheel? I am currently awaiting feedback from the original dealer before I travel to tryout a new set of wheels, any ideas greatly appreciated. I will also post any new findings.
  6. The problem has re-occurred, this time the vibration is at 80mph instead of 70mph. From what I can tell no weights have fallen off, although this could be an option. Again the tyres appear to be wearing evenly and again the problem is intermittent rather than all the time but generally the norm. It seems odd the problem is now resonating at a different speed than before. Balancing has definitely changed something, odd tyre or buckled wheel? I’ve also only started to notice the problem since driving on the motorway so the problem might have always been there after thinking the problem had been resolved the first time, as I don’t often go above 70mph. I have also counted the weights on the wheels: Front off side – Outer rim 7x5g (35g) Inner rim 2x5g (10g) 45g total Front near side – Outer rim 18x5g (90g) Inner rim 12x5g (60g) 150g total Rear off side – Outer rim 13x5g (20g) Inner rim 6x5g (30g) 50g total Rear near side – Outer rim 4x5g (65g) Inner rim 3x5g (15g) 80g total Not an expert on balancing does this sound normal? Some websites I looked at recommend it shouldn’t take more than 85g to balance a wheel, if it does then there’s a problem: http://www.dsm.org/how-tos/wheelvibrations.htm and a another guy had a similar problem with a Lexus: http://www.lexusownersclub.co.uk/forum/ind...showtopic=32049 I’ve done a lot of more searching on other user forums and I’ve seen posts where the problem was caused by out of round tyres (manufacture error) or slightly buckled wheels (the wheels were refurbished when I bought the car). However the only way to tell for sure is to take it to a place where they can forced match tyre balancing using a Hunter GSP 9700 balancing machine with rolling road to check for variances in the sidewall or belt that only show up when the tyre has load on it. http://www.gsp9700.com/ Although there aren’t many machines around and its also more expensive than traditional dynamic balancing. The dealer where I brought the car have offered to re check the balance again but I’m wondering if there is any point as it will be the fourth time they’ve tried and the fifth time the wheels have been balanced in total. The dealer is also located quite a distance from where I live. Problem is driving me mad, any help greatly appreciated. Thanks.
  7. Situation Update...... I took the car back to the dealer; they balanced the wheels again and informed me it was fine. After I picked it up it still had the same problem. So I took the car back to the dealer for the second time. They swapped the fronts with the backs, still same problem, they checked the brake discs with a micrometer, and I believe checked the tracking, nothing unusual. No play in the steering geometry. They then took off all the balancing weights and rebalanced all the wheels from scratch. Problem solved. Still don't understand why the previous two balancing attempts didn't work, isn’t it normal to remove all the weights before balancing? but everything seems to be fine now. One thing I did notice is there appears to be a lot less lead on the wheels than before. Thanks for the help.
  8. Thanks for the responses, It's got the standard Toyota 17" Sport alloys, so shouldn’t be a problem. I've noticed when braking at high speed eg 70mph the wobble appears to get slightly worse. Braking at low speeds smooth. Slightly warped brake disc? Is there anyway of knowing for sure? Is there a way of telling visibly? Thanks again
  9. Hi Guys hope you can help. I have recently bought a 3 year old, 36,000 miles Gen 7 Celica from an independent dealer. Premium, Sport, 17” Alloys, original brake discs, recent Pirelli tyres all round, FSH. On the test drive all was fine, the car drove and handled perfectly. As part of the deal the dealer agreed to replace both rear tyres (which had 3mm even wear) and refurbish the front alloys, which had a few minor scratches on. After picking it up I noticed a minor steering wheel judder / vibration when going over 68mph on the motorway. I thought this was due to the wheel balance being out, I called the dealer and they thought the same, as I live quite a distance away they advised me to go to tyre garage and get the wheels balanced, they’d pay the bill. I got the wheels balanced (off the car), the tyre garage said the balance was only slightly off but rebalanced them anyway, however this has not solved the problem, I still get the vibration (although I think it is slightly better than it was). The car handles perfectly in every other respect, when I brake, there is no wavering of wobble, the car stops straight and smooth. When I let go of the steering wheel the car continues straight. In the service history there is a receipt indicating the previous owner recently replaced both front tyres with tracking and balance 2000 miles ago. From what I can see the front tyres currently have 6.5mm of even wear. The other oddity is that it is an interment problem; sometimes I can be doing 70mph with no wobble, however this is not the norm. Has anyone ever come across this before? Does anyone have any ideas on what might be causing it? Is it worth getting ‘on the wheel’ balance? Thanks
  10. Thanks for the responces The car has done around 36000 miles, the noise isn't particully loud its more because its there, I doubt any passangers would notice unless I pointed it out. I took it to Kwickfit for an independent view, they said the discs seem fine with plenty of depth (of the top of his head), they did say the front brakes could have green pads?? which could be more abrasive hense the noise. What are non OE pads? When breaking at low speeds on uneven survaces eg minor roads the steering can wobble or pull to one side but I've always put that down to having fat 17" wheels, does anyone else get that? Flat A-roads nothing, straight and smooth. I do get brake dust but nothing abnormal, the wheels also get hot after relativly short journeys with average breaking is this normal? Am probably worring about nothing.
  11. Hi guys hope you can help, I bought a 3 year old Celica 1.8VVTi from a dealer 4 months ago. During the pre handover service the dealer told me they had replaced both the rear tyres as they had previously worn unevenly, they assured me this was a common fault on Celica’s that only occurs with Pirellis tyres. I also read a similar reassuring post on this forum. Within a week of owning the vehicle the curb side rear wheel started making a light scraping noise, each scrape corresponding to one rotation of the wheel. The noise could only be heard when the windows were open. The dealer originally said this was due to the handbrake shoes being wrongly adjusted; they re-adjusted them and greased the discs and pads with copper brake grease. This however did not solve the problem for long, they then said the discs where possibly warped or misshapen so they skimmed all four of them. This solved the scraping problem but know I have wurzzzzz noise when braking between 10 and 0 mph, they said this noise will disappear after the brake pads have bedded in to the newly skimmed discs after about 500 miles. It has now been 3 months and over 3000 miles later and the noise still continues, is this normal? The discs look and feel smooth and the car appears to handle as normal. Does anyone have any views? Thanks
×
×
  • Create New...




Forums


News


Membership