Jump to content
Do Not Sell My Personal Information


greyskull2

Registered Member
  • Posts

    17
  • Joined

  • Last visited

Everything posted by greyskull2

  1. Thanks guys, great input, new unit required by the look of it. Ive seen a great priced new copy unit for sale from a company in Huddersfield so go for that I think. My only concern now is the drive shaft removal - has the procedure been discussed on here previously, can't see it when I search. I would like to keep the gearbox end in place while changing units if possible - any thoughts please? I hope everyone had a good day yesterday, all the best to you.
  2. Hi guys, further update after carrying out the above recommended tests; engine off - 12.6v, engine running - 12v, engine running, loads applied - 11.5v and the battery will drain completely if left in that state. Earthing straps removed, cleaned, re-attached. Alternator is Denso 104210-4521 or Toyota 27060-0g011
  3. Update Hi, I have proved continuity of the heavy charging lead - not even 0.1 of an ohm resistance. I have 12v between the charging post and alternator body. The 4 pin connector on the alternator looks clean and is seating well and has been doused in electrical cleaner before re-fitting the plug. Testing from ground to the 4 pin plug I have 11.4v on one terminal and full 12.7 on another. The other 2 terminals are zero - assume ground and possibly an ecu signal wire??? I still have the red warning light on the dash and no charging of the battery. Conclusions - dead alternator or a complex earthing issue. The problem is when I've spoken to alternator suppliers they all say the same thing - THEY NEVER GO. This causes me concern. Any observations from the good people of this forum please?
  4. 145k on the clock now and it has given all kinds of bother in recent weeks mainly with a combination of suction valve and injector issues.
  5. That will be the first check I carry out in the morning. Many thanks
  6. Hi everyone, the alternator is the latest in a list of problems with my 2010 Avensis Estate T27 1AD-FTV. I think it's going to have to be a replacement unit but before that, is there a way to check that the fuse is intact before I have it changed. I believe there is a 100+ amp fuse on these or am I confusing with the earlier model? These T27's apparently have a few alternator variants fitted so is there a definitive way to check which type I have without removing it? I can't see any marking on it when I look with a torch. Many thanks and well done to those who are so helpful on here. I recently had sound advice from a couple of users even though I ended up having to take the car to Toyota MD's in the end.
  7. Hi, I did get one digit wrong earlier, the kit I have is a 294009-0120 and looks identical to the old one apart from the end wiring plug. I did a quick test with the ignition on and I get -12v on one wire and nothing on the other - both referenced from battery terminals so wondering if my problem is deeper than just the scv. Also both old and new units meter out at 2.5ohms which looks healthy. After much Googling I also came up with 294200-0611 which looks correct but images for Denso DCRS301370 are quite different and show the short body length. I'm thinking that this is going to have to be a painful main dealer job but the car is now in limp mode on every new start so it's not easy to do the 28 mile trip to the nearest one. It's a great weekend!
  8. Hi again, just been out to see if I could figure this out and the saga just gets worse. The additional slip-on metal cap can't be accommodated within the pump housing as it's diameter is too large to fit in the hole. It will go so far but then comes to a stop as you can see in the first photo. The 2 pumps are shown next to each other in the other photo so I thought they would work as a straight swop but I get an immediate p1272 when the new one is fitted in place and the engine fired up. If I fit the old one, I get no immediate code but will throw up a P0093 once it gets warm. I am at a loss with this and just to make things worse the heavens opened as I was mid-way thru the job and soaked all my precious tools!!! Anyone have any suggestions as to next best step? Is there a way to check on the correct long bodied valve for this pump as the 2 referred to above both seem to be short bodied valves?
  9. Many thanks to you both. So the Denso 295009-0120 is ok for me to fit - its just that the additional metal cap for the end makes it look much more intrusive and bulky than the old one, scared me to try and make it fit!!!
  10. Hi and thanks for taking the time to reply. It is SB1ED76L30E030640
  11. Absolutely pulling my hair out trying to source an exact replacement for my Suction Control Valve. How many are there for a 2010 Avensis D4D? I have had 2 and they are both wrong, the latest one to arrive was a Denso 295009-0120 which had the additional spacer, etc included but the connection plug faces outwards instead of down and the holes in the shaft of the SCV which get uncovered during operation are in different locations to the ones on the original. The original is the long body type with no spacer fitted and has the coding 061 09L-68786 printed on it. This coding doesn't attract any Google results. Anyone with any ideas please, it's driving me nuts!!!!!😒 Also, my DTC code is now P1272 instead of the original P0093
  12. Good afternoon everyone, would one of you possibly have the correct torque settings for the fuel rail components, particularly the fuel pressure sensor on a 2010 T27 Avensis D4D 993kw) please?
  13. Many thanks for that - It does look similar but not identical. Having looked at the inner ball joint again, it does seem to be diy bodger-proof. Anyone else had to tackle this type of job before, it does seem to be a common fault on ageing carinas?
  14. Hi, Has anyone ever rebuilt the steering rack on a Carina? I have traced the leak on mine to the nearside rack seal ( the seal on the main hydraulic unit containing the serrated rack). The problem is now that I have removed the track rod end and bellows, I have an inner ball joint unit to remove and I can't suss out how to remove it. There is a small drilling to the side of it but I dont know what is inside it. Once this is removed I am intending to remove the circlip and boss to gain access to the seal which costs £6 from Toyota. I have spent enough on this car that has punished me with big bills for oxygen sensors, cambelt follower and immobiliser faults so I intend to do this on the cheap. Any help would be gratefully received. Thanks
  15. They didn't want anything to do with it. Said it's burning oil. I asked the first mechanic about this and he said it was, but only a little bit and that cars after 120 000 miles often would and it wudnt affect the CO really... Anyway regardless it's for the scrappers yard. I'm going to take the lambda off and hopefully toyota will take it back. If not there's a Official Toyota part Toyota Carina 1.6 E XI lambda sensor for sale! Cheers anyway. :D Hi, have you sold the lambda sensor or is it for sale. If so, how much??
  16. I can't be certain - all I was told was that it was off a perfectly healthy engine. The guy that sold it to me also suggested checking 2 other troublesome sensors that are located near the carb - any ideas? I used to get a puff of smoke occassionally on start up but when I think of it, I haven't had any since she started running in emergency mode!! Does that give any clues???
  17. I KNOW THAT THIS IS A LONG STANDING QUERY ON THIS FORUM BUT I HOPE THAT SOMEONES EXPERIENCE WILL SHINE SOME LIGHT ON MY PROBLEM. MY ORANGE DASH LIGHT HAS BEEN ON FOR OVER A MONTH NOW(SHOWS CODE 21) ON A 1.6E CARINA 4AFE (165K MILES)AND I HAVE CHANGED THE LAMBDA FOR ANOTHER FROM A BREAKERS - LIGHT STILL ON EVEN THOUGH I DISCONNECTED THE BATTERY FOR AN HOUR. i HAVE CHECKED ALL THE CONNECTIONS,CLEANED PLUGS, FILTERS,HT CAP,ETC BUT NO JOY. THE STRANGE THING IS THAT IT RUNS OK APART FROM THE PINKING AND GREAT THIRST FOR FUEL. IS A PROBLEM E.C.U. A COMMON FAULT ON THIS MODEL??? ANY OTHER THOUGHTS ????? MANY THANKS
×
×
  • Create New...




Forums


News


Membership