Jump to content
Do Not Sell My Personal Information


jibbbbbb

Registered Member
  • Posts

    201
  • Joined

  • Last visited

Profile Information

  • Gender*
    Male
  • Toyota Model
    rav 4 vx d-d4

jibbbbbb's Achievements

Community Regular

Community Regular (8/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

0

Reputation

  1. hi room, and a happy Christmas to you all. ain't been of for a while well i have but not posted for a while ,, good thing that means rav is running like a dream. planning to change screen wash tomorrow because as many of you have already stated the halfords pre mixed stuff is shi_, just wanted to no if there was any other way apart from siphoning that i can use to remove as much as possible of the old screen wash..... many thanks john
  2. hi there ,, i am hopeing chatman is about cause i remember him buying one of these and has the same model rav as me will this fit my car ? http://cgi.ebay.co.uk/TOYOTA-RAV-4-FULL-HEIGHT-DOG-GUARD-/270610552848?cmd=ViewItem&pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item3f01a55810 or if any one else can say yes or no before i bid on it many thanks
  3. thanks for your replys ,,, will do it tomorrow .. one more thing i dont have axle stand can i jack one side up at a time or have i got to get both wheels off at the same time so i can turn the steering cheers and thanks again for your help
  4. hi there ,, i am going to be fitting new front pads tomorrow , but after reading the manaul it does say allway replace rear pads or shoes at the same time is this right never done that before if you guys think this is right i will change rear at the same time many thanks.. and by the way great work ancorman on the step by step guide on changing front pads ,, i dont suepose you have any step by step guides for rear brakes as well do you cheers mate
  5. hi linda, well mines a 2003 d4d i think thats the right one for mine, could do with one. is it ok to pm you me address and i will pay the post. many thanks
  6. happy birthday chatman, all down hill from here on lol :D
  7. cheers for that PMB , in the hand book does not mention turning the radio off . took about 5 secound when the radio was tuened off many thank jib
  8. just been down and got some from morrinsons 5 litres, thought it was a very good price. not the best stuff on the market but does the job ... http://www.hotukdeals.com/tag/67903/screenwash
  9. jibbbbbb

    Mot Time

    well took the rav for mot today ,sat buy the phone just waiting for the outcome for 2 hours and what a result passed first time no problems. only thing that was wrong was a bulb had gone in the brake light at the top of back wind screen. but did not fail on that , just been and got a new one £2 and its working again now , over all i am one very very happy bunnie. :D :D :D :D :D :D oh and can someone please advises me on my eariler post http://toyotaownersclub.com/forums/index.p...howtopic=106033
  10. hi room , been trying to set the cruise information display for about 2 hours this morning , at the moment it read in km/h. which makes no sence at all to me , so trying in vain to get it to mpg,mph fairly simple i thought , and how wrong i was . this is what i have been doing , owner manual to set the unit, push the "TIP/NAV" button untill display appears.( all ok to here) then push the "MODE.ENT" knob, and turn it to select unit ( this is where it wont work just comes up with bass volume) there are 3 units: 1. 1/100km, km/h 2.km/1, km/h 3.mpg/ mph ( which is the one i want) aftersetting the unit, push the "MODE.ENT" knob until the display returns to audio control mode. can someone try this and see if it works , ive tryed it with Engnition on and off and with the car running still no joy , starting to get on my nerve now, it was set on mpg/mph, untill i borrowed the car to my dad for the weekend , and he had to go and play with it lol . but he did comment on how nice the rav was to drive and all the room in the back, mindyou he would he drives a bmw mini cooper. thanks for taking the time to read this jibb
  11. hi windinherhair, can you pm me the part number of the new fuel filtercap when you get it off kingo please if it aint to pricey think i might fit it myself , with the help of anchormans great instuctions. and one more thing to anyone that knows ( that you anchorman ), does this noise do any harm, if it does not , might even live with it for the time been just turn the cd player up and the noise is gone :D
  12. thanks for the replys , same again this morning, started ok but not first time i no it cold, on my van i have to warm plugs up twice in this weather ( diesal van ) . today the light came on again this time it went of after about 30 secounds , just hope your right mate , and its the weather . and just for you got a new avater a xmas one mmmmmmm lol put it on later .. this ones a little bit more lol ... :D :D :D
  13. well apart from the promblem with my rav 4 , i must be a lucky boy i ordered one yesterday and they was in stock then . mine you i will never get around to fitting it lol
  14. http://www.halfords.com/webapp/wcs/stores/...tegoryId_165579 think it must be a mistake :D :D :D :D :D by halfords , but for that price worth a try ..
  15. hi all , aint been on for a while due to work . hope you are all well ( ravs that is ) . any way got up today to go shopping , went out to start the rav to let it warm up a bit , and for the first time ever it did not start first time. anyway i had only drove 30 yards when i noticed the MAILFUNCTION INDICATOR LIGHT had came on , never seen this before and hope i never do again . it went of after about 5 mins, and has not came on sinces . as soon as i got back i check the hand book , omg first thing i read was the boost pressure in the turbo charger is abnormally high , omg not a new turbo , after not that long ago having the dmf changed i am thinking , oh no not more money . but having sat and thought about it the car was covered in snow and the inlet on the bonnet was nearly covered in snow just wondering if it that could of been the problem , ie when i started it this morning it sucked in some snow and that may be the reason why it did not start first time , and for the reason why the malfuntion light came on after for that short time , well thats what i am hoping . any kind responce would be great , but if it is the turbo i afraid my baby will have to go , just cant afford a new turbo at the moment . cheers jibb
×
×
  • Create New...




Forums


News


Membership