Jump to content
Do Not Sell My Personal Information


M1cha3l

Registered Member
  • Posts

    10
  • Joined

  • Last visited

Everything posted by M1cha3l

  1. I notice they don't do car mats for the Yaris T-sport to accomodate the foot rest that the T-sport has.
  2. Well it fixed briefly and now its broke again :-( Cold weather is no excuse for this kind of behaviour.
  3. The Odometer has now fixed itself! Hooray! :D
  4. Hey guys I'm hoping someone can help me with this issue I have. A few days ago when setting off to work I noticed that the Odometer on my T-sport said 0 for the mileage. At the time I thought the freezing cold weather must have somehow affected it. A few days on and the Odometer is still reading 0. It doesn't change when I drive and when I press the buttons to change to trip A and trip B, nothing happens. I disconnected the battery to see if that would rectify the problem but it didn't. Does anyone have any idea what may have caused this and what may be needed to repair the fault? Thanks, Michael
  5. Thanks everyone for all the replies. I decided to buy an OBDII Scanner to find out for myself what the problem was and it came back with P0141 O2 sensor heater circuit malfunction. I am now thinking that the garage may have damaged the O2 sensor or not re-fitted it correctly causing a short circuit so hopefully just a new O2 sensor will sort out the problem. I notice that a few of you are quite local in the Leeds/Bradford/Huddersfield area, do you have any recommendations for a decent local garage? I don't think I will be returning to the place that fitted my CAT.
  6. M1cha3l

    Yaris

    My Yaris
  7. Hi thanks for your reply. I'm not sure how many substrates it has as i got it from ebay from someone who had taken it off their T-sport. They said it was an envy sports cat for Yaris T-sport so presumed it would be compatible. The garage that fitted it plugged it in to find the fault code and they said it was the rear lambda sensor. I just don't know whether they have maybe damaged the sensor or if the sensor is picking up readings from the new cat that are not within the manufacturers default limits.
  8. Hi everyone I am after some advice if possible. I recently had a sports cat fitted to my Yaris T-sport and everything was great for about half an hour, then the Engine management light came on. I was wondering if anybody else has fitted a sports cat and had the same problem or if it is just a coincidence that the light came on after fitting the sports cat. I was thinking that maybe the light has come on because the emissions are different to standard with the sports cat but if that is the case I can't see how to get round the problem. I can't be the only one who has fitted a sports cat though so that's why I have come here for help. Thanks in advance guys.
  9. Hi everyone. I am new to this forum but I have had my Yaris T-sport for a year now. I have noticed that the suspension springs on my Yaris are yellow and I was wondering if these are standard on the T-sport or if the previous owner has modified the suspension. It does seem quite low and struggles to get over some speed bumps. If anyone could let me know it would be greatly appreciated as I need to tell my insurers of any modifications.
×
×
  • Create New...




Forums


News


Membership