Jump to content
Do Not Sell My Personal Information


Raeman

Registered Member
  • Posts

    876
  • Joined

  • Last visited

Everything posted by Raeman

  1. Thanks Planemo that's brilliant advice and as I thought. Cheers.👍
  2. Thanks guys, i have the Sport model so it has the 14" alloys, the bolt in the image is what the car has on now as standard. The bolts will seat fine in the wheel but they don't look long enough to me to bolt in the hub. Does this seem ok or do they need to be longer? If so does anyone know what bolts I should be buying, what size ect.?
  3. Hi everyone, may sound like a silly question but need to be sure on this. I've just bought a set of 15" alloys for the Aygo and need to know if the standard Aygo sport wheel bolts are ok to use with them or do I need to buy different or special bolts? Any help is much appreciated. cheers.
  4. It may not always be the discs at fault, could be pad related too. I'm a firm believer that standard brake pads eat discs, they just seem too harsh. I always use EBC on my bikes plus I've fitted them to cars and never had problems with discs wearing prematurely. The wheels seem to stay cleaner for longer and the dust is easier to wash off plus they perform better (at least on my bike).
  5. Has the car been like this since you bought it or have you noticed a change suddenly?
  6. I fitted a new front one on mine whilst servicing it recently. its a Quinton Hazell wiper 26" and works perfectly well. Never heard of them before and I usually buy Bosch but my local car shop only had these and for £6.99 it's great.
  7. I recently serviced mine and used NGK plugs £12 off eBay.
  8. Excellent result, glad you got it sorted. Thanks for the info.
  9. Geoff my indicator stalk plays up sometimes, it's always when you push the stalk upwards to indicate right occasionally it won't work, also when this happens I've noticed the hazard warning switch won't function, no clicking sound from it and no indicators on both sides. I have to manually push it upwards and hold it for a few seconds and then it works fine for a few days. Guess that's another thing to replace or I could avoid making right turns!😄
  10. The Aygo does have its fair share of creaks, mine has a creaky passenger seat and the speedometer fascia creaks a bit which can be annoying but when I think it's an 10yr old car that's cheaply built it doesn't bother me I just turn the radio up more.😄 You could try removing the radio and trim to see if anything is loose or broken.
  11. Last time I had brake fluid changed I got it done at local Honda dealer for the 2004 Civic I had then. They charged me £48 which I thought was reasonable. Not Toyota I know but maybe the prices would be similar or even less.
  12. Hi all, just a quick update. Car is fine now, no loss of coolant, all levels staying ok. possible air lock but I've covered a few hundred miles since and all is well. must admit I do like the car much more than I thought I would so already thinking of some black 15" wheels (maybe some banded steels) and some lowering springs. wouldnt mind knowing if Yaris TS seats will fit, if anyone knows or has done this i'd be grateful.😉
  13. Thanks for the replies, Water pump was leaking coolant underneath, there was dried coolant on the belt plus when I removed the belt (as I thought it was alternator bearings were grumbling) the water pump housing had slight play when moved by hand and was sounding rough when spinning free. The radiator was changed because when I took the bumper off there was loads of coolant on the bottom panel, a quick check revealed the rad was rotted along the bottom. i am being paranoid about possible head gasket failure but there isn't much info about them failing, I'm led to believe it doesn't happen often but as we know it can happen to any engine I suppose but I'm pretty sure that isn't the case and is just an air lock somewhere. the heaters are working fine both hot and cold on all settings there is Mayo in the filler cap but that's because the car is being run on a fast tick over in the garage whilst I'm testing things. Once the manivertor is fitted I can get the bumper on and take it on a long run. i will top the rad up again, the coolant bottle is keeping to its full level so I'm presuming it's as simple as an air lock. Cheers.
  14. Hi all, Raeman here, been a long time member of the Yaris forum, did have an Auris for a brief spell and now have an Aygo. Here's the thing. My car is a 2005 (55) reg Aygo sport 1.0, fsh, 87k. had the car approx 3 weeks and bought it cheap as it needed a few jobs and general tidying up. Typical Aygo things, I've changed the headlight due to condensation staining, fitted a new water pump, fitted a new radiator and now have a new manivertor as the manifold is cracked and is making a loud rattle under load, it's cracked at the left side exhaust port leaking gasses. not yet fitted the manivertor but will do this week. question is, after refilling the radiator and coolant bottle the car seems to be using lots of coolant. i remove the radiator cap and it needs a cup full of coolant to bring it up to level. run the car for 20 mins or so, let it cool and when I check the rad level again it needs another cup full to bring to level. coolant in the bottle is fine, level stays the same, also at the moment it's up on ramps in my garage as the front end is removed and I can clearly see there is no coolant leaking underneath. bit puzzled really and can't seem to find out if the level in the radiator should be full to the cap or a few inches low. can anybody shed light on this? it's driving me mad.
  15. Hi guys, Recently seem to be having an intermittent problem with my car. Gearbox seems to make a whining noise when driving in 4th gear at around 30-40 mph, seems to go away after a few miles when the engine is warm and doesn't do it in any other gear. Another thing is sometimes the car won't select reverse, done it 3 times now in the 2 weeks I've owned it and yesterday was a bit embarrassing stuck in the middle of a car park trying to reverse into a gap whilst other motorists were sat waiting for me to move. I have to put in in neutral, then slowly keep trying reverse again before it selects but it can take up to 5 attempts before it actually selects. Another thing it does sometimes is that it seems difficult to select 3rd gear from 2nd, it seems like it wants to go into 5th or back into 1st. Not my driving style doing it, I've driven hundreds of cars over 25 years and I never thrash them so it's not abuse. The car came with a years warranty from Toyota and I'm going to take it in for inspection, just wanted to know if anybody else has had similar or the same issues so I have any back up incase Toyota say it's an unheard of thing and won't repair it. Car is a 60 plate with FTSH and 30k on the clock. Cheers.
  16. I did this once on a 2dr Golf I owned.Adjusted the strike plate a bit and all was well. Really easy to do with basic tools.
  17. Cheers Ben, thanks for the tip it's something to consider when mine wear out.Did you notice any difference in braking quality using black diamond?
  18. Thanks for the replys, puts my mind at ease! Cheers.
  19. Hi all, I've owned my Auris now for a week and still love the car however I've noticed that the rear wheels get really dirty from brake dust. After only a few days there seems to be more brake dust on the rear wheels than the fronts. I've checked the pads and discs, both fine and also the brakes are not binding. Is this a normal thing with the car or something to worry about? Thanks.
  20. Well I managed to find myself an Auris Got a mint condition 1.6 SR 5dr, Tyrol Silver, 2010, 30k fdsh, looked at 4 others before buying this as I'm very fussy with my cars and as we know there are many sheds out there!! Overall very pleased with the car and cannot fault it, one very small scuff on an Alloy and that's the only blemish so I can accept that on a 5yr old car. Mpg currently showing 36.7 average but I've only had it for 2 days and only done urban driving so far. The choice in the end was between the Auris SR, Yaris 1.8 or the Civic 1.8. Auris won hands down, it suits our needs perfectly and I'm a happy Toyota owner again.
  21. Thanks Mike, good link too. The mpg is roughly what I expected so that's ok. Cheers.
  22. Hello everyone, Mark here. Not exactly new to the club as I owned a Yaris sr for quite a few years and not posted for some time! Sorry. Anyway, I'm going viewing an Auris 1.6 colour collection tomorrow and would like some real advise from owners instead of the bumpf I'll no doubt get from the salesman! As mentioned the car is a 2012 1.6 colour collection valvematic with 31k on it, one previous owner it's for sale at a toyota dealership. I can do the basic checks myself but need to know what to look for on the Auris, is there anything to specifically look for or are the cars relatively trouble free? Also what MPG will I expect urban driving and a few motorway runs? Should be ok with the 6sp box I'm guessing. Cheers!
  23. Hi all, not been on here for a while now but hello anyway! Well I still have my sr she's 13 now and still going strong. Question is... I have the chance to buy a set of lowering springs, these were on a mk1 TS from 2001 so should fit my sr right? I know the rear springs are easy to remove and replace as I've already had them off a few yrs ago but can aftermarket springs go straight on my standard sr front shocks? Do I have to buy and fit different bump stops or is it just a straight forward replacement? The springs are made by Apex (I think) and were fitted for approx 2k off a TS. Any help is appreciated. Thanks.
  24. I think that it was like that as standard. Looks like that's a coin tray there as it's fitted with a tape player (look under red security light you can see eject/FF/RW). Looks to be a base model as there's no electric mirror switch on right side and manual windows. As mentioned though, you could fit a cd player in there.
×
×
  • Create New...




Forums


News


Membership