Jump to content
Do Not Sell My Personal Information


Phil_M

Registered Member
  • Posts

    41
  • Joined

  • Last visited

Everything posted by Phil_M

  1. Phil_M

    Fuel Flap

    Went to the garage this morning and my fuel flap wouldn't open, I could hear the mechaism working (operated by the button on the drivers door) but the flap wouldn't pop open. I then decided to use the emergency release in the boot. This was very tight, the end came off in my hand!. Still no flap open, I then tapped the flap which popped open so I suspect that the flap was frozen shut. My problem now is that the flap will not lock shut again, almost like the emergency pull is stuck pulled (there is no slack on the cord) The flap mechanism can still be heard working. Help Merry Christmas too
  2. I've always found CIC on the team valley quite good http://www.thomsonlocal.com/CIC-Auto-Cars-...ompanyinfo.html
  3. Phil_M

    Sidelights

    Do the sidelights and foglights form part of the test (If so I need some new bulbs, Kingo can you quote please!)
  4. Phil_M

    Tyres

    As to replacement tyres for a 2.0 D4-D T3-X (think 205/55/16)
  5. Mine cost £191 at Hodgson in Gateshead
  6. But wondered if someone could put in laymens terms what MR T will do on an 80k Service on a 54 plate 2.0 D4D?
  7. hi mate it looks like vibration --- correct? but when you release the gas pedal - it works fine. Please confirm or an opposite. Cheers/Igor hi Igor, sorry for the late reply, had a computer problem. Cant say i've noticed any vibration, it just shuts itself down. JEFF Jeff !! I only see threes as the resons: SCV valves and poor injection and EGR valve --- I am about to agree with injectors because it is typical liinding at light acceleration (in case I understood yours correctly) Cheers/Igor GOING TO ASK MY INDY GARAGE TO CHECK THESE OUT. IF OR WHEN I GET TO THE BOTTOM OF IT, I'LL POST IT ON HERE AS I'VE HEARD OF OTHER TOYOTA DIESELS HAVE HAD THE SAME PROBLEM. THANKS IGOR. JEFF Jeff, Had the same symptoms in 2 Vauxhalls I have had, turned out to be a split turbo pipe leaking under pressure. Might be worth having a look
  8. Phil_M

    Clutch

    No vibration or rattling, just heavy pedal, has been suggested that one of the plates may be bent
  9. Phil_M

    Clutch

    Generally if your clutch is starting to wear out you will notice that when you try to accelerate quickly the revs. will build up, but the car will not accelerate as fast as it normally would. The power from the engine is being lost because the clutch is slipping! Hope that helps. Thanks, not having symptoms like that atm, but do seem to have a heavy feeling clutch
  10. Phil_M

    Clutch

    54 plate 2.0 d4d, Just wondering what the signs would be to look for if the clutch was to need replacing. 80k on the clock
  11. Just wondering which club members are in my neck of the woods (Newcastle upon Tyne)? If theres a few of us we could arange a NE mini meet B)
  12. Phil_M

    My Motor

    Various pic of my car
  13. hello in case the fan criiates normal revolutions as per indication on the screen then your problem is connected with dirty cabin filter. Otherwise the fan control system is faulty. Cheers/Igor Thanks, cant find pollen filter in manual, I have checked air conditioning filter behind the glove box (if this is the same) cleaned it and replaced with no effect, next suggestion please.......? yes the same filter has been found by YOU behind the glove compartment. all we know the guard strainers are located under the windshield -- and big parts can not penetrate into an air inlet. now i can see two problems: 1) el control ; 2) air choke drive (faulty ????) wait for another posts -- may be guys are more experienced with this issue. Cheers/Igor Thanks Igor, do you think there may be a chance of a split pipe somewhere in the system? i have never faced to this issue during six years of ownership. and your case looks strange. may be this version is stupid - but thereis a cabin tem sensor located from wheel left side - may be this guard strainer (plastic made) is clogged (???) resulting sendor gives a wrong command to thhe fan velosity (?) as to split pipe - i do not believe it -- i can deem that something (insulation part) could fall and partly block an air passage, but it is understood all the kinematic is located inside and can not be inspected easily. cheers/Igor Thanks for the suggestions guys, have removed the filter and it blows like a hurricane. guess the filter is done for
  14. hello in case the fan criiates normal revolutions as per indication on the screen then your problem is connected with dirty cabin filter. Otherwise the fan control system is faulty. Cheers/Igor Thanks, cant find pollen filter in manual, I have checked air conditioning filter behind the glove box (if this is the same) cleaned it and replaced with no effect, next suggestion please.......? yes the same filter has been found by YOU behind the glove compartment. all we know the guard strainers are located under the windshield -- and big parts can not penetrate into an air inlet. now i can see two problems: 1) el control ; 2) air choke drive (faulty ????) wait for another posts -- may be guys are more experienced with this issue. Cheers/Igor Thanks Igor, do you think there may be a chance of a split pipe somewhere in the system?
  15. hello in case the fan criiates normal revolutions as per indication on the screen then your problem is connected with dirty cabin filter. Otherwise the fan control system is faulty. Cheers/Igor Thanks, cant find pollen filter in manual, I have checked air conditioning filter behind the glove box (if this is the same) cleaned it and replaced with no effect, next suggestion please.......?
  16. Hi, The airflow in to the cabin on my 54 plate t3x is very poor. The fan speed increases as it should do and the airflow increases correspondingly but remains at a poor level. The service manager at Mr T confirms that it should be stronger but short of stripping the dash out at £70 per hour he can't help. Was hoping that someone could point me towards any easy accessible places to check for split/blocked pipes that may be contributing to this Yours burning up in the sun Phil
  17. There is only one reversing light and one rear fog lamp. Fitter Thanks
  18. Does the Avensis have one or two reversing lights? I only have one and want to determine whether I have a bulb out or just the one fitted, thanks. Ps. Its a 54 plate T3x 2.0 D4d
  19. Phil_M

    Wipers

    Only asking as I am from a Vauxhall background and you just clip on a new blade to the wiper arm with GM. Seem to remember with my Carina E you had to change the rubber only and it was fiddly as hell
  20. Nah, I got a £10 set of universal carpet mats from motor world, they do the business and fit pretty well too
  21. Just had mine done at Hodgson Toyota in Gateshead. Cost £191 (with 10% parts and labour discount) so would imagine around £220
  22. Hi, does anyone have any experience of using this stuff, are there any noticable benefits in a d4d?
×
×
  • Create New...




Forums


News


Membership