Jump to content
Do Not Sell My Personal Information


GT4 JDM

Registered Member
  • Posts

    30
  • Joined

  • Last visited

Profile Information

  • Gender*
    Male
  • Toyota Model
    Celica st185 (jap widebody)

GT4 JDM's Achievements

Explorer

Explorer (4/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

0

Reputation

  1. Hi can anyone with a st185 tell me whats on the water outlet. Im desperate to know and can't find one like mines. The sensor with a single white cable is not connected to anywhere, i think its for the a/c temp ??? Theres another sensor there with a spade type conector on it, once again this isnt connected, i think its the temp gauge sender ? Theres a blue connector which looks like its supposed to go on the spade but im not sure ? Any help would be great, spent hours and hours on this !!!!! Another thing is the speed-o doesnt work it sits at 25 but when the ignition/ car is on, it goes to 0 where it stays. Thanks.
  2. GT4 JDM

    My ST185

    Pics Of My Celica
  3. Hi folks. On the water outlet theres the temp gauge sender and i cnt get it to work i started fiddling around and found a wire that made it work, but it was meant for the one along from it, does anyone know what it is ? I was told it was the a/c temp sensor or the cold start, it is hard to start when its cold though ? There isnt anything on the loom for the temp gauge sender and im really stuck on what to do as it no longer works on where it was. The speedo also doesn't work, though it is a jap import and had a converter on it, but now iv put in a british gearbox, the gauge sits at 25mph but goes and stays at 0 when the ignition/ engine is on. Im guessing the british one may be different ? Cable/electronic ? I did get the error code for the water temp sensor but it went away ? The only other code im getting is for the speed, vehicle speed sensor and/or circuit ? Any help would be great and very much appreciated. Thanks.
  4. Well looking at it from that view, id suggest knockhill wheres theres plenty facilities. i think theres even a petrol pump. Maybe an idea is to rent out a huge gazebo and tea/coffee facilities. If we had enough interest we could even see how much it would cost and split it, for example if we got 50 ppl going and paid £10 each on entry .... Worth looking into I'll leave it to the events organizer to work something out, i think if we get the numbers we could have a good event and maybe even make it regular. Thanks.
  5. Yea, but i mean i just thot i would mention it to see the interest on it. If we got a decent amount of numbers an just take it from there. Crails quite a bit out for some people, but its up to that idividual to decide. If the majority of people are within 100 miles for example we could try meet somewhere in the middle. Maybe post a topic and start a wee petition thing where you could say yes/no and put your choice of location and take it from there. Could maybe eventually turn into big meets and or get a stand at crail, knockhill trackdays, etc. Worth a try ! Thanks.
  6. Hi, i have recently put a new engine in my car. I got error codes and upon looking into further found this, First code was for water temp sensor, which has now gone away ?? Second was the water temp gauge sender. which came after the temp sensor one went. Kinda need this gauge ??? and theres nothing on the loom to connect it up to ??? Third is the vehicle speed sensor, which means i dont have a speed-o. Kind need this too. The car has an oil leak which is tempromental ..... but i always check the radiator and oil before i drive it and there both fine. could it be gearbox oil ? I need these things sorted so i can be sure its ok. Any help would be great
  7. Hi, not sure but i do know these are st185 gearbox codes. E150F - 4.285 final gear ratio E151F - 3.933 final gear ratio E152F - has close ratio on the 1st through 4th gear and 4.285 final ratio The most common amongst these is the E150F.
  8. Hi, these are your error codes. 22 - water temp sensor, circuit etc. 24 - air temp sensor within inake filter housing, circuit etc 31 - MAP sensor, test or replace. This would explain your erratic revving, due to air/fuel mix ratio. Be sure to reset your ecu after fixing these by disconnecting the batt for 15 mins and then re-check for error codes. If your car goes into limp mode you will know straight off, just run her smooth and she will free up after 10-20 mins. Re-check codes again after a good drive and if the light flashes a constant on/off then your good to go. Hope this helps.
  9. Still cant figure it out she runs fine getting two error codes but cant solve them water temp sensor, its fine but theres no water temp sender wire in my loom ???? is there a way to splice it in as id love a temp gauge !!! Vehicle speed sensor, speedo doesnt work either. Other than that the car runs sweet, but im scared of driving her incase something goes wrong. My vacuum/boost is all over the shop, going to fit a boost gauge the now and see it better, seemingly it should be 17-21 vacuum on idle ? And 7 psi in 1st and 2nd then 9 psi there after ? See what its saying, does drink the fuel though guestimating iv done 60 miles for £20 of fuel 20, ish mpg ?? Any help would be great, just want her running perfect now :) Thanks.
  10. Hi everyone. She passed her mot and she is taxed and running. I have a problem tho, theres a juddering when the turbo spools up, sounds like an air leak gonna hook up a gauge, think theres a couple of vacum hoses out or something ?? Its been suggested to me to service it again then take it out for a good drive to settle it in, but im clueless and its been so long, im dying to drive it properly !!! Going to get dizzy cap, rotor arm and spark plugs from toyota tomorow. Also got new ignition leads. Oh and new jubs for the pipes etc, see what happens then. Anyone know anything it could be and/or have any suggestions ? Thanks.
  11. Hi, its been a while but it's almost done !!!! Just got radiator and battery to hook up :) getting mot'd and taxed this saturday so hope it goes well. Its got a re-built 3sgte in it with 5000 miles on it. Keeping it standard for a bit then get a few upgrades and service it again :) Had the car on the ramp and ***** theres not a mark underneath, prob cause it hasn't seen much of the british roads lol Let you know how she runs on saturday :)
  12. Hey i'm a scottish member too. Get me on that list !!! I've put up a post for a meet at crail please have a read at it ! Would be a good night if we got a decent amount of people. So yeah read it and reply to say your interested !!! Then il contact crail and post the information regarding the meet !!!!!!! Thanks.
  13. Hi, having noticed theres alot of interest around crail i was gonna suggest a toyota meeting there on a sunday evening. It would be after everyone goes they keep it open. If theres enough interest il contact them and see what they say and take it from there. So please if anyone is interested plaese reply and say ! Just imagine ....... all them toyota's !!!! Thanks.
  14. Hi, i have recently discovered that the engines are more different than i thought. All the connectors etc are different and the loom has extra bits here and there and vice versa. Ive put the original jap loom on the british engine and changed most of the parts, really just the bare engine im using. Will this effect anything using this british engine in a jap car ? Also progress is coming along nicely, not that good with mechanics but learning as i go with help from my brother. Seems like a huge job but taking it in stages :) Should be up and running perfect for the 1st of july ( need tax ) !! Was going to remove the air-con but i like my comfort !!!!! I am looking for a nice set of wheels for it, something "rally" iv got an idea of the ones i want, something like these (below) hope it works !!
  15. Hi, im not an expert in this but i have seen a minter of one sale for £3,200 but this was a fresh import, had full service history, 50,000 ish etc was immaculate. Im guessing there will be a buyers guide somewhere but between sorta 1500 - 3500 for one depending on condition. This is based on what i have seen personally. All depends on how much it's worth to you as a buyer or seller. Thanks
×
×
  • Create New...




Forums


News


Membership