Jump to content
Do Not Sell My Personal Information


Nahim

Registered Member
  • Posts

    59
  • Joined

  • Last visited

Profile Information

  • Toyota Model
    Corolla T Sport

Nahim's Achievements

Enthusiast

Enthusiast (6/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

0

Reputation

  1. id b interested depending on dates n location it would be nice to meet you guys as u have helped when needed also to see how my car compares to all yours
  2. Are you saying that you have never lost the car and caused any damage, be it in poor conditions or not, im pretty sure im not the only person to have done this in this weather, so i dont know why you are commenting like this yeh the only reason i didnt stick on the spare is becuase the tyre is pretty low i think its just legal and i wanted the snow to melt first mate but i will certainly try that after, also toyota gave it the all clear when they drove it, thats another reason why i didnt get it done
  3. well today i went to see toyota so find out what my probs are they drove it and found that i had to punctures and they said the vibrations are becuase of that, so i changed those two tyres but i have still got the vibrations i think its just a case of getting the front balanced also, they found some fault codes and cleared them but i was just wondering if you guys knew what they were C1203 and C1208 ?????? well i think im almost there to fixing these probs oh when i got the tyres i put 205/50/16 on the back but front are still 195/55/16 will this be a prob i didnt wanna change the front as they are still pretty good
  4. im gonna try the wheel balancing tomorrow hopefully that will be the end of the probs, it makes sense being that as it did have a big hit on the wheel and bumper, i know the trc n vsc light was on a few weeks ago but that could have been my rear tyre was on 8psi i thought it looked low but never had a chance to sort it thanks for all your input guys it was really nice of you guys to help me out on this one dont worry about hijacking the thread im sorry to hear about your car, did u manage to get it out ok, hope you didnt do any damage. i may try my spare but the prob with that is the tyre on it is pretty low on the minimum limit so on the ice may not be the very best but lets see if it cures things on another topic what would help this car handle better my mates civic is always loosing me on the bends and i catch up on the straights
  5. will do when i had it all checked they said the rear was slightly out but on the rolla u couldnt adjust them which i thought was bit odd is that try cos i think they are a few mm out. also on pick up since then the car just isnt sounding healthy not overly but i am puttin the difference in engine tone to the cold or am i wrong in this but tomoz i am gonna be doing some experimenting
  6. yeh i have a feeling there maybe something wrong and would need a good looking over but i am just worried its not gonna be cheap it never is i tend to get all my work done from toyota but i just dont know, i could try my spare wheel on there and give it a try i have the day off so i think i am gonna spend my morning trying that option out, or does anyone know of any good garage near the hertfordshire side of things, damn that snowww i hate u lol thanks for the reply guys
  7. hey guys well i seem to be having some bad luck with my tsport well on thursday when there was loads of snow i some how lost it and went into a kerb pretty badly lets says my front passanger alloys is pretty badly kerbed also i broke my bumper a little :( well i thought it was just the wheels i went to get the alignment or tracking whateva it is well it said i was out by -10.1mm and then +4.7mm i thought that was pretty bad so its all adjusted to the correct tollerance well now everytime i get to about 70mph+ the car just does not feel right there are soo many vibrations which i know should not be there, i know my car pretty well i spend a lot of time in there so i know how it should feel n sound whateva i am doing, im sure u guys know what i mean on this but the vibrations seem really funny there are some odd sounds coming from it, also it sounds like my exhaust is sounds louder and more vibrations there to, when i got someone to look they didnt think anythin was bent under there oh also the trc and vsc light keeps coming on every now and then il turn the car off and on and its clear then every now and then it will be back i think il have to say goodbye to the rolla next year some point when i can afford it but i know i havent given you guys much to go on but any ideas thanks ppl Nahim
  8. ok guys this will sound stupid to some but there is always talk of cleaning the MAF sensor now im no expert but i am just wondering how this would be done what would be best way to clean, also where i would look for this sensor lol i have messed about which is prob not the best idea, but as im off tomorrow i thought i would play around with the car and try this, there is me thinking things are going wrong with the car cant get any worse lol i may regret my experiments but lets see some advice would be great pics on what to do would be even better thanks guys Nahim
  9. i know i am fairly harsh on my brakes just cant afford to change them yet. i just havent had them that long tho. oh i have called toyota they want me to bring the car in so they can look up the fault and charge me £55 i think, what to do what to do lets just say im not friends with my car at the mo and it will not be getting a clean for a while lol thanks for your help guys
  10. No just a K&N panel filter so i dont think it should be too much of a problem well i didnt think, could there be anything else that may set off this problem, oh to add another prob that i have noticed on one of my brake disc i have noticed there are hair line cracks on them this may be a bit of a prob i think in terms of safety. do you think they are gonna need changing they are very small cracks next to my drilled holes Thanks for your replies
  11. Hey guys i know some other people have had this problem well when i was driving earlier all of a sudden my trc off and vsc light turned on and i dont know why this is. well it seems to have gone off after turning the engine off for a few mins but i dont know if i have a problem with the car and its worth taking to the garage :( also on another note my MPG is pretty low at the mo my average is about 25mpg dont know if thats normal for you guys. well i am hoping you guys can help thanks in advance Nahim
  12. Hi guys has anyone had a problem getting there car into gear, i will admit i gave the car a right thrashing the night before and today i have been driving all day in traffic but this eve i went to pull away and then the car wouldnt get into gear and a had to pull over, and before anyone asks the clutch was fully down i double checked lol well after stopping it for a few mins it started to go back into gear again and its been okish but the car feels funny its not that smooth getting into gear not long ago must be at least 15000 miles ago i had the oil changed for it and it was nice and smooth again, could this need changing again??? but then my clutch is getting pretty stiff now and slightly noisey iv noticed people say something like the clutch master cylinder or whatever it is? but i really dont want things to go wrong after deciding to keep this car well any advice would be great thanks Nahim
  13. Hello everyone im now back i dont know if you guys remember i bought a BMW well thats all gone now i am a lil sad but now back with the T Sport, well i dont know if this has been mentioned before or you guys have the same prob my car seems to drink oil every 5k it goes down to mimimum i spoke to toyota and they say its normal, also i have just noticed my clutch is pretty squeeky i guess thats pretty common how do you over coome this oooh and before i forget my car the revs kept dropping the other day and felt like it was gonna stall is it just me well its nice to be back
  14. it was just a power flow exhaust that was built for this car so it should sell to fellow t sport owners might like it, i payed like £200 for it about 3 months ago, well i am the second owner of my car, it just doesnt wanna leave me
  15. Thanks guys i will do my best to pad this but thanks for your advice, i will do what you guys have said and just make the car back to standard put the original exhaust back on and take out the HID'S, yeh you are right you did see drilled and grooved brakes on there i just forgot to mention it, i think i am gonna sell my other car now and see what goes first its a shame because i havent had my other long and i did like it as it was sooo good on fuel economy, well i would just like to say thanks again Nahim
×
×
  • Create New...




Forums


News


Membership