s.illes79

Registered Member
  • Content Count

    155
  • Joined

  • Last visited

Community Reputation

0 Neutral

About s.illes79

  • Rank
    Advanced Club Member

Profile Information

  • Toyota Model
    Corolla T-Sport 1.8 VVTLI

Recent Profile Visitors

2,983 profile views
  1. s.illes79

    Heater

    I have some heating issues as well: - sometimes luke warm some times cold - mostly cold outside air temp. - engine coolant level ok - a garage tried to flush it - but made no diff whatsoever - engine not overheating , fan kicks in - both pipes hot - pollen filter is new any ideas?
  2. Hi, need some help. My passenger side mirror has shattered and I'm trying to find a replacement, already ordered two of those summit self adhesive replacement mirror, the part number I used was SRG990, unfortunately none of the fits Does anyone know a place to order a replacement mirror that actually fits the 2003 TS? Cheers
  3. never ... they are more expensive in the long run, especially if u crash because of them ;) I bought 4 dunlop sport fastresponse tyres for 4x72 quid, full fitted, u can find premium tyres with budget price !
  4. get a free evaluation from webuyanycar and double it ;) it only takes 1 min
  5. I cannot find any evidence in the manual that 205/55/16 would fit on the stock tsport allows. I know most people have 205s on, so I believe it :) want to order some from blackcircle and a bit worried that the garage will refuse to fit them
  6. anyone used Dunlop SP-Sport Fast Response tires? read good things and reviews about them and they only £72 fully fitted http://www.tyrereviews.co.uk/Tyre/Dunlop/SP-Sport-Fast-Response.htm
  7. Looking for new rubbers for my t-sport, Right now I've got Toyo Proxes T1-R's I bit confused, since it seems like both 195 and 205 should fit the stock alloys, but 205 are lot cheaper: http://www.mytyres.co.uk/cgi-bin/rshop.pl?details=Ordern&cart_id=89390514.110.721&typ=D-115595&ranzahl=4&Breite=205&Herst=Toyo&Quer=55&Felge=16&Speed=V&weiter=0&kategorie=6&Ang_pro_Seite=15&Transport=P&F_F=1&dsco=110&sowigan=So 205 -> £79.60 fully fitted http://www.mytyres.co.uk/cgi-bin/rshop.pl?details=Ordern&cart_id=18447658.110.22159&typ=R-119028&ranzahl=4&Breite=195&Herst=Toyo&Quer=55&Felge=16&Speed=V&weiter=0&kategorie=6&Ang_pro_Seite=15&Transport=P&F_F=1&dsco=110&sowigan=So 195 -> £100.60 fully fitted. so that's a good £80 for a set. why is that u get more for less? also please confirm whether 205 fit on stock allows.
  8. I'm having similar symptoms : - rattle ( bit like a harley davidson ) when accelerating, - rattle frequency not linked to speed or rev - no rattle when car is stationary or revving the engine with clutch pressed - car drivres normal, had a full service recently any idea? thx
  9. could someone tell me the exact type for the standard headlight bulbs on a 03 t-sport? thx
  10. I had Toyo Proxies T1R fitted to rear 18000 miles ago, they still have 5mm left. I just had them fitted to front. I'll see how long they last there. I'm pretty happy with them.
  11. I have to agree with you, I think people are making too much fuss about this. I think for normal drivers the revised bolts are never going to wear down, I don't have much of a chance to use lift: sometimes when overtaking, or acceleration on motorway, where u cannot even hit lift in 3rd without breaking the 70MPH speed limit. Not sure about people using lift all the time, you must always be on a racetrack, or live in Germany, or cruising in 2/3rd on the motorway? Is hard to image that some people are always in lift.
  12. wow what a stupid design, the whole front has to disassembled. Isn't it easier to access it from under the car ?
  13. I don't think it the pollen filter, it was changed recently. And than I would get headache any time when the fans running not just when AC is on. I will try a different products and leave it for longer time.
  14. What is the best way to clean the whole air-condition system? every time I use it makes my head ache( and all the other is the car.) I already tried a this stuff: http://www.halfords.com/webapp/wcs/stores/servlet/product_storeId_10001_catalogId_10151_productId_224996_langId_-1_categoryId_165632 without luck. Also noticed a strange smell for the first 2-3min when it kicks in.
  15. yeah you're right. The light came up again. I checked again and I have no error codes at all. Any idea what it could be and how do diagnose this kind of problem?