richardthe675th

Registered Member
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by richardthe675th

  1. just to add to this 2 year old but still relevent topic. I didnt take any action after the dashboard spanner light came on between services (not blinking). Eventually the engine warning light came on, accompanied by most of the other dashboard lights (skid control; VSC; ABS) and a drastic reduction in engine power (limp home). D4D Urban cruiser 2010 85000 miles. Cured by sucking about a pint of oil up the dipstick tube using a syringe type oil extractor pump from Halfords and one metre 5mm OD plastic tube from B&Q. Removing a cupful caused the engine light to extinguish and the engine power to return. I had thought that once the engine light was on, it had to be reset by a plugin ECU analyser. Removing one pint dropped the level to about mid way between the min and max dip stick marks, and put the spanner light out. Thats the short version. Some other points: When the spanner light first came on, I took the car back to the dealer who had carried out the last service. They thought maybe the service indicator hadnt been reset after the last service. They reserviced the car, which should have included changing the oil. Shortly after (two weeks?) the spanner light came on (not flashing) and I checked the oil level. Just above max and not smelling of diesel. It didnt look like new oil. I could be wrong. When the car went into limp home I had just started out for France from Edinburgh (sods law) and diverted to a dealer near Manchester, asking them to read the fault codes and advise. They said they would have to keep the car in once they had read the codes (cost 100+) to fix it and in any case were fully booked. They did give us a nice cup of coffee though. I bought the pump and drained the oil (into a plastic bottle for later disposal) on our way to and through France. The thought of limping to France and then claiming on holiday breakdown insurance never crossed my mind. The pump didnt work straight off as it wouldnt hold suction long enough (there was an airleak). Cured by inserting the plastic wrapping in came in into the thread of its screw-on base cap (I cant say '!Removed!" as the automatic sensor replaces the word '!Removed!' with 'removed'). Hope this is helpful Richard
  2. Not without reprogramming the traction control system. This article describes how the AWD works:click here As it says in the article, the purpose of switching off the traction control is to encourage all four wheels to turn, even if some or all are slipping. Only a good idea when stuck or at very low speed. This system has no central dif, so has to be allowed to disconnect when the grip is good or you will get the dreaded transmission windup that causes four wheel drives to skid on high speed bends. Hope this is helpful. The system is the same arrangement as the RAV 4.3 though there may be programming differences. Richard
  3. How very alarming, not to say dangerous. Are you saying you stopped in the fast lane or did you coast to the hard shoulder ok? Did the steering and brakes work ok when coasting without engine and electrics? What happened when you pressed the start button to restart (I'm assuming you have keyless entry)? Did the light on the start button come on when you pressed the clutch? any other signs of electrical life (eg radio)? How did it come back to life? Whats your plan with the dealer (if you dont mind saying here - your dealer might read this forum)? Think I would give them one go at positively identifying and fixing the problem before rejecting the car. Is youra a petrol or a diesel? hope it never happens again, Richard
  4. "There is no centre dif, so I dont know how it copes with transmission windup. " I do know now, having looked at the RAV 4.3 forum. The electronically operated clutch in the nose of the rear dif slips if there is too much torque, as with transmission windup. Also, the clutch backs off when cornering. I'm sure you wanted to know that. There is a practical implication though. If you get stuck and find that neither back wheel is spinning, try angling the front wheels more or less straight ahead. The system may then send more torque to the back wheels. Richard
  5. I'm pretty sure the system is the same as the RAV4.3, and there is a good thread on it here In particular, there is a PDF doc that explains it, and a training video that shows it working diagramatically, once you've waded through the interactive overview. The interesting bit is at 'full time 4WD (on demand)' - 'RAV4' - 'electromagnetic coupler' Richard
  6. Its front wheel drive until it senses the wheels slip slightly. This could be on starting off briskly or on a wet road. It then engages the rear dif. (Edit: Not quite. It starts off with the rear dif engaged and disengages once moving, if AWD not needed) You can manually engage the rear dif by pressing a button, but this only works when travelling at less than 25mph. When on icy ground, I have seen one front and one rear wheel spinning, whether going ahead or astern, so the system does work. There is no centre dif, so I dont know how it copes with transmission windup. The system can apply the brake to individual wheels, but it doesnt do this to prevent wheel spin when on ice. Pity. I think this system is the same as the RAV4, and it certainly copes well on snowy roads here in Scotland. Its limited by ground clearance, suspension travel and width of track (it cant follow in the tracks of larger 4x4s) to use on icy/snowy roads rather than off road. Just the sort of conditions we have at present, in fact. Its very reassuring in bad conditions. Snow chains are a big help too. Hope this is of interest. Richard
  7. Does anyone know if there is an under body protection kit for an AWD Urban Cruiser? Various car magazine reviews say there are black under body panels covering the complete underside available as an option, but theres nothing like that listed in Toyota's literature, and I cant find on the web. My UC is doing a certain amount of tobogganing in the snow - would be good to fit under body protection. Perhaps I could also fit sled runners. Any replies appreciated Richard
  8. An update on the UC experience: We did have trouble getting to grips with the keyless starting. It seemed to work sometimes but not others, especially if you stalled it. Frenzied jabbing of the start button was not well received by the engine management unit, which has obviously not been programmed to recognise a 'for gods sake start you bustard' command. The solution: press the clutch pedal right down into the floor mat (not supplied as standard) to get the green light on the start button. Will get it adjusted at the first service. Fitted the chrome wear plate extra to the rear bumper, as otherwise lugging stuff in and out of the boot will inevitably damage the paintwork. Another item (along with the floor mats) that you might expect to be fitted as standard. The car is great on Scottish roads, although you need to be a keen gearchanger to get the best out of it. Its a pity it doesnt complain more when time to change up to encourage some people (no names mentioned) to change gear. Now that we have heavy snow a warm, smug feeling rises up when you drive it. Its coped extremely well with snow above axle height, often without snowchains. Although it doesnt have great ground clearance, it is light enough to be rocked and pushed when stuck and doesnt seem to object to some careful sliding along on its tum (I'm talking 10mph for short distances). Pressing the traction control buttons to get different behaviour is great fun, and the state of the art antiskid control is very reassuring. The snowchains are size 80 from Halfords (labelled 'Iceblok') cost £68 a set and are no better than £30 offerings on ebay, except you can have them NOW. They are slightly small, and I'm sure size 90 would also fit (tyre size 195/60/16). I bought 2 sets (just before Halfords ran out) but have only used them on the front so far. They are very effective (essential really) but need considerable practice to put on confidently in the snow and the dark, especially when the instructions are a) on unlaminated paper and b] apparently translated from Chinese. Having wire hooks that can fall off into the snow doesnt help either (can be fixed with pliers, if not already lost). So all in all, very pleased, and recovering from the fantastic cost of a new car. When we bought our new Yaris five years ago, it was slightly less than half the price. Hope to hear from others. This is a very quiet forum. Have fun in the snow, Richard
  9. Thanks for those quick and positive replies. Ill be looking into those extra goodies as soon as the 'newness' wears off. Richard
  10. After a good look round at the alternatives, we've settled on a diesel all wheel drive Urban Cruiser. We held off to have a look at the newly released Mini Countryman, but its too large and expensive for our needs. The cost was £16100 from Western Toyota, Edinburgh and includes blue metallic paint. We started off thinking this was wildly expensive (compared to the Yaris its based on) but hunting round for alternative deals and alternative cars convinced us this was the way to go. Pros: Its a Yaris with a decent boot and the ability to get up icy hill roads. It has state of the art electronic car control, a real improvement on older cars Useable on slightly dodgy tracks and grass Fun and slightly different Cons: No spare wheel Engine power marginal Not very imaginative interior (black; scratchy plastic; limited options are very expensive) No nice tan leather trim option, with exterior colour to suit. Couldnt get DAB radio, reversing sensors and additional exterior trim without buying unwanted (and expensive) add on packs. No doubt more will become apparent when it arrives (10 day delivery). Will report back any surprises. Richard