Jump to content
Do Not Sell My Personal Information


Nashy

Registered Member
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nashy

  • Rank
    New Member

Profile Information

  • First Name
    Aaron
  • Gender*
    Male
  • Toyota Model
    Avensis 1.8 GS VVT-i
  • Toyota Year
    2000
  • Location
    Cardiff
  • Interests
    Classic Cars
    General Automotive
    Motorsport & Racing
    Car Restoration
    Car Modification
    Road Trips
    Computers & Electronics
  1. That's what I thought ... where are the fuses e.t.c.? Any Ideas?
  2. Yes there is and the disc is installed but it won't eject it.
  3. My Dad has a 2002 Avensis and the Sat Nav isn't coming on on the display, therefore it is unusable. I think it's a power supply problem but I'm not 100% sure. It scrolls throught the MPG, e.t.c. but doesn't bring up the option to start the Sat Nav. Can anyone help me get this problem sorted out for him? I have attached photo's of the head unit incase it helps. Cheers, Aaron.
  4. I have spoken to TOYOTA GB Directly today & they have asked me to post up this update on here, on their behalf ... "The Information relating to the problem's with the Air-bags on certain Toyota's is being updated constantly by Head Office and should be more complete by the beginning of next week. The fault is 'in the event of an accident, the passenger AirBag might not deploy properly' but they have said that as of 11;00am GMT this morning there has only been 5 cases of this happening, Worldwide. If anyone has any concerns about whether their Toyota is affected, to go to their Local
  5. Nashy

    Recall

    I have spoken to TOYOTA GB Directly today & they have asked me to post up this update on here, on their behalf ... "The Information relating to the problem's with the Air-bags on certain Toyota's is being updated constantly by Head Office and should be more complete by the beginning of next week. The fault is 'in the event of an accident, the passenger AirBag might not deploy properly' but they have said that as of 11;00am GMT this morning there has only been 5 cases of this happening, Worldwide. If anyone has any concerns about whether their Toyota is affected, to go to their Local Mai
  6. Hi all, I have a secondhand Witter tow bar that is sitting in my garage doing nothing. I was thinking about putting it up for sale somewhere (I haven't decided where as yet), as It's looking like my Dad doesn't want it on His car now. The problem I've got is that I don't know how much I should be looking for if I do put it up for sale. Can anyone give me a ball park figure as to what kind of price I should be advertising it for, Please? It's a WITTER Tow Bar for an Avensis Saloon/Hatchback 2000-2007. Model No. TY115. Any advice on what I should ask for it IF I sell it would be appreciate
  7. Hi Nashy, What happened to your steering problem? I am having same problem with my steering when turning from far left to right side when the car is static or slowly moving.please help me to resolve this issue. thanks I haven't had the time to look at the steering column noise yet (We are in the process of moving house at the moment), but I WILL post up the results when I do get round to it. Aaron.
  8. Just a quick update ... I also noticed the other day that when I start to rev it, I can hear a small sucking noise from the inlet manifold, which only lasts for about 1/2 a second, so I went ahead & bought an inlet Manifold gaskit (under £5 from My local motor factors) and this sorted it out great ... for 3 days & now it's starting to come back slightly. I have also taken all the fuses out 1 at a time to check if any are showing signs that they need replacing (not necassarilly blown) & when I started it back up, I had a massive lack of Power ... Could this be because I've taken t
  9. Hi all, I've got a 2000 (X plate) 1.8 GS which has done about 124,000 miles & when I rev it parked up (i.e. not in gear) it takes a second to start to rev after I put the throttle down & lifts off again late as well. I also noticed the other day that when I gave it full throttle to get onto the Motorway into a gap & reved it hard, it didn't want to rev cleanly, It was holding back quite considerably. If I only give it 3/4 throttle it seems to rev OK though. My Dad has got the same car but on a 52 plate (2002) & His will rev cleanly through the range with no problem at all (H
  10. Thanks for the advice, I'll give them a try & let You know how I get on. Cheers, Aaron.
  11. Hi All, First I should let You all know that My car is an: X plate (2000) 1.8GS Avensis. I have a very strange noise coming from My steering when I'm turning the wheel at Low speeds (i.e. parking in a tight spot). It's a cross between a metalic grinding & a high pitched squeeling ... It's really, really, really annoying. I've always done my own work on My cars & I restore classic cars for a hobby (when My health allows Me to) BUT I've NEVER heard anything like this before. It's only for a small part of the lock & only one way (I can't remember if it's when I'm turning the whee
  12. I have been wondering if You can put the discs from a later model Avensis into an older model (if You know what I mean). I have a X plate (2000) 1.8 GS & My dad has the same car but on a 52 Plate (2002), We both want to get a more up-to-date version & I had the idea of getting the SAT NAV discs from a car in a breakers Yard, Say for instance a, 57 Plate car (2007), But I want to know If Im going to be wasting My money If they are not compatable. Any advice would be greatly appreciated. Cheers, Aaron.
  13. Cheers for the advice...There is a clunking noise sometimes as well (whilst driving), so that might explain it !!! I've had a quick look underneath it & the strut looks straight (No kinks in it) & the lower wishbone looks normal & straight as well !!! The local Toyota dealer have said that the Camber angle is definately out & to check the bushes e.t.c. !!! Is there anything in particular I should look for when checking the Hub ??? If I can't find anything Myself, I'll take it to the local garage to be checked out !!! Cheers, Aaron. P.S. I've taken some photo's, but it d
  14. Hi all, I've just bought My 4th Carina E. This time a 2.0 CDX (the other 3 were: a '97 - 2.0 GLI, a '96' - 1.8 CD & a '97' - 2.0 CDX...in that order) & when I got it home I noticed that the front wheel doesn't sit properly...It leans inwards at the top too much !!! What I could use some advice on, is: 1. How do I get it to sit correctly ??? 2. What could be the cause of it sitting badly ??? I'll try to get some photo's of it up on here as soon as I can, to help You to help Me !!! Is there a minimum number of posts I need to put up before I can upload photo's (if so how many ???)
×
×
  • Create New...