Jump to content

  •  

Show
Photo

Can't Change Front Wiper Blade


  • Please log in to reply
11 replies to this topic

#1 Boco77

Boco77

    New Member

  • Registered Member
  • 2 posts
  • Toyota Model: Toyota. Aygo

Posted 13 June 2010 - 03:19 PM

I'm having a problem with a new wiper blade I got for my aygo. Its a Bosch no.26 from halfords and i just cannot get it on. One of the reasons being because Of the wiper arm that is attached to the aygo only lifts up a little bit and not fully upwards like other wiper parts on cars do. It will only lift up a little bit and i can't get the blade through it because the arm is too low and won't lift enough. Any advice?

Have something to contribute?

Sign in or register to start a topic...

Sign up to TOC Premium Membership To Remove These Ads

#2 Unklian

Unklian

    Guru Member

  • Registered Member
  • PipPipPipPipPipPip
  • 509 posts
  • Gender*:Male
  • Toyota Model: Aygo + MMT A/C Carbon Quartz. Rev Counter. Leather Wheel. Protection !

Posted 13 June 2010 - 04:30 PM

I'm having a problem with a new wiper blade I got for my aygo. Its a Bosch no.26 from halfords and i just cannot get it on. One of the reasons being because Of the wiper arm that is attached to the aygo only lifts up a little bit and not fully upwards like other wiper parts on cars do. It will only lift up a little bit and i can't get the blade through it because the arm is too low and won't lift enough. Any advice?



If you do a search on this site, there are some instructions.
I'll have a look and try to post links......

Found it......

http://www.toyotaown...=1

Ian.

#3 Boco77

Boco77

    New Member

  • Registered Member
  • 2 posts
  • Toyota Model: Toyota. Aygo

Posted 13 June 2010 - 05:22 PM


I'm having a problem with a new wiper blade I got for my aygo. Its a Bosch no.26 from halfords and i just cannot get it on. One of the reasons being because Of the wiper arm that is attached to the aygo only lifts up a little bit and not fully upwards like other wiper parts on cars do. It will only lift up a little bit and i can't get the blade through it because the arm is too low and won't lift enough. Any advice?



If you do a search on this site, there are some instructions.
I'll have a look and try to post links......

Found it......

http://www.toyotaown...=1


Ian.






It's putting the new one that i have a problem with not taking the old one off which I did already. I can't get the new one on as the arm wont lift high enough for that

#4 Raistlin

Raistlin

    Raistlin

  • Super Moderator
  • 45,216 posts
  • First Name:Raistlin
  • Gender*:Male
  • Toyota Model: Aygo Blue
  • Year: 2007
  • Location: Surrey
Contributor

Posted 13 June 2010 - 05:26 PM





Fitting You New Wiper Blade

An adapter connects the blade assembly to the windscreen wiper arm. To remove the old blade assembly:

1. Pull the end of windscreen wiper arm outward to move the arm away from the windscreen.

Take care not to let it spring back against the windscreen.

2. Press the tab on the adapter to release the adaptor mechanism.

3. On all standard windscreen wiper arms: Maintain pressure on the tab while pulling the blade assembly downward to slide it out of the recess, or hook on the wiper arm.



#5 Unklian

Unklian

    Guru Member

  • Registered Member
  • PipPipPipPipPipPip
  • 509 posts
  • Gender*:Male
  • Toyota Model: Aygo + MMT A/C Carbon Quartz. Rev Counter. Leather Wheel. Protection !

Posted 13 June 2010 - 05:56 PM



I'm having a problem with a new wiper blade I got for my aygo. Its a Bosch no.26 from halfords and i just cannot get it on. One of the reasons being because Of the wiper arm that is attached to the aygo only lifts up a little bit and not fully upwards like other wiper parts on cars do. It will only lift up a little bit and i can't get the blade through it because the arm is too low and won't lift enough. Any advice?



If you do a search on this site, there are some instructions.
I'll have a look and try to post links......

Found it......

http://www.toyotaown...=1


Ian.






It's putting the new one that i have a problem with not taking the old one off which I did already. I can't get the new one on as the arm wont lift high enough for that



CAREFULLY......
See if the little piece that the curved end of the wiper
arm hooks onto is removeable from the rest of the wiper.

I had to do that to one of the flat blade wipers I
fiited to either my or the wife's Aygo.

ie......Remove the little adapter, slide it into the arm hook
then place the wiper onto the screen and push your assembled arm
back into place.

Have a good careful look first as most modern stuff is made
of "snap" or "brittle".

#6 cptechjosh

cptechjosh

    Club Member

  • Registered Member
  • PipPip
  • 46 posts
  • Gender*:Male
  • Toyota Model: Aygo Sport

Posted 14 June 2010 - 04:44 PM

I'm having a problem with a new wiper blade I got for my aygo. Its a Bosch no.26 from halfords and i just cannot get it on. One of the reasons being because Of the wiper arm that is attached to the aygo only lifts up a little bit and not fully upwards like other wiper parts on cars do. It will only lift up a little bit and i can't get the blade through it because the arm is too low and won't lift enough. Any advice?


Ive got some advice don't buy anything from halfrauds :P, Aygo wipers are 30 something pounds, and you can get flat blades for less than 10 pounds on e-bay :)

#7 doomjeffs

doomjeffs

    Club Member

  • Registered Member
  • PipPip
  • 74 posts
  • Toyota Model: aygo

Posted 15 June 2010 - 12:02 AM

Bought a new one from Halfords last friday 14, dead easy to fit no probs.

#8 adeharding

adeharding

    New Member

  • Registered Member
  • 7 posts
  • Toyota Model: Ayga

Posted 17 June 2010 - 05:41 PM

I had a similar problem. I found that if you removed the adaptor clip from the blade and kind of half push on the car, then put the blade on around that it worked. See here for my problem http://www.toyotaown...howtopic=105513

#9 another_pleb

another_pleb

    Advanced Club Member

  • Registered Member
  • PipPipPipPip
  • 101 posts
  • Toyota Model: Aygo

Posted 18 June 2010 - 11:24 AM

I'm having a problem with a new wiper blade I got for my aygo. Its a Bosch no.26 from halfords and i just cannot get it on. One of the reasons being because Of the wiper arm that is attached to the aygo only lifts up a little bit and not fully upwards like other wiper parts on cars do. It will only lift up a little bit and i can't get the blade through it because the arm is too low and won't lift enough. Any advice?


You could always go back to Halfords and pay them 1.99 to fit it for you.

You don't need to lift the wiper arm more than a few inches to fit a new blade anyway.

#10 Raistlin

Raistlin

    Raistlin

  • Super Moderator
  • 45,216 posts
  • First Name:Raistlin
  • Gender*:Male
  • Toyota Model: Aygo Blue
  • Year: 2007
  • Location: Surrey
Contributor

Posted 18 June 2010 - 11:42 AM

I just bought a new flatblade wiper from here, It's an Autocar 2009 winner and cheap as chips:


Click here...

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users