Jump to content


Photo

Immobiliser Problem


  • Please log in to reply
4 replies to this topic

#1 Welshwizard

Welshwizard

    New Member

  • Registered Member
  • 2 posts
  • Toyota Model: Carina E and Avensis

Posted 12 July 2006 - 09:17 PM

I have a Carina E GS estate 1995 1.6. The car is not used a great deal because we also have an Avensis. About a month ago the main battery went flat. I removed the battery to charge it and found that it needed replacing. There was no urgency so it was a few weeks before I got a replacement. Now I cannot start the car because the immobiliser keeps kicking in. The remote will not operate the central locking and the red alarm light will not go off. The security system is a Toyota 5000. Can anyone help please.

Have something to contribute?

Sign in or register to start a topic...

#2 tea sport

tea sport

    Club Member

  • Registered Member
  • PipPip
  • 46 posts
  • Toyota Model: celica

Posted 19 July 2006 - 09:25 PM

Take the cover off the fuse box under the bonnet then remove the dome fuse then press and hold down the black button on the alarm fob and at the same time refit the fuse. If that dosnt work you can try to Remove the glove box and you should see the alarm and immobiliser ecus. The earth wire should be rouited to the ecu bracket or under the heater box. It is a black wire with a ring termnal on the end of it. First disconect the battery then the earth wire. secondly reconect the battery then the earth wire. This should reset the ecu.

If the button on the fob is white then ignor all i have just posted.

#3 Welshwizard

Welshwizard

    New Member

  • Registered Member
  • 2 posts
  • Toyota Model: Carina E and Avensis

Posted 22 July 2006 - 08:06 AM

Take the cover off the fuse box under the bonnet then remove the dome fuse then press and hold down the black button on the alarm fob and at the same time refit the fuse. If that dosnt work you can try to Remove the glove box and you should see the alarm and immobiliser ecus. The earth wire should be rouited to the ecu bracket or under the heater box. It is a black wire with a ring termnal on the end of it. First disconect the battery then the earth wire. secondly reconect the battery then the earth wire. This should reset the ecu.

If the button on the fob is white then ignor all i have just posted.

Thanks for the reply. I haven't had chance to try this out yet and will let you know how I get on. I have looked at the fuses but can't remember seeing a dome fuse. The button on the key fob is black. I'm new to this forum so I hope I've posted this correctly.

#4 dwayne62

dwayne62

    New Member

  • Registered Member
  • 6 posts
  • Toyota Model: carina 1.g gl

Posted 23 July 2006 - 07:59 PM


Take the cover off the fuse box under the bonnet then remove the dome fuse then press and hold down the black button on the alarm fob and at the same time refit the fuse. If that dosnt work you can try to Remove the glove box and you should see the alarm and immobiliser ecus. The earth wire should be rouited to the ecu bracket or under the heater box. It is a black wire with a ring termnal on the end of it. First disconect the battery then the earth wire. secondly reconect the battery then the earth wire. This should reset the ecu.

If the button on the fob is white then ignor all i have just posted.

Thanks for the reply. I haven't had chance to try this out yet and will let you know how I get on. I have looked at the fuses but can't remember seeing a dome fuse. The button on the key fob is black. I'm new to this forum so I hope I've posted this correctly.




dont make things so complicated . the same thing happened to me and the solution is :

the alarm system needs resetting.......put the alarm back in its original setting and do the following

 Disconnect Negative battery terminal leaving positive connected.
(Make sure drivers window is down as car may lock)
 Put key in ignition and turn on, Leave on.
 Reconnect battery terminal.
 Switch off ignition and remove key.
 Press black button and hold for ten seconds.
 Alarm should work.

#5 motoaude

motoaude

    New Member

  • Registered Member
  • 1 posts
  • Toyota Model: celica st 95

Posted 23 March 2009 - 11:26 AM

Take the cover off the fuse box under the bonnet then remove the dome fuse then press and hold down the black button on the alarm fob and at the same time refit the fuse. If that dosnt work you can try to Remove the glove box and you should see the alarm and immobiliser ecus. The earth wire should be rouited to the ecu bracket or under the heater box. It is a black wire with a ring termnal on the end of it. First disconect the battery then the earth wire. secondly reconect the battery then the earth wire. This should reset the ecu.

If the button on the fob is white then ignor all i have just posted.


there is alot behind the glove compartment - can you please help locate ecus - xhat size how many? there is actually a black wire hanging lose - could thid be the culprt?

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users