Jump to content


Photo

Starting Troubles


  • Please log in to reply
8 replies to this topic

#1 dan840

dan840

    New Member

  • Registered Member
  • 6 posts
  • Gender*:Male
  • Toyota Model: celica gt

Posted 27 January 2009 - 09:09 PM

hey everyone
im hoping some one can help. i have a 96 celica gt and it playing up. it starts most of the time ok but it cuts out after 10 mins or so. then its a struggle to get it going again. it will stay running eventually but after 30 miles or so it will just die again and then it all starts again trying to get it going and keeping it going lol. ive taken it in to the garage they dont have a clue whats wrong with. ive changed the plugs, the dis cap, the rotor arm, the ignition coil pack,new battery, all so changed the air temp sensor the one that sits inside the air box. just dont have a clue whats up with it now. any ideas would be much appreciated
thanks

Have something to contribute?

Sign in or register to start a topic...


Sign up to TOC Premium Membership To Remove These Ads

#2 SiGgY_notts

SiGgY_notts

    Club Member

  • Registered Member
  • PipPip
  • 21 posts
  • Toyota Model: 1990 Celica

Posted 28 January 2009 - 01:17 AM

hey everyone
im hoping some one can help. i have a 96 celica gt and it playing up. it starts most of the time ok but it cuts out after 10 mins or so. then its a struggle to get it going again. it will stay running eventually but after 30 miles or so it will just die again and then it all starts again trying to get it going and keeping it going lol. ive taken it in to the garage they dont have a clue whats wrong with. ive changed the plugs, the dis cap, the rotor arm, the ignition coil pack,new battery, all so changed the air temp sensor the one that sits inside the air box. just dont have a clue whats up with it now. any ideas would be much appreciated
thanks



when it cuts out how long does it take u to get it started again? are you having to wait about 10/15mins before it will start or are you having to play around with it to get is starting, because to be honest the one thing u havent mentions that i prob would of looked at first is ya alternator,

do ya car have a voltmeter on the dash? is that above 14v when cars running? or does it slowly drop lower?

does ya Cat light come on and ya battery light come on about 15mins before ya car cuts out?

#3 GT4 BOOSTER

GT4 BOOSTER

    Top Rank Poster!

  • Advanced Members
  • PipPipPipPipPipPipPipPip
  • 6,791 posts
  • Gender*:Male
  • Toyota Model: vw passat 1.9 tdi 130 bhp 96 kw , previous motors, 1995 hilux surf , 1995 celica gt4 st205 , 1994 celica gt.

Posted 28 January 2009 - 07:35 AM

fuel filter ?

#4 dan840

dan840

    New Member

  • Registered Member
  • 6 posts
  • Gender*:Male
  • Toyota Model: celica gt

Posted 04 February 2009 - 09:18 AM

hey everyone
im hoping some one can help. i have a 96 celica gt and it playing up. it starts most of the time ok but it cuts out after 10 mins or so. then its a struggle to get it going again. it will stay running eventually but after 30 miles or so it will just die again and then it all starts again trying to get it going and keeping it going lol. ive taken it in to the garage they dont have a clue whats wrong with. ive changed the plugs, the dis cap, the rotor arm, the ignition coil pack,new battery, all so changed the air temp sensor the one that sits inside the air box. just dont have a clue whats up with it now. any ideas would be much appreciated
thanks



when it cuts out how long does it take u to get it started again? are you having to wait about 10/15mins before it will start or are you having to play around with it to get is starting, because to be honest the one thing u havent mentions that i prob would of looked at first is ya alternator,

do ya car have a voltmeter on the dash? is that above 14v when cars running? or does it slowly drop lower?

does ya Cat light come on and ya battery light come on about 15mins before ya car cuts out?

once it cuts out i got to wait for some think to clip or pop then it will start straight away most of the time. i dont have a valt meter and no lights come on the dash. as i sed it runs fine for a while. then it just dies on me. think im gonna have a look at the fuel filter

#5 dan840

dan840

    New Member

  • Registered Member
  • 6 posts
  • Gender*:Male
  • Toyota Model: celica gt

Posted 04 February 2009 - 09:20 AM

fuel filter ?

il have to check that one have to find the thing first. cheers

#6 martin1810

martin1810

    Club Member

  • Registered Member
  • PipPip
  • 99 posts
  • Gender*:Male
  • Toyota Model: celica st gen6

Posted 05 February 2009 - 07:14 PM

fuel filter ?

il have to check that one have to find the thing first. cheers


If it cuts dead it suggests an electrical fault. If it dies more slowly it's usually a sign of a fuel fault.

#7 kylie_gt4

kylie_gt4

    New Member

  • Registered Member
  • 5 posts
  • Gender*:Female
  • Toyota Model: celica gt4

Posted 07 February 2009 - 05:38 PM

hey, just read what problems your having with your car, when it cuts out does your hazards and headlights still work?
i have a 1990 celica gt4 and it cuts out ocassionally when im driving along, my headlights turn off and i cant use my hazards as i have a problem within my main fuse box!
just an idea!?

#8 Steve_vvti

Steve_vvti

    Club Member

  • Registered Member
  • PipPip
  • 20 posts
  • Toyota Model: Yaris T3

Posted 08 February 2009 - 12:54 PM

hey everyone
im hoping some one can help. i have a 96 celica gt and it playing up. it starts most of the time ok but it cuts out after 10 mins or so. then its a struggle to get it going again. it will stay running eventually but after 30 miles or so it will just die again and then it all starts again trying to get it going and keeping it going lol. ive taken it in to the garage they dont have a clue whats wrong with. ive changed the plugs, the dis cap, the rotor arm, the ignition coil pack,new battery, all so changed the air temp sensor the one that sits inside the air box. just dont have a clue whats up with it now. any ideas would be much appreciated
thanks

Hey dude.

Right so its been running tne minutes so its at operating temperature? When it dies and you try to restart it it struggles. How so? Does it just crank ? Or is it completely flat like a flat battery kind athing?..
Have you thought along the lines of a temp sensor?. I know someone who has had a similar issue but it has turned out to be a knacked fuse. And as a consequence its shagged the fuse box....

#9 Steve_vvti

Steve_vvti

    Club Member

  • Registered Member
  • PipPip
  • 20 posts
  • Toyota Model: Yaris T3

Posted 08 February 2009 - 12:56 PM

hey, just read what problems your having with your car, when it cuts out does your hazards and headlights still work?
i have a 1990 celica gt4 and it cuts out ocassionally when im driving along, my headlights turn off and i cant use my hazards as i have a problem within my main fuse box!
just an idea!?



TALLLKK OFF THE DEVVVILL.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users