Jump to content


Photo

Mr2 Roadster Cutting Out


  • Please log in to reply
9 replies to this topic

#1 pipin

pipin

    New Member

  • Registered Member
  • 16 posts
  • Gender*:Male
  • Toyota Model: mr2 roadster

Posted 16 March 2010 - 03:54 PM

hi i am a new member, i have read some posts regarding rough idle ,cutting out when at lights, i have this problem, just had a full service but same prob persists,i have put some stp injector cleaner in to see if that helps,any help much appreciated.

Have something to contribute?

Sign in or register to start a topic...


Sign up to TOC Premium Membership To Remove These Ads

#2 GIDDLEPIN

GIDDLEPIN

    Top Rank Poster!

  • TOC Supporter Plus
  • 8,926 posts
  • Gender*:Male
  • Toyota Model: Toyota

Posted 16 March 2010 - 06:47 PM

Hi and welcome to the club :thumbsup:

You could try THIS from our "Hints & Tips" section at the top of this forum ;)

Les

#3 pipin

pipin

    New Member

  • Registered Member
  • 16 posts
  • Gender*:Male
  • Toyota Model: mr2 roadster

Posted 17 March 2010 - 08:31 PM

Hi and welcome to the club :thumbsup:

You could try THIS from our "Hints & Tips" section at the top of this forum ;)

Les

hi thanks for this, found it very helpful will try at weekend

#4 pipin

pipin

    New Member

  • Registered Member
  • 16 posts
  • Gender*:Male
  • Toyota Model: mr2 roadster

Posted 19 March 2010 - 06:41 PM

hi tried the maf cleaning process ,car still trying to cut out and idle dropping down to about 300 revs, not as much ,seems to be running a little better.any other ideas on what could be causing this problem

#5 GIDDLEPIN

GIDDLEPIN

    Top Rank Poster!

  • TOC Supporter Plus
  • 8,926 posts
  • Gender*:Male
  • Toyota Model: Toyota

Posted 21 March 2010 - 01:29 PM

It's hard to say really, it could be any number of things and if there are no CEL's present then diagnosis is difficult

#6 pipin

pipin

    New Member

  • Registered Member
  • 16 posts
  • Gender*:Male
  • Toyota Model: mr2 roadster

Posted 21 March 2010 - 02:31 PM

p1346 is the error code but car seems to be driving realy smooth best since had car,after the service exept when coming to a stop andthe revs drop down to under300 ,not every time.

#7 Woolymammoth

Woolymammoth

    Club Member

  • Registered Member
  • PipPip
  • 27 posts
  • Toyota Model: Mr2 vvti roadster

Posted 21 March 2010 - 11:27 PM

you could of stuck to the thread you started yesterday instead of a new one with the same problem.

#8 pipin

pipin

    New Member

  • Registered Member
  • 16 posts
  • Gender*:Male
  • Toyota Model: mr2 roadster

Posted 29 March 2010 - 06:40 PM

hope someone can help, as previous problem of car cutting out after ten mins of driving, took car to garage for diagnostic, machanic reported that p1346 as previous post and also p0300 p0301 multiple cylinder misfire comes up, he tried changing coil pack but repoted back saying that this had no change to rough idle,he has also cleaned the throttle body but no changehe has no clue what to try next, any one any thoughts

#9 Woolymammoth

Woolymammoth

    Club Member

  • Registered Member
  • PipPip
  • 27 posts
  • Toyota Model: Mr2 vvti roadster

Posted 30 March 2010 - 12:39 PM

Here try this link mate:

http://www.toyotaown...howtopic=100715

This is your site Les so im not sure if i have to ask permission to add this link?

#10 pipin

pipin

    New Member

  • Registered Member
  • 16 posts
  • Gender*:Male
  • Toyota Model: mr2 roadster

Posted 31 March 2010 - 06:54 AM

thanks for that realy helpful, will print and take to garage for them,hope they can sort, otherwise just have to keep up revs haha

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users