Jump to content
Do Not Sell My Personal Information


2002 Avensis Vvti 1.8


fula38
 Share

Recommended Posts

Hello folks well we are new here so be gentle. our little vensis is poorly just would,nt start one day last week and we are @ a loss as to why?? It is 1.8 vvti manual ecu been sent away and now checked out ok many£££ that was fuel pump works fine turns starts for few seconds then cuts dead we code read and it says igniter circuit failed code (p1300,1)(p1305,2)(p1310,3)(p1315,4) but can,t see that is coil sticks as itruns fine for few seconds then dies??? The alternator puts out 13.8v when running and we have pulled cranksensor and going to get that checked.

Any ideas imobilser maybe strange to just fail isnt it.

Do those stick coils just pop as a set or one @ time? why would it run for few seconds and then cut out. Any advice greatfully appreciated @ this time as were looking at going to main agent is soo dear with this times an all. :wacko:

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...




Forums


News


Membership