Jump to content
Do Not Sell My Personal Information


Rav Final Problem 15Mpg?


maddiemaisie
 Share

Recommended Posts

So after all the issues i've had with my Rav its finally driving a lot better, i was having a lot of issues with it losing power, stuttering, cutting out at junctions etc, over the past few weeks it has had various new parts including a full new exhaust (including cat), a new oxygen sensor, fuel filter, fuel sender unit, spark plugs and an MOT, the stuttering and loss of power now seem much improved (most improvement noticed after new spark plugs) it still has an issue with worn rear diff bushes and so clonks going into drive, the revs occasionally still drop very low and threatens to cut out when coming to a stop at junctions but hasn't actually cut out over the past 2 days so the biggest issue i have now is the fuel consumption, it's a 2l petrol automatic and i'm only doing short journeys (approx 10 mile round trip a day) so not expecting great fuel consumption but at the moment the best i'm getting is around 14/15 MPG does this sound in any way normal?? If not what does anyone suggest as the garage seem unable to offer a possibility of any sorts so any help MUCH appreciated :-)

Link to comment
Share on other sites

Did it have an air filter? If it is dirty it will pull the consumption up.

However, on these short trips you are doing it will be running on choke all the time and I'm afraid it won't be good at the best of times. It will get better in the summer.

Just check out that air filter though.

Link to comment
Share on other sites

No, haven't changed the air filter, did have a look at it but looked ok will give it a go though and put a new one in. I know i'm never going to get great miles out of it, i never expected to doing the short journeys i do but 15mpg seems stupid even in this weather and with my short journeys, surely i should be getting a BIT more than that??

Link to comment
Share on other sites

AS Charlie says you could expect high 20s if the temp is up to normal.

A petrol engine that is started in sub zero temps will use quite substancial amounts of fuel and then varying lessor amounts until the choke cuts out. It depends if you ever get it warmed up properly. The real test would be a run out when it is up to normal.

Link to comment
Share on other sites


OP - Your 15MPG is possible if you are doing very short journeys, especially if you are driving everywhere like your hair is on fire.

I've been running a manual 2000 2.0vvt-i 5dr since December and even driving like an old man I'm struggling to get much more than 27MPG. I do between 100 and 200 miles per week, mostly city driving. I think the cold doesn't help - I noticed on a run out on Friday I was getting much better instant MPG on the trip computer. It was an unusually warm 11c so I'm expecting an increase in MPG come the summer months.

Link to comment
Share on other sites

AS Charlie says you could expect high 20s if the temp is up to normal.

A petrol engine that is started in sub zero temps will use quite substancial amounts of fuel and then varying lessor amounts until the choke cuts out. It depends if you ever get it warmed up properly. The real test would be a run out when it is up to normal.

One of my neighbours (currently on holiday) has a 4.2 auto she is a local teacher so does similar journeys in hers, I will ask her as soon as possible what sort of MPG she is getting, although she may not pay much attention to fuel consumption :thumbsup: Stew
Link to comment
Share on other sites

My wife's Rav a 2.0VVTi Auto does 17mpg according to the readout on The display. I'd say does about 15 miles a day and she is very gentle on the accelerator. The car is serviced regularly same time as its MOT regardless of what mileage it may have covered. On a recent trip to visit some friends a round trip of approx 250 miles was a full tank of fuel. The display showed 26MPG and avg speed of 53mph.

I think it's pretty thirsty but then it's a big heavy car too. Her 15 miles daily trip to work and back is a mixture of town and dual carriageway.

Link to comment
Share on other sites

I have just checked the average readout on my car and it states 24 MPG but there is no way that I can believe that due to the very short,and I mean short,runs I am having to do.

If you are using your readout for your figures maybe its telling porkies.

A few things that can affect the mpg,apart from those suggested previously,by more learned posters,than I,are

Sticking brakes.

Incorrect tyre pressures.

Roof Rack fitted.

Loads carried.

You mentioned it ran better with the new spark plugs,were they the Iridium tipped types?

Hope these may be of help.

Del

Link to comment
Share on other sites

Almost dying and poor MPG was what I had when all four of my O2 sensors were duff. You may also have a grounding issue since the plugs made a difference. Time to get the multi meter out.

Link to comment
Share on other sites

Not aware of breaks sticking (just passed its mot so guess the breaks are all ok?) I don't have Roof Rack and not carrying any load, haven't checked the tyre pressures (probably ever to be honest) so will certainly check them today.

The new spark plugs were just a set from wilco, the garage that mot'd it suggested i change them as a first and cheap step and it has run significantly better since doing so. The MPG i have worked out myself so is definately accurate.

I had a sensor changed for the MOT as failed (very badly) on emmissions (garage said running over 10 x as rich or something as it should be??) what other sensors are there??

I have had 2 fuel leeks repaired over the past months, one was a split pipe and the other was the fuel sender, both were pumping out fuel as i drove but my MPG now is no better than it was when i was depositing fuel onto the road.

Link to comment
Share on other sites

I had a sensor changed for the MOT as failed (very badly) on emmissions (garage said running over 10 x as rich or something as it should be??) what other sensors are there??

If it's pre 2003 ish it's a 1AZ-FE and there are 4 sensors. Check out the first link in my sig. It's fault number one with these engines.
Link to comment
Share on other sites

We've got two VVTi autos, one is a 10 year old 5-dr & the other is 54-reg 3-dr; we have autos because the better half doesn't "do" manual.

The 5-dr is hers & is used for school run, shopping, general local stuff. She also tends to drive it with the accelerator to the floor. Hence it averages 19 -20 mpg with her. If I drive it I can easily get it up to 25+.

I use the three door for long commutes (about 200 mile round trip) and it averages about 33 mpg without hanging around. As a mater of interest the on-board read-out in the 5-dr is about 100% accurate whilst the 3-dr's is about 20% optimistic, so make sure that you do a couple of brim-to-brim actual checks and don't just rely on the car's read-out.

Re your plugs from Wilco, were they pukka brand - i.e. Champion, NGK, Denso, etc.? If they are Kitty Kat Specials or the like, they may not be doing you or the car any favours. Sorry if that sounds condescending, it's not meant to be. But if you aren't of a mechanical bent, you could easily buy components that aren't much use.

Hope this helps,

Jim

Link to comment
Share on other sites


Thankyou joylove i will have the sensors looked into. I'm definately NOT mechanically minded firemac so just went in wilcos and told them i needed a set of plugs and gave them the vehicle details, wasn't even aware you could get different ones? What would i be better with and where would i get them from? I have now got a new air filter for it (again from wilcos :huh: so hoping that will be ok?) and now off to check tyre pressures, thankyou for all the help and suggestions.

Link to comment
Share on other sites

Just checked the Wilco site and they list the right NGK plugs for the 1AZFE engine so you should be OK with those.

With regard to MOT/Brakes the car could pass this test as the brakes are checked to see if they stop the car,not if they are coming completely off when you release the brake pedal.

A quick check can be made by simply touching each wheel carefully after a run and see if any of them are hotter than the others,if so that will be the brake that is sticking.

A sticking brake does not mean it is fully on ,only rubbing slightly but still stopping the wheel being as free running as it should and the engine then has to work a tiny bit harder to overcome that rubbing.

Hope that helps

Del

Link to comment
Share on other sites

Tyre pressures on my wife's RAV are set at the recommended 32psi

I sometimes drive it about 15 miles but most of the time my wife uses it for short journeys of only a few miles with the occasional 25 mile trip.

I would really like an automatic RAV but I must admit I would be very upset at only 15mpg - that seems way too thirsty.

We tend to get around 30 mpg from the 2 litre manual RAV. I am happy with 25 mpg or more from it.

David

Link to comment
Share on other sites

A 1995 ? I'd get the water coolant thermostat checked to make sure it is operating properly. It should shut when the engine cooling water is cold and then when the engine gets up to temperature, then opens to allow the cooling water to circulate through the radiator. If the thermostat is knackered, then it will tend to stay open and so the engine takes much much longer to heat up - if at all. The result is the engine brain thinks everything is too cold so keeps the choke on, sending lots of extra petrol to the engine. It happened to me and the result was very expensive - gobbling petrol.

In the good old days, you would take out the thermostat and put it in boiling water to see if it opens. And shuts when cool. Now, if your getting a mechanic to do it, its just as well replacing it anyway. The 3SFE engine in your car preferred the iridiujm tipped spark plugs for some reason - I remember they used to be quite pernickity. A look at one of the old plugs that came out would have confirmed if the engine was running with the choke on a lot as the plug would have been sooty black.

Another thing with your age of car - the petrol breather pipe runs alongside the petrol filler pipe - from the petrol filler cap down to the tank. Toyota covered these pipes with a plastic shield which in our country meant that it collected salt and gunge from the road and promoted the corrosion of both these pipes. A smell of petrol is often the breather pipe being wholly rusted behind the shield in the rear wheel arch. Similarly, if the filler pipe is also corroded, then petrol will tend to seep out as you drive along, turn corners etc. This is easily checked by removing the rear nearside wheel, then removing the plastic shield by undoing the bolts/screws holding it on. A clean up using a pressure hose will show the state of these pipes. They are fairly easy to replace although the filler pipe is a Toyota only part. The breather pipe can be made from a bit of a pipe by a mechanic. Or you can even do it yourself using petrol grade rubber tubing.

So - theres a coupe of other things to try.... and not too costly.

Link to comment
Share on other sites

Thankyou, i will make a list of those things and have them checked too, it did used to leak fuel, i could smell fuel the whole time i was driving, the mechanic did say something about a corroded pipe and he replaced it with new pipe, the smell of petrol has since gone but the fuel consumption no different now to what it was then. The engine seems to heat up quite quickly (dont know if that means anything) but i do notice on these cold days when i drive my car (kia) i have to drive a few miles before i can turn the heater on or it isn't very warn but when i take the rav just a short distance down the road i can put the blower on full and have nice hot air!! Don't know if this has any relevance to anything....but worth a mention!!

I will ask about having the thermostat checked and have the fuel pipes looked at at the same time. The old plugs didn't look particularly "black" they were not "shiny" like the new ones, more a dull grey look to them! I put just £10 of petrol in yesterday to get me home from town and its now showing as empty again after a grand total of 19 miles!!

Link to comment
Share on other sites

Its worth getting the thermostat checked just in case but it looks like its working if the car heats up quickly.

The timing is an issue I've had with mine in that the distributor seems to lose its position on one of my RAVs. Now, I'm using a different engine now but again its a simple test i think.

To help put things in perspective, I drive fast, and have turbo engines in both RAVs - producing twice the power they original engine did.... and I get 22mpg to 24 mpg.

The tank on the early RAVs (and probably the later ones) is a tank that goes across the whole width of the car and its like 2 tanks linked together. I have one of my cars which fills to 46litres, then takes a while to fill it up to 58 litres. (The tank holds about 60litres).

What are the leads like going to the spark plugs ?

Link to comment
Share on other sites

My car has just been for it,s MOT and there are reading for those sensors listed,also a code reader,which many members have.will give you that info.

Maybe if your location is known I would not be suprised if someone local would offer to read any fault codes if there are any.

Del

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership