Jump to content
Do Not Sell My Personal Information


Auris 2008 2L Diesel T3 Starter Problem


Recommended Posts

Hi, hoping you guys can help. When i cold start, straight after the engine fires up, it cuts out. Have to turn over 4-5 times whilst pumping accelerator to get it going in the morning.

Had EGR valve cleaned about 5 months ago which solved the problem last time this happened but this time Toyota say its not the EGR and they cant find anything on diagnostics, not even in history.

They've done an update to the fuel pump but problem still there, they have it in again today and tomorrow to try another update.

Sounds like fuel supply issue but they insist its more ECU issue than injectors or valves.

Cut out in standstill traffic on friday on m6 but restarted thank god! really need to get to the bottom of it!

Any ideas?

Link to post
Share on other sites

Hi All, just been contacted by Toyota, the update improved the start but it still cut out. They have said the SCV needs replacing which is about £300...

Link to post
Share on other sites

Hey someone else with the same prob! only place i've seen anything about the SCV is on the RAVs so far.... If you've already had the EGR cleaned recently then get the SCV checked out because it only gets worse. The worst thing is that theres no warning light or error codes so no clues...

Hope you get it sorted easily:)

Link to post
Share on other sites

Hi, hoping you guys can help. When i cold start, straight after the engine fires up, it cuts out. Have to turn over 4-5 times whilst pumping accelerator to get it going in the morning.

Had EGR valve cleaned about 5 months ago which solved the problem last time this happened but this time Toyota say its not the EGR and they cant find anything on diagnostics, not even in history.

They've done an update to the fuel pump but problem still there, they have it in again today and tomorrow to try another update.

Sounds like fuel supply issue but they insist its more ECU issue than injectors or valves.

Cut out in standstill traffic on friday on m6 but restarted thank god! really need to get to the bottom of it!

Any ideas?

change efuel filter and strat trials again

Link to post
Share on other sites

Hmm..my Avensis D4D of 11 years kicked up an engine warning light which was diagnosed as an SCV error. Similar price to fix. I didn't and the light didn't come on again. Mind you the result of the Oil warning light was a different matter....hence brand new Auris!

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership