Sign in to follow this  
justise

Oil On Auris 1.6 Valvematic

Recommended Posts

Hello forum members,

first, I apologize if my question was answered before, but I couldn't find any similar topic searching.

I have an Auris 1.6 petrol with the valvematic engine. During the first 3 years I took it to the dealer for the anual service, where they put on it Oil 5w-30. This year, they put on it 10w-40, which was recommended by them, as I drive about 10.000 km (about 6200 miles) per year and not 15.000 (about 9320 miles). Besides it is cheaper. This type of Oil is not on the recommended oils in the car's user manual. As fas as I know, this type of Oil is thicker and not so good. The only thing I noticed after the change is that the noise of the engine is harder and increased. Can anyone who has experience on these things or know better from inside (toyota) tell me if would be any problem with this type of Oil? Will it be harmful for my engine in long term?

In general is recommended on high temperatures, and as I live on south europe, high temps are common for the most part of the year.
I would like to know so I can verify if the dealer does not do his job well.

Besides, on the Oil dipstick, what is the amount of Oil from Low to MAX? 1 litre or less?

Thank you in advance!

Share this post


Link to post
Share on other sites

According to the owners manual, for temperatures between -29 degrees centigrade and +38 degrees centigrade, 0W-20 Oil is Toyota's preferred Oil. 5W-20 and 5W-30 may also be used for this temperature range. Have a look at http://www.toyotaownersclub.com/forums/topic/148358-engine-oil/

Again according to the owners manual the difference on the dipstick between Low and Full is 1.5 litres.

Share this post


Link to post
Share on other sites

This is page 570 of my 1.6 SR handbook, it quite clearly states the correct Oil to be used but in my experience they will put in whatever is the cheapest for them, I know this from experience, the service manager even told me the 0W- 20 was for the hybrid only and just gave me a load of B/S and lies.

post-58139-0-90968000-1385070657_thumb.j

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this