Jump to content
Do Not Sell My Personal Information


  • Join Toyota Owners Club

    Join Europe's Largest Toyota Community! It's FREE!

     

     

Stereo System Not Playing Sometimes


samco
 Share

Recommended Posts

PLEASE CAN SOMEONE HELP
My inbuilt stereo system does not play sound always.

It turns on but plays at its own will.

Link to comment
Share on other sites

I had a problem with the stereo in my 58 plate corolla verso. I'm guessing your stereo model is the same one as mine? My fault was: a scrambled display and stereo would turn on with no sound then "pop" and go off again. The fault was 3 (though only 2 on mine) transistors on a circuit board in the middle of the stereo unit that required the legs resoldering to the board. If you search around the internet there's a few folk that have had similar problems. It took me a morning to do it and I haven't had any issues since...

The guide I used is here:

http://www.fixya.com/cars/t4158155-toyota_corolla_verso_2004_cd_problem

And I used this video on You Tube on how to get started on removing the stereo:

http://www.youtube.com/watch?v=FF9V85ANyuc

Link to comment
Share on other sites

Latest Deals

Toyota Official Store for genuine Toyota parts & accessories

Disclaimer: As the club is an eBay Partner, The club may be compensated if you make a purchase via eBay links

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share







×
×
  • Create New...




Forums


News


Membership