Sign in to follow this  
Figgis

Stalling My 'new To Me' 2010 Yaris 1.33 Tr

Recommended Posts

Hi

I bought a used 2010 Yaris last Christmas. When I was manouvering it at the garage I kept stalling it, I eventually got going and was doing well until I stalled at traffic lights. I belieed that I would eventually conquer this problem. I now use it a few times a week and ocassionally stall in traffic but get started again without too much hassle. My biggest problem is when I climb a steep hill in stop start traffic. I get a bit stressed and sometimes have to have a couple of goes before it restarts. It is extremely quiet when idle and sometimes I'm unaware it has stalled until it fails to move when I press the accelerator.

I had Fiestas prior to the Yaris and never had this stalling problem even on steep hills. I have also driven various hire cars and I only ever have to get used to the gears on them, never the clutch. The last time I stalled regularly was when I started driving lessons over 25 years ago and even then progressed to very good clutch control on hills very quickly.

I took the Yaris on a test drive before I bought it. The drive included local roads and a stretch of motorway, no hills though and it was fine.

Is there a problem with stalling that can be fixed or do I just have to put up with this embarassment?

I have zilch mechanical knowledge and only change the windscreen wipers and windscreen wash.

Share this post


Link to post
Share on other sites

Could any of your family or friends take it for a drive with you as passenger and see if they have the same problem.

I suspect it just may be you need to drive a bit more then you can adjust your technique of interaction between handbrake, clutch and accelerator pedal.

Share this post


Link to post
Share on other sites

Could any of your family or friends take it for a drive with you as passenger and see if they have the same problem.

I suspect it just may be you need to drive a bit more then you can adjust your technique of interaction between handbrake, clutch and accelerator pedal.

Thanks for replying. I will consider your suggestion but I feel I have allowed more than sufficient time to get used to the car. When I hire a car abroad I never have any problems from once I get used to the gears and that will usually be in the first couple of drives.

I would like to hear from anybody who experienced this problem with their Yaris and if they overcame it or was it something a mechanic could sort. I no longer enjoy driving the car and I loved driving my previous cars and would not give it up despite the cost for the miles I cover.

Share this post


Link to post
Share on other sites

You don't say which model, 1.0, 1.3, diesel or hybrid.

I had a similar problem when I went back to petrol after ten years of diesel ownership. Realised I used to pull away in the diesel at tick-over, then press the accelerator pedal when the clutch was fully engaged - doesn't always work in a petrol!

Share this post


Link to post
Share on other sites

How does the clutch feel?

For instance, mine has quite a wide engagement area from bite-point to fully engaged which makes it very forgiving (The diesel torque helps too :D), and even my old crappy Fiesta had a fairly wide engagement area.

In contrast, the car I learned to drive in (Crappy BSM Corsa) and the Aygo I had as a courtesy car both had extremely short sharp engagements that were also very high up the pedal rather than in the middle; This meant I always had to put in loads of revs and/or be veeeeery gentle rolling back on the heel when engaging or they'd catch and stall.

I do wonder if there is some contamination on your clutch or it's somehow worn or polished itself out as these can also cause it to be very hard to engage cleanly.

You might be able to fix it by changing the clutch (Maybe even trying a third-party one; Valeo ones tend to be softer from the statistic of 1 that I have experienced :lol:)

One other thing - These low CC japanese engines are quite gutless at the low end; What sort of RPM are you engaging the clutch at? I find driving petrol engined cars really painful now as my tiny diesel Yaris puts out about 3 times the torque at idle and I barely need to go above idle to get it to move off, whereas the Aygo needed a good 2000+RPM to move off consistently!

Took a while for me to get used to that as I'm too used to low RPMs, but you don't have to be afraid to rev a jappy engine as they're built for it!

Share this post


Link to post
Share on other sites

You don't say which model, 1.0, 1.3, diesel or hybrid.

I had a similar problem when I went back to petrol after ten years of diesel ownership. Realised I used to pull away in the diesel at tick-over, then press the accelerator pedal when the clutch was fully engaged - doesn't always work in a petrol!

Thanks. How many years have you been driving a petrol car after your 10 years of driving a diesel . I have driven a diesel car on one holiday and did not have a problem. As I said above this Yaris is the only car I have had this problem with.

Share this post


Link to post
Share on other sites

How does the clutch feel?

For instance, mine has quite a wide engagement area from bite-point to fully engaged which makes it very forgiving (The diesel torque helps too :D), and even my old crappy Fiesta had a fairly wide engagement area.

In contrast, the car I learned to drive in (Crappy BSM Corsa) and the Aygo I had as a courtesy car both had extremely short sharp engagements that were also very high up the pedal rather than in the middle; This meant I always had to put in loads of revs and/or be veeeeery gentle rolling back on the heel when engaging or they'd catch and stall.

I do wonder if there is some contamination on your clutch or it's somehow worn or polished itself out as these can also cause it to be very hard to engage cleanly.

You might be able to fix it by changing the clutch (Maybe even trying a third-party one; Valeo ones tend to be softer from the statistic of 1 that I have experienced :lol:)

One other thing - These low CC japanese engines are quite gutless at the low end; What sort of RPM are you engaging the clutch at? I find driving petrol engined cars really painful now as my tiny diesel Yaris puts out about 3 times the torque at idle and I barely need to go above idle to get it to move off, whereas the Aygo needed a good 2000+RPM to move off consistently!

Took a while for me to get used to that as I'm too used to low RPMs, but you don't have to be afraid to rev a jappy engine as they're built for it!

Cyker, thanks for all the information which could be addressing the problem but I just drive the car, doing everything automatically without thinking about it. If I fail to get started first time after stalling I watch the revs to ensure I have started. Sometimes I rev too much and my car is no longer silent. I will try and take more notice next time I'm on this hill but with traffic behind me and a roundabout at the top, all I think about is getting started and driving on. I don't very often stall on the flat but have never got to the top of this steep hill, in stop start traffic in the Yaris, without stalling. I negotiate this hill once or twice a week so get apprehensive as I'm climbing it. Perhaps it is me but I think it's the Yaris as I never had a problem on this hill in my Fiesta.

  • Could it be a setting on the car - engine set too high/too low or something like that.
  • Perhaps I should take the car into a garage but if the clutch is worn or contaminated shouldn't there be a problem on the flat.
  • When I get into the car & start from scratch, it always starts first time.

Does this point to my driving as the problem or the Yaris?

Share this post


Link to post
Share on other sites

Yeah, if you're used to torquier cars and are driving on auto-pilot like most experienced drivers do, I suspect you have the same problem I did driving the Aygo. I think you just need to get used to giving it more revs on engagement.

The Aygo's 1.0VVTi could run 2000rpm higher than the 1.3 Endura-E in my old Fiesta and the torque curve was correspondingly higher, and it took me a while to get used to giving it those extra revs when moving off because of the extra noise.

(I had the opposite problem in my D4D as I was revving it too much when I first bought it, which would unintentionally launch me off the line :lol:)

I think it's like my friend when he was trying to learn how to ride a motorcycle; He was used to driving big diesel pickups and psychologically just couldn't rev the tiny 125cc learner bike engine high enough to move off without stalling all the time. Took him a loong time to unlearn those low rev move-offs.

TBH tho', it's hard to say for sure tho' without actually having a go in your car! :lol:

If it annoys you too much, maybe you should sell it and get a D4D or HSD instead? :naughty:

Just remember - It is a japanese engine, and they're built to be revved so don't be scared to rev it! :D

Share this post


Link to post
Share on other sites

Might be worth consciously checking how much play (travel before effect) there is in the throttle. That can also be disconcerting as you don't get the effect your mind is expecting. If it is noticeable you might be able to get it adjusted/fixed.

Share this post


Link to post
Share on other sites

I hope I'm not stating the obvious but when I test drove a 2010 Yaris I believe it had the stop/start technology and I've not seen it mentioned anywhere else in the thread. Are you sure it is not this kicking? This has confused me on other cars when it does when not expecting it. The car will automatically turn off when in neutral if you do not have the clutch depressed. As soon as you depress the clutch it should start back up again (I believe It will only do this once the car is up to temperature).

Edit: Sorry, just re-reading your post and see that you've stated you are 'unaware it has stalled until it fails to move when I press the accelerator,' so if it were the Stop/Start I believe it would re-start at this point anyway.

  • Like 1

Share this post


Link to post
Share on other sites

Cyker/MikeSh/Dougie150 Thanks for taking the time to respond.

Did I mention that when I'm going up the steep hill in stop start traffic I usually hold the car on the clutch as the cars are moving gradually upwards. I was an expert at this during my lessons many years ago and am only having problems with the Yaris now. I played around with the clutch yesterday and found that I needed to move my seat forward to press the clutch fully. I will see if this makes a difference when I next climb the hill. I will also have to give it more gas. Clutch control has never been a problem for me. When I stall and fail to restart I usually give it too much gas to ensure it starts and it is noisy. This is disconcerting as it's usually so quiet.

When I bought this Yaris I hoped to keep it for a few years and it would be still very low mileage. If I decided to sell it I would not buy another Toyota. I would return to the Fiesta. I have had Fiestas for the past 15 years and they were excellent to drive and the last Fiesta had a 1.25cc engine and was much faster than this Yaris. The Yaris is fine in town but slow on the motorway. That does not trouble me as I don't do much motorway driving but the stalling is a real problem.

Cyker: Just remember - It is a japanese engine, and they're built to be revved so don't be scared to rev it! :D

Figgis: I will try and remember that although it is nearly silent, I have to give it some welly to avoid stalling.

:driving::oops::toot:

Share this post


Link to post
Share on other sites

Was just wondering did you ever get over the stalling problem as i have bought a Yaris also. Its a nice smooth car but have the same problems that you mentioned

Share this post


Link to post
Share on other sites

We have this problem with our 2014 Yaris 1.33 (14,000 miles).  I'm a retired mechanic (46 years) and my wife has been driving for a similar time.  To my mind there are two problems, the upper clutch switch and the electronic throttle, both of which work via the ECU so can't be simply adjusted.  During some testing with mine I discovered that there was some slack on the clutch master cylinder rod.  This is probably caused by the yoke being plastic and the connecting clevis pin is metal.  This slack causes the clutch switch to slightly misread the point where you begin pressing the clutch to change gear.  I have put a simple workaround for this problem (if your car is affected) in the 'How to do' section.  On our car this has made a big difference to the drive.  It's not perfect but it is much better.

The second thing is the action of the throttle.  Modern electronic throttles are made to 'hang' slightly as you lift off (for emissions reasons) and on our Yaris there is also a delay so that the throttle doesn't actually do what you tell it to, rather what it wants to!  I think this is part of the stalling and combined with the clutch switch problem makes for an irritating and tiresome drive quite unlike any other Toyota I have driven since 1976. 

What it really needs is an ECU flash by Toyota dealers so that the throttle and the clutch switch work just as they do on the old model giving you the usual relaxing and easy Toyota easy drive.  

     

Share this post


Link to post
Share on other sites

We have 1.33 2010 TR with the stop/start and my wife had the same issue while I stall it as well occasionally while moving slowly.

The reason for this was a weak Battery (it was on the original Battery up to recently).

Fresh Battery dully fitted and stalling disappeared.

 

Sent from my Mi A2 Lite using Tapatalk

Share this post


Link to post
Share on other sites

No stop/start on mine (thankfully as far as I'm concerned!)  Hard to tell from the original poster but I think not on hers too.  

Share this post


Link to post
Share on other sites
13 minutes ago, Tintaglia said:

No stop/start on mine (thankfully as far as I'm concerned!)  Hard to tell from the original poster but I think not on hers too.  

A 2010 second generation Yaris 1.33 would have had stop/start as standard. Toyota dropped stop/start from the third generation Yaris (2011 on) citing cost reasons.

I've had stop/start on two Auris from new, and if one leaves it to work accordingly, it is OK.

Share this post


Link to post
Share on other sites

You are right, the op probably have ss on their's if it's a 2010. Our SS had a mind of its own until we fitted a new Battery and now that you've mentioned this I did notice it's behaving impeccably.

The SS system probably over compensate when your Battery outputs less than 12v, so the stoppagees tend to terminate before the car needs to actually move depending on things like heating/cooling etc'

Should have swapped the Battery years ago, oh well.



Sent from my Mi A2 Lite using Tapatalk
 

Share this post


Link to post
Share on other sites

Ah thanks.  My comments only apply to cars without SS then. 🙂

Share this post


Link to post
Share on other sites

Is your Yaris a 1.33 or 1.3?, these are different engines and gear boxes.

 

Sent from my Mi A2 Lite using Tapatalk

 

 

 

 

Share this post


Link to post
Share on other sites

We had the same problem.
2016 Yaris 1.33. 8000 miles on the clock.

It was the 41st vehicle I'd owned.

After owning it for a grand total of 8 weeks, I traded it in for another car.
I pride myself in being a reasonable driver. Driving many cars, bikes & lorries.
I'm an IAM member, I'm surely capable of driving a Yaris?......No......
This was the first car I've ever owned that I stalled constantly. 
My wife's Aygo 1.0 was never stalled in about 4 years of ownership.

Every hill start became a challenge, the clutch biting point just seemed to assume a new "random" position.
Never known a car like it. It was like being a learner again.
It became so annoying I traded it in and lost £2000. 
I was glad to be shut of it.
NOT glad of the £2000 though.

It is not "just you".

Ian.

Share this post


Link to post
Share on other sites

My wife would agree with you Ian!  She has driven many cars and motorcycles since the mid-seventies.  She is a smooth driver and can park a car in any space however minuscule. She has excellent clutch control, enough to roll a car back slightly on our steep drive and catch the car on the clutch with no revving or stalling.  I just read your post to her and she said 'I know it's not me, but I'm just fed up of everybody telling me it is!' 

I don't think every car does this to the same degree and that is why some unaffected people think it's all a big fuss about nothing.  I can say that my simple pedal mod has made a big difference to ours although it's still not perfect.  I think we won't be keeping this car (which is a shame because it is immaculate and only 14,000 miles) because I like to hear perfect gear changes and certainly no stalling just as I do on my 15 year year old VW and my wife did on her 17 year Mazda previously.  It simply is just not a pleasure to drive.

  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this